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Introduction
Welcome to the Adobe® InDesign® CS2 Printing Guide for Print Service Providers. 
You’ll find this document useful as both a detailed technical reference for handling 
InDesign CS2 jobs from your customers, and as a training tool for your staff. This 
document is organized so that you can quickly find information about specific 
customer situations. You may also want to read the entire document to gain a compre-
hensive understanding of service-provider-related features in Adobe InDesign CS2.

Adobe InDesign is now well established and continues to advance as Adobe responds to 
the requirements of both designers and service providers. Designers value the product’s 
advanced design capabilities that expand creative freedom and streamline production 
workflows. When it’s time for final printed output, it is easier than ever for a customer 
to locate an Adobe InDesign prepress service provider. The widespread acceptance of 
Adobe InDesign by prepress service providers results from a long and proven record of 
reliable, consistent prepress output and a deep set of tools specifically geared to identify 
and resolve prepress issues before output.

As with every previous generation of Adobe InDesign, Adobe InDesign CS2 incor-
porates requests from print professionals worldwide. This close and continuing 
collaboration with the print publishing community makes possible great advances 
in output efficiency and quality. Adobe InDesign CS2 includes substantial output work-
flow refinements based on service provider feedback, as well as support for new and 
emerging output workflows and standards.
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Advancing productivity, 
consistency, and compatibility
The modern printing architecture in Adobe InDesign CS2 is in its fourth generation, incor-
porating half a decade of refinement and optimization for optimum performance on the latest 
prepress output devices and operating systems. Specifically addressing the needs of prepress 
service providers, Adobe made sure that previous versions of InDesign included essential 
features such as preflight and package capability, and also introduced key service provider tools 
such as Separations Preview, Flattener Preview, the Ink Manager, and direct Adobe PDF output 
for high-end printing. These enhancements to high-end output all result from input from print 
professionals worldwide. With those existing capabilities now tried and tested in production 
environments, Adobe InDesign CS2 moves ahead to more advanced enhancements that can 
reduce costs and increase productivity in prepress environments. For example, the output work-
flow of a prepress service provider can now be significantly streamlined by the new safe CMYK 
workflow. This workflow enables CMYK images to move through the entire production process 
without any color changes, while at the same time enabling RGB images to be converted properly 
to CMYK. Safe CMYK is just one example of increased attention to color consistency across 
Adobe Creative Suite 2.

Adobe InDesign CS2 is a primary component of Adobe Creative Suite 2, which includes 
Adobe InDesign, Adobe Photoshop®, Adobe Illustrator®, Adobe GoLive®, and Adobe Acrobat®. 
Even before the existence of the Adobe Creative Suite, designers routinely combined 
elements from Illustrator and Photoshop into their InDesign, GoLive, and Acrobat projects. 
Adobe Creative Suite 2 further integrates these Adobe Creative Suite components, and both 
designers and service providers benefit from this effort. More skills and features learned in 
one Creative Suite component can be applied directly to the rest of the Adobe Creative Suite, 
and more key production-related files can be shared. For example, prepress service providers 
can now more easily standardize the production and output settings for their shop and their 
customers by distributing PDF presets and color consistency settings files that work with all 
Adobe Creative Suite 2 applications and are stored in a single location. In addition, the new 
Adobe Bridge component enables quick interchange, inspection, and management of project files 
created by Adobe Creative Suite 2 components and other applications.

Adobe remains committed to giving prepress service providers production and output 
capabilities that are an even match for the sophisticated layouts that designers can create 
in Adobe InDesign CS2. Similarly, Adobe InDesign CS2 is designed to successfully output 
advanced features used in files placed from Adobe Photoshop, Illustrator, and Acrobat software. 
For example, designers can now use Adobe InDesign 2 to control the visibility of layers for 
some file formats; this feature is balanced on the production side by a new preflight feature that 
indicates when layer overrides are present, in order to minimize unexpected output at the service 
provider. A new ability to place multiple pages from a PDF file can accelerate PDF ad placement 
and manual imposition of PDF pages in Adobe InDesign CS2.

The following sections provide an overview of the improvements in Adobe InDesign CS2.
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Manage and inspect entire projects with Adobe Bridge
The new Adobe Bridge component lets you view and modify folder contents with much 
more flexibility than is currently available through your computer’s file system. Adobe 
Bridge is included with Adobe Creative Suite 2 and also with the standalone version of 
Adobe InDesign CS2.

A key feature of Adobe Bridge is the ability to inspect swatches, fonts, and metadata for an 
Adobe InDesign CS2 document without having to open the document. Metadata is informa-
tion that can be attached to each file that describes the file’s contents, and can be generated by 
applications or entered by hand. Adobe Creative Suite 2 components (including InDesign CS2) 
automatically embed certain types of metadata in their files. For example, the fonts and swatches 
used in an InDesign CS2 document are automatically listed in Adobe Bridge so that you don’t 
even have to open the document to discover this information—instead, simply take a brief glance 
at Adobe Bridge. You can also use Adobe Bridge to find files using metadata as search criteria, 
such as locating all documents that use the Myriad font. You can also use Adobe Bridge to 
manually tag InDesign CS2 and other Adobe Creative Suite 2 documents with metadata such as 
keywords.

Production staff and service providers can use Adobe Bridge to more easily inspect and track 
the publications and assets that are part of a job. Adobe Bridge is similar in concept to the 
Adobe Photoshop CS File Browser, but works with all Adobe Creative Suite 2 documents.

You can use Adobe Bridge to manage assets across the entire Adobe Creative Suite 2.

NOTE: 
All Adobe InDesign screen shots in this document 
were created with Mac OS® X. Adobe InDesign is 
compatible with Mac OS X 10.2.8 through 10.3.8, 
Microsoft® Windows® 2000 with Service Pack 2, or 
Windows XP®.
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The Adobe Bridge compact mode makes it easy to drag and drop assets into an InDesign CS2 layout. By default, 
the compact mode floats above your document windows.

The ultra-compact mode keeps Adobe Bridge handy, yet unobtrusive. 

Designers can use the new Adobe Bridge application to quickly preview project assets and then 
drag them into Adobe InDesign CS2 layouts. They can drag Adobe InDesign objects from a 
layout to Adobe Bridge as snippets (InDesign objects as standalone files), and then drag them 
from Bridge to another InDesign layout. For more information, see “Reuse page content using 
snippets” on page 14.
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Maintain visual consistency using object styles
Designers are familiar with the paragraph and character styles in Adobe InDesign CS. 
Adobe InDesign CS2 adds object styles, which are based on the same idea, but applied to 
graphics objects and text frames.

Object Styles palette

You can save a set of attributes, such as a studio’s standard drop shadow settings, under a style 
name in the Object Styles palette. You can then use the Object Styles palette to quickly apply 
the style to another object on the layout. Designers and production staff will naturally find great 
value in object styles, as they represent an easy way to ensure visual consistency at the object 
level. Because object styles can incorporate attributes such as object-level overprinting of fills and 
strokes, it’s also possible to use object styles as part of a prepress workflow. For more information 
about object styles, see the InDesign CS2 Help or User Guide.

Object Style Options dialog box

InDesign CS2 can import object styles from other InDesign CS2 documents so that they can be 
transferred and shared. For example, a service provider may decide to provide customers with 
an InDesign CS2 document or template that contains object styles defined with recommended 
attribute settings for certain color situations.
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Control visibility settings of imported layers
In Adobe InDesign CS2, you can control the visibility of layers in imported files, which opens 
new options for design and production. For example, a designer may prepare two variations of an 
ad using different layers or layer comps in Photoshop. For both versions to be used in a document 
in previous versions of Adobe InDesign (and in most other software), that Photoshop file would 
need to be duplicated, with different layer visibility settings in each file. Now it’s possible for an 
Adobe InDesign CS2 document to make visible any combination of layers in a placed file, as long 
as it’s an Adobe Photoshop (PSD) or layered Portable Document Format (PDF) file. In addition, 
you can use Adobe InDesign to control the visibility of layer comps in placed Adobe Photoshop 
files. Regardless of how many different ways you want to display the layers in a placed file, you 
only need to create and maintain a single layered file.

Overriding layer visibility options lets the same file display in three different ways. In the Links palette, eye icons 
indicate which files use layer visibility overrides.

This new capability can reduce the size and number of files that need to be transported to 
and managed by a prepress service provider. However, it may also be necessary to adjust how 
customer files are handled. In particular, service providers and customers should clearly 
communicate how layered files are used in a job. If a customer uses a layered Photoshop file 
multiple times in a publication, and changes the layer visibility settings for different instances of 
the file in the publication, the original Photoshop file must never be flattened. A flattened file can 
represent only one state of layer visibility settings, not the multiple states used by the customer in 
this example.

Adobe InDesign CS2 makes it easy for prepress service providers and customers to evaluate a 
publication and determine whether flattening layered files is acceptable. Both the Links palette 
and the Adobe InDesign CS2 Preflight feature identify all layer overrides in a document. If 
preflighting reveals layer overrides in the document, the original layered source files must not be 
flattened.

For more information, see “Preparing documents that apply layer overrides to imported files“ on 
page 23.
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Place multiple pages from a PDF file
In Adobe InDesign CS2, you can place multiple pages from the same PDF file in one operation, 
by using the Range or All Pages options in the PDF Import Options dialog box.

This feature can be very useful for prepress service providers who do production work for their 
customers. A file containing many PDF ads can be imported and examined quickly, and each 
ad can then be placed into position on the correct page. Customer PDF files can be imposed by 
importing multiple pages and arranging and rotating them as needed. Each page places as an 
individual object, so any pages that aren’t needed can easily be deleted without affecting the 
other pages placed from the same document.

To see the multiple-page options, choose the File > Place command, select a multiple-page PDF 
document, and then select Show Import Options.

The All or Range options in the Place PDF dialog box enable the placing of multiple PDF pages at once.

 

All pages in a PDF document can be placed as a stack of new objects, by Option/Alt-clicking the Place icon.
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Include Adobe Stock Photos in documents
Stock photos are a popular alternative to dedicated photo shoots, thanks to their afford-
ability combined with the wide availability of subject matter. To simplify the designer’s chore 
of locating, evaluating, and purchasing stock photos, Adobe Creative Suite now includes 
Adobe Stock Photos, which customers can easily use in their Adobe InDesign CS2 and 
Adobe Creative Suite 2 projects. Adobe has partnered with several large stock photo houses to 
provide the images that are downloadable for use with Adobe Creative Suite 2.

You can find and integrate stock photos into your layouts, directly from within Adobe Bridge.

Adobe Stock Photos is not just another stock photo service. Designers can search and shop for 
photos directly from Adobe Bridge. An Adobe Stock Photos image search saves time because 
designeres can search multiple content providers at once. Once photos are downloaded, Adobe 
Bridge recognizes the photos and their built-in metadata. Designers can use Adobe Bridge 
to locate, identify, and organize the stock photos, and then drag them to an InDesign CS2 
document window (or to any other component of Adobe Creative Suite 2). If designers need 
to evaluate images before deciding which one to purchase, they can download watermarked 
low-resolution comp versions of the images. They can then try out the comp versions as FPO 
(for-position-only) images in their InDesign CS2 layouts. Adobe Stock Photos maintains a link 
between the comp version and the full-resolution version, so that when a final purchase decision 
is made, the full-resolution version can be downloaded without having to find it again.

Adobe Stock Photos are integrated into Adobe Creative Suite 2 in a way that makes them easier 
to output reliably, which benefits prepress workflows. In the process of downloading and experi-
menting with images from other stock photo services, a customer may unintentionally hand 
off a document that contains unused FPO images, or the customer may also forget to acquire a 
high-resolution version of the final images he or she wants to use. To prevent unwanted output, 
Adobe InDesign CS2 can identify all Adobe Stock Photos that are comp images—images not 
suitable for high-resolution output. Comp images are marked with a special icon (  ) in the 
Links palette, and are detected by the Preflight feature. The customer can then use Adobe Bridge 
to locate the missing high-resolution files to be passed on to the prepress service provider, or 
purchase them if necessary.

For more information about checking for comp photos in layouts, see “Managing links and 
relinking imported files” on page 33, and “Preflighting the document” on page 47.
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See more consistent color throughout Adobe Creative Suite 2
While advances in the last several years have eased the challenge of achieving consistent color, 
Adobe recognizes that further improvement is possible and desired, and continues to work 
toward that goal. The enhancements to color consistency in Adobe Creative Suite 2 are in direct 
response to the following requests from designers and prepress service providers:

• Synchronize color settings across all Adobe Creative Suite 2 components in one step.

• Leave CMYK colors unchanged all the way to output.

• Share color settings and swatches across all Adobe Creative Suite 2 components, and with other 
users and workgroups.

• View different kinds of color more consistently on screen, such as black ink, spot colors, and 
RGB colors.

• Understand color warnings more easily.

These improvements in Adobe Creative Suite 2 make consistent color easier for customers to 
achieve, while also making it easier for prepress service providers to distribute recommended 
color settings to customers.

Synchronize color settings across Adobe Creative Suite components
It’s no longer necessary to check each Adobe Creative Suite component to see if the color settings 
are the same. In Adobe Bridge, the Suite Color Settings dialog box indicates whether or not the 
current color settings are consistent with other Adobe Creative Suite 2 applications on the same 
computer. You can use the Adobe Bridge to synchronize color settings across applications in 
one step, which makes color consistency more accessible to customers. By default, only the most 
commonly used choices are available—advanced color workflows can be displayed as needed.

Synchronize color settings across all Adobe Creative Suite applications by using the Suite Color Settings dialog 
box in Adobe Bridge. 
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Leave CMYK image colors unchanged all the way to final output
Before Adobe Creative Suite 2, it was often difficult to prevent unwanted color conversions when 
creating output from a document containing both CMYK objects and color-managed RGB 
objects. Adobe Creative Suite 2 now offers a safe CMYK workflow that also lets users take advan-
tage of the benefits of color management, such as accurate hard and soft proofing.

In the Adobe safe CMYK workflow, RGB and CMYK objects are handled as two separate streams 
from the time you place files to the time you create final output. Color-managed conversions 
can now be applied to RGB images without causing any unwanted changes to carefully sepa-
rated CMYK images. The safe CMYK workflow is supported by all of the built-in color settings 
that you can select in the Suite Color Settings dialog box in Adobe Bridge, which affects all 
Adobe Creative Suite 2 products.

Share color settings and swatches across workgroups
The color settings in Adobe Creative Suite 2 are stored as files in one central folder that is read by 
all Adobe Creative Suite 2 components. By clicking the Show Saved Color Settings Files button in 
the Suite Color Settings dialog box in Adobe Bridge, you can see where the actual color settings 
files are stored, and then send them to other workstations or users such as your customers.

Customize black appearance for monitor display or printed comps
In Adobe InDesign CS2, you can choose to display or print black (100%K) as dark as possible (as 
Rich Black), or to render it accurately relative to the output medium as in Adobe InDesign CS. 
You can set this option separately for on-screen display and for printing and exporting to RGB or 
grayscale devices. Regardless of which option you choose, this setting does not affect color-sepa-
rated CMYK output in any way—the Printing/Exporting option only affects devices typically 
used for comps.

Anticipate the future with open standards
Industry standards for achieving color consistency are built upon the open standards main-
tained by the International Color Consortium (ICC). To maintain compatibility with evolving 
industry standards, advances in color consistency in Adobe Creative Suite 2, such as the color 
settings files and profiles, are implemented in accordance with ICC standards. Because the 
new Adobe Creative Suite 2 color default settings represent a workflow that is now safe for both 
CMYK and RGB color, CMYK numbers aren’t affected by having ICC color management turned 
on. To help ensure this new level of color consistency, color management is now on by default 
across Adobe Creative Suite 2 components.

For more information, see “Maintaining consistent color” on page 15.
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Share PDF job options
PDF job options can now be shared across all Adobe Creative Suite 2 components. For example, 
if you typically require customers to submit PDF files that conform to a specific set of PDF job 
options, you can send them a single job options file that can be used by any component of the 
Adobe Creative Suite.

The Adobe PDF Presets dialog box and presets format is now identical across the Adobe Creative Suite.

Now that PDF job options are shared across Adobe Creative Suite 2 components, they are stored 
as a single set in a single central location for easy access and administration. For more informa-
tion, see “Streamlining output with PDF presets” on page 112.

Impose publications with the ALAP InBooklet SE plug-in
Adobe InDesign CS2 now includes basic imposition capability, provided by the ALAP (A 
Lowly Apprentice Production Inc.) InBooklet SE plug-in. InBooklet SE was formerly provided 
with InDesign CS as part of the Adobe PageMaker® Plug-In Pack, and is included with 
Adobe InDesign CS2.

Backwards compatibility with Adobe InDesign CS
Adobe InDesign CS2 can export documents that can be opened by Adobe InDesign CS. It’s as 
simple as choosing File > Export and choosing InDesign Interchange format. This option creates 
a file with an .inx file name extension. You can open .inx documents using the File > Open 
command in InDesign CS  (to do this, you must download an update to InDesign CS from the  
Adobe website).

Because different format versions have different capabilities, any documents converted to newer 
or older versions must be examined closely before creating final output from them. For reliable 
prepress output, a service provider should always use the same version of Adobe InDesign used 
by the customer. If that isn’t possible, the customer should create a prepress-ready PDF that the 
service provider can output using Adobe Acrobat Professional software.

Output smoother drop shadows and feathered edges
Under certain output conditions, drop shadows and feathered edges can appear with banding. 
Adding a small amount of noise is a time-tested way of diffusing tonal changes to prevent 
banding. The Drop Shadow and Feather effects in Adobe InDesign CS2 now provide a Noise 
option for this purpose.

In addition, the Drop Shadow effect includes a Spread option to provide additional flexibility by 
controlling shadow softness as measured from the shadow edge.
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Enjoy improved PDF compatibility with older RIPs
While Adobe InDesign has long been one of the most effective ways to output to up-to-date 
RIPs, Adobe InDesign CS2 PDF output is now more compatible with older RIPs as well. The 
improved compatibility is achieved by keeping Adobe PostScript® Type 1 and TrueType fonts as 
they are when exported to PDF. However, if a character set in a document cannot be represented 
by Macintosh® or Windows ANSI font encodings—such as Japanese glyphs—they are exported to 
PDF using CID font representation, which is not compatible with some older RIPs.

Manage and edit dictionaries more easily
Management of the spelling and hyphenation user dictionary is greatly expanded in 
Adobe InDesign CS2, particularly in ways that benefit prepress service providers. It’s now 
possible to import and export custom word lists between a user’s dictionary and a text file, link 
to multiple dictionaries, and create a new dictionary from within InDesign CS2. Importing and 
exporting word lists makes it possible to edit custom word lists outside of InDesign CS2 and then 
import them into any dictionary, or to simply move words among dictionaries.

The new ability to link to multiple external dictionaries supports dictionaries located across a 
network, giving flexibility to workgroups. Dictionaries can be prioritized by arranging their 
sequence in the Dictionary panel of the Preferences dialog box, so that certain dictionaries take 
precedence over others. 

The Dictionary  panel now includes options for managing multiple linked dictionaries.

Prepress service providers can now use the Dictionary panel to quickly link or unlink a custom-
er’s dictionary at any time, without removing or altering the prepress service provider’s own 
dictionary, to help ensure text composition is as the customer expects.

Other spelling enhancements include dynamic spelling so that the user doesn’t have to open the 
Spelling window, and the ability to correct spelling with a context menu.

For more information, see “Managing customer dictionaries” on page 28.
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Reuse page content using snippets
Snippets are Adobe InDesign CS2 objects exported as files of their own (objects without pages). 
Snippets are independent of any document, but can be placed into any document. You can freely 
drag snippets between Adobe InDesign CS2 and Adobe Bridge.

You can make a snippet by dragging it from InDesign CS2 to Adobe Bridge. You can then drag the snippet from 
Bridge back to any InDesign CS2 layout.

Snippets make it easier to reuse Adobe InDesign content, especially objects that need specific 
positioning on the page. It’s easier because snippets remember page geometry—the position of an 
object on a page, and the position of objects relative to other objects saved in the same snippet. 
Snippets have these capabilities because they are saved using the INX format—a snippet is actu-
ally a subset of an Adobe InDesign CS2 document. Snippet files are saved with an .inds file name 
extension.
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Maintaining consistent color
Compared to workflows such as web design, consistent color can be more challenging to achieve 
in prepress workflows because of the frequent presence of both CMYK and RGB objects in the 
same job; the different color models require very different color handling. Adobe Creative Suite 2 
goes beyond typical color management implementations by designing a “safe CMYK” color 
workflow that respects and preserves CMYK data even when color-managing the conversion of 
RGB images to CMYK in the same job.

In addition to simplifying today’s prepress workflow, Adobe Creative Suite 2 simpli-
fies the administration of color settings across multiple applications and workstations. In 
Adobe Creative Suite 2, you can control color consistency from one location (Adobe Bridge), and 
color settings files are centrally located and easy to share.

It’s important to read this section even if you have already worked with color management, 
because the changes that support color consistency in Adobe Creative Suite 2 represent signifi-
cant prepress-friendly improvements upon existing color management implementations. Most 
importantly, the new safe CMYK workflow means that prepress service providers can be confi-
dent that CMYK colors are protected from unwanted conversions when using color management.

Achieving consistent color
Before Adobe Creative Suite 2, it was often difficult to prevent unwanted color conversions when 
creating output from a document containing both CMYK objects and color-managed RGB 
objects. Adobe Creative Suite 2 now offers a safe CMYK workflow that also lets users take advan-
tage of the benefits of color management, such as accurate hard and soft proofing.

In the Adobe safe CMYK workflow, RGB and CMYK objects are handled as two separate streams 
from the time you place files to the time you create final output. When targeting CMYK output, 
RGB objects are converted from their source profiles to the proper CMYK output profile, while 
objects that are already CMYK are left untouched as long as the Preserve CMYK Numbers 
option is on in the Color Management panel of the Print or Export PDF dialog boxes (it’s on by 
default). The result is that carefully separated CMYK images are not changed anywhere in the 
workflow, even when color-managed conversions are applied to RGB images.

All color settings that ship with Adobe Creative Suite 2 use the safe CMYK workflow; their 
primary differences are in how they handle RGB color and profile mismatch warnings. You can 
apply color settings to all Adobe Creative Suite 2 products in the Suite Color Settings dialog box 
in Adobe Bridge. The North American Prepress 2 option is configured to use the Adobe RGB 
default working space (instead of sRGB) and to display profile warnings for closer monitoring of 
objects moving through the color workflow.

The North American General Purpose 2 color settings option is designed to be less intrusive and 
to provide a more consistent on-screen match with applications that aren’t color-managed. This 
display consistency is achieved by using the sRGB default RGB working space, the default color 
setting for Adobe Creative Suite 2. As sRGB is simply a document default for RGB objects, using 
sRGB does not negatively affect placed RGB images that use other color spaces. As long as an 
RGB image is tagged with the profile for its actual color space, the image’s original color range 
is preserved until final CMYK conversion during prepress output. For more information, see 
“Using a safe CMYK workflow” on page 17.

Adobe InDesign CS2 also improves the representation of black for monitor display or printed 
comps, so that black appears consistent between color-managed Adobe InDesign CS2 documents 
and other applications that aren’t color-managed. For more information, see “Customizing black 
appearance for monitor display or printed comps” on page 20.
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Synchronizing color settings across Adobe Creative Suite 2 components
You can use Adobe Bridge to synchronize color settings across all Adobe Creative Suite 2 compo-
nents. Each Adobe Creative Suite component’s own Color Settings dialog box indicates when its 
color settings are out of sync with the rest of Adobe Creative Suite 2. When this happens, you can 
easily synchronize Adobe Creative Suite 2 again in Adobe Bridge.

You can create color settings that are customized for your workflow. If you do this, use an 
appropriate settings file as a starting point (if you operate jobs in North America, you might start 
with the North American Prepress 2 settings). All color settings are saved as files that you can 
distribute throughout your shop and provide to customers. Once your customers have your color 
settings file, they can synchronize all of their Adobe Creative Suite 2 applications using your 
settings.

To synchronize the color settings of all Adobe Creative Suite 2 applications:

1 Open Adobe Bridge. Note that you can open Adobe Bridge from an icon on the InDesign CS2 
Control Palette.

2 Choose Edit > Creative Suite Color Settings.

 

3 If you want to use color settings that are available for geographical regions other than your 
own, select Show Expanded List of Color Settings Files.

4 Select the color settings you want to use. Adobe Bridge applies your selection to all 
Adobe Creative Suite 2 applications.

To create a customized Color Settings file:

1 Start Adobe InDesign.

2 Choose Edit > Color Settings.

3 Change the color settings as needed for your workflow.

4 Click Save.

5 Name the file, and click Save.

To locate a Color Settings file and make it available for sharing:

1 Open Adobe Bridge.

2 Choose Edit > Creative Suite Color Settings.



17Adobe InDesign CS2 Printing Guide for Prepress Service Providers

3 Click Show CSF Folder in Finder (Mac OS) or Explorer (Windows). The Color folder opens in 
the Mac OS X Finder or on the Windows desktop.

4 In the Color folder, locate the file name that matches the color settings you want to share. Color 
settings file names end in .csf.

5 Copy the desired color settings file to another location for sharing. (Do not remove the .csf file 
from the Color folder unless you don’t want it to be available on that machine.) If your shop 
maintains a website with a customer support area, you can upload it there for customer down-
loading, or you can e-mail the file to your customers by attaching it to an e-mail message.

To use a customized color settings file:

1 Locate the Settings folder for the Adobe Creative Suite 2:

• On Mac OS X, the folder is located at: 
(username)/Library/Application Support/Adobe/Color/Settings 
If you don’t see the color settings file name you’re looking for, try looking in: 
Computer/(hard drive name)/Library/Application Support/Adobe/Color/Settings

• On Windows, the folder is located at: 
C:\Documents and Settings\(username)\Library\Application Support\Adobe\
Color\Settings

2 Copy the color settings file you want to use into the Settings folder. You may need to quit and 
restart Adobe applications before they will display the color settings file you added.

Using a safe CMYK workflow
New options and default color settings in Adobe Creative Suite 2 simplify the setup and imple-
mentation of a safe CMYK workflow. The most important step is to use a CMYK-safe color 
settings file. All color settings files that ship with Adobe Creative Suite 2 support a safe CMYK 
workflow. The following guidelines also contribute to preserving CMYK values throughout the 
workflow:

• A color settings file is CMYK-safe when its CMYK Color Management Policy is set to Off or 
Preserve Numbers. If you make a customized color settings file and want to make sure it is 
still CMYK safe, be sure to select one of those two policies. Your customers don’t need to use 
exactly the same color settings file that you do, as long as they use a color settings file where the 
CMYK Color Management Policy is set to Off or Preserve Numbers.

• If you want to prevent all CMYK files from being converted, you can set the CMYK Color 
Management Policy to Off (in the Color Settings dialog box). RGB objects are still converted 
to CMYK. However, the Preserve Numbers policy does the same thing (ignoring profiles in 
linked images) while enabling you to assign CMYK profiles to specific images on the layout as 
appropriate. When you select the Preserve Numbers policy, you may want to make sure that 
the Ask When Opening warnings for Profile Mismatches and Missing Profiles are enabled; the 
warnings may indicate that a file was prepared for a different target profile or a different policy, 
which means you may need to confirm output expectations with the customer.

• When selecting options for CMYK color conversions in the Print or Export Adobe PDF dialog 
boxes, select Preserve Numbers or Preserve CMYK Numbers whenever possible. These options 
don’t alter the existing color values of a CMYK file that doesn’t contain an embedded profile. 
The Output panel of the Print dialog box contains the Preserve CMYK Numbers option when 
you set the output to separations, and the Output panel of the Export Adobe PDF dialog box 
contains the Color Conversion option Convert to Destination (Preserve Numbers). These 
settings are CMYK-safe by default.

• It’s a good idea to set the document profile to match the output profile, because when these 
profiles are identical, there is no need for conversion, so InDesign CS2 leaves CMYK values 
untouched. However, if you’ve set the color conversion to Preserve Numbers, it isn’t essential 
that the profiles match, because selecting Preserve Numbers prevents conversion of CMYK 
color even if the profiles differ.
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• It’s good practice to use the same color settings file at all points in the workflow, both at the 
customer site and at the prepress service provider. If the document is opened and saved on 
any workstation where the color settings or policies enable conversion of CMYK colors, the 
safe CMYK workflow will be defeated. If a policy warning dialog box appears when you open 
an Adobe InDesign CS2 document, click Cancel and consult with the customer to clarify the 
conditions under which the document was created. To help ensure the successful implemen-
tation of the safe CMYK workflow, provide workflow instructions and color settings files to 
customers in advance. Fortunately, proper setup involves only the few locations listed below, 
and if Adobe Creative Suite 2 is installed without altering the default color settings, the steps 
are already done for you. The steps below can be used as a checklist in case the settings of any 
workstation are uncertain.

To set up a safe CMYK workflow:

1 In Adobe Bridge, select a color settings file appropriate for your workflow. See “Synchronizing 
color settings across Adobe Creative Suite 2 components” on page 16.

2 In Adobe InDesign CS2, choose Edit > Color Settings.

3 In the Working Spaces area, for CMYK, make sure a profile is selected that accurately describes 
the CMYK output device at the prepress service provider.

 

4 When preparing RGB objects for use in Adobe InDesign CS2, make sure they are saved with 
embedded profiles. (In Adobe Creative Suite 2 components, profiles are embedded by default.)

5 When it’s time to print from Adobe InDesign CS2, choose File > Print, and click the Output 
pane, and make sure Separations or In-RIP Separations is selected in the Color menu.

6 Click the Color Management pane. In the Options area, make sure Preserve CMYK Numbers is 
selected. By default, it’s selected and unavailable but becomes available if you change the Color 
Handling and Printer Profile options away from their default settings. If the job requires that 
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you choose a Printer Profile that’s different than the Document profile, keep Preserve CMYK 
Numbers selected in order to prevent conversion of CMYK colors.

 

Customizing a color settings file
You may want to create a custom color settings file for your shop and your customers, particu-
larly to set the CMYK working space to match your workflow. When creating a color settings file, 
keep the following in mind:

• As a starting point, use any of the built-in color settings, but make sure your CMYK settings 
remain CMYK-safe as described earlier.

• In many cases, the only change to be made is to set the CMYK working space to an accu-
rate CMYK profile for your proofing standard or press, if available. This prevents profile 
mismatches and may enable your customers to more closely simulate final CMYK color on 
their own monitor and color printers.

• Don’t share customized monitor profiles. Each monitor needs a profile specifically generated 
for that individual monitor, using the Apple® Display Calibrator Assistant (Mac OS), Adobe 
Gamma (Windows), or other calibration hardware or software.

• Document working spaces affect the appearance, not the color values, of objects created in 
InDesign and of placed bitmap graphics that don’t have an embedded profile.

To create a custom color settings file:

1 In Adobe InDesign CS2, choose Edit > Color Settings.

2 From the Settings menu, select the color settings you want to use as a starting point. Starting 
from a built-in prepress-oriented color settings file is recommended.

3 Change settings as needed.

4 Click Save. 

5 Specify a location and descriptive file name, and click Save.

6 In Adobe Bridge, choose Edit > Creative Suite Color Settings (Windows) or Bridge > 
Creative Suite Color Settings, and then click Show Saved Color Settings Files.
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7 With the Settings folder open on the desktop, move or copy your color settings file to the Color 
folder from the location where you saved it.

8 Switch to Bridge, select the new color settings file, and click Apply.

Customizing black appearance for monitor display or printed comps
Adobe InDesign CS2 lets you control how black appears on a monitor. A color-managed display 
accurately represents the density of 100% black-only ink on typical print media, which is notice-
ably lower than the density of a printed rich black or the RGB black level on a monitor. Applica-
tions that are not color-managed display black at the monitor’s RGB black level, so the difference 
between video and printed (“dull”) black can be disconcerting when switching among programs.

In Adobe InDesign CS2, you can use the Appearance of Black preference to display black as dark 
as possible (as Rich Black) or to render it accurately with respect to the output medium as in 
Adobe InDesign CS. You can set this option separately for on-screen display and printing and 
exporting to RGB or grayscale devices. Regardless of which option you choose, this setting does 
not affect color-separated CMYK output in any way—the Printing/Exporting option only affects 
devices typically used for comps.

If you choose the Proof Setup command for display or the Proof option in the Color Manage-
ment panel of the Print dialog box, InDesign CS2 displays and prints blacks accurately, so you 
don’t have to change the Appearance of Black setting for proofing. Note that low-end proofing 
devices that use CMYK inks (such as inkjet printers) are typically RGB devices unless you drive 
them with a CMYK RIP; their native drivers are typically designed to receive RGB data and 
therefore are considered to be RGB proofing devices that are affected by the Appearance of Black 
preference.

To customize black appearance on a monitor display or on printed comps:

1 In Adobe InDesign, choose Edit > Preferences > Appearance of Black (Windows), or InDesign 
> Preferences > Appearance of Black (Mac OS X).

2 For both the On Screen and Printing/Exporting menus, choose one of the following:

• Display All Blacks and Rich Black. Represents black as dark as possible, regardless 
of the actual density of black on CMYK separations. Doesn’t affect CMYK separa-
tions.

• Output All Blacks Accurately. Represents the actual density of black as it will 
output on CMYK separations.
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On-screen, Black can be displayed either accurately or completely solid.

Working with color management off
In Adobe InDesign CS2 and throughout Adobe Creative Suite 2, color management is on by 
default. Under most circumstances, the most flexible prepress workflow in Adobe InDesign CS2 
and Adobe Creative Suite 2 is to have color management on, because the color settings in 
Adobe Creative Suite 2 are designed for a safe CMYK workflow. Turning color management off 
also turns off profile and policy warnings, which increases the chance of misinterpreted colors 
as graphics are moved among applications, particularly for RGB objects from color-managed 
applications. However, if you use a workflow where color management must be turned off, 
Adobe InDesign CS2 provides a color setting that fulfills this need.

To turn off color management:

1 Choose Edit > Color Settings.

2 From the Settings menu, select Emulate Adobe InDesign 2.0 CMS Off, and click OK.

Note: If you encounter prepress customers using the Monitor Color option, strongly encourage 
them to switch to color settings that use an objective RGB standard such as Adobe RGB or sRGB. 
Monitor Color is not appropriate for prepress jobs; it is only suitable for work that always appears 
on screen. Some users may believe that they prefer Monitor Color if their system is not prop-
erly color-managed, for example when their monitor is not calibrated correctly. This is because 
miscalibrated or uncalibrated devices will make a color management system appear to work 
improperly, when the real fix is to create and use proper profiles and policies.
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Helping customers prepare 
InDesign files
If you provide workstation setup and job handoff checklists to your customers, you can use this 
section to adapt your checklists for InDesign CS2.

Preparing customers for consistent color
For the most consistent color for both CMYK output and on-screen media, it’s best 
to standardize on the safe CMYK workflow, which is the default color workflow for 
Adobe Creative Suite 2. This new default color workflow is designed to provide the most consis-
tent results with the least amount of effort. Simplified administration and centralized color 
settings make it easy to provide your standard color settings files and instructions for customers 
to share across their workgroups. For more information, see “Maintaining consistent color” on 
page 15.

Preparing transparency
For complete information on transparency issues, see “Flattening transparency for high-reso-
lution output” on page 57. To minimize issues with transparency, advise customers to do the 
following:

• Use color settings compatible with your shop’s workflow—particularly the CMYK (default) 
and RGB working spaces. See “Using presets and settings files to further streamline customer 
handoffs” on page 24.

• Set the transparency blend space to CMYK (choose Edit > Transparency Blend Space > 
CMYK).

• Place Adobe native formats that support unflattened transparency: Illustrator 9 or later (native 
AI format, not EPS), Photoshop 4 or later, or PDF 1.4 (Acrobat 5) or PDF 1.5 (Acrobat 6).

Adobe InDesign CS2 can flatten EPS versions of Illustrator files that intersect an object that uses 
transparency, but results may not be satisfactory if the Illustrator EPS file was already flattened at 
settings that are not appropriate for high-resolution color output.

• Use Illustrator 10 or later for best results with spot colors and overprinting.

• If pages using transparency include Illustrator 9 or 10 artwork—particularly if the artwork was 
saved in Illustrator native or EPS formats earlier than Illustrator 9—use Overprint Preview to 
verify that results will be as expected.

• When using transparency with spot colors, use Overprint Preview to monitor the results. 
Customers should feel free to use spot colors with transparency, but placed files created with 
older versions of other graphics applications may cause issues that can be identified in advance 
using the output preview features.

• When applying the Difference, Exclusion, Hue, Color, Saturation, or Luminosity blending 
modes to transparent objects that use spot colors, use Overprint Preview or the Separa-
tions Preview palette to monitor the results more accurately, or achieve the effect using other 
blending modes or techniques.

• If preseparated files (multichannel or DCS) interact with objects that use transparency, convert 
them to Photoshop files before creating output from the InDesign document. Some Photoshop 
DCS 1.0 and 2.0 files may not need to be converted if they produce the desired results. Note 
that Adobe InDesign CS2 can import Adobe Photoshop files containing spot channels, and 
multitone files (such as files in Duotone mode), but not Photoshop files saved in Multichannel 
mode.
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• Preflight the document making sure that all fonts and high-resolution links are available. 
Without these items, transparency can’t be calculated to imagesetter resolutions. You can 
verify each image’s resolution using the Links and Images panel in the Preflight dialog box 
or in the preflight report. If an OPI workflow is being used, check the list of conditions under 
“Flattening OPI workflows” on page 61.

• Make sure that all high-resolution links and fonts in imported EPS files are embedded in those 
files. For example, if an InDesign document includes an Illustrator file that contains a TIFF 
image, that TIFF image should be embedded in the Illustrator file. (Of course, the Illustrator 
file should normally be linked to the InDesign document.)

• For placed PDF and EPS files, make sure all necessary fonts are embedded or available. You can 
use the Preflight command to verify this.

• Expect to closely examine InDesign pages containing transparency. While color proofs are a 
proven way to do this, you can also use the Flattener Preview palette to anticipate the effects of 
transparency flattener settings. The Pages palette displays a checkerboard pattern to identify 
pages that contain objects with transparency applied.

Preparing documents that use Adobe Stock Photos
Adobe Stock Photos are integrated into Adobe Creative Suite 2 in a way that makes them 
easier to output reliably, which benefits prepress workflows. In the process of downloading and 
experimenting with images from other stock photo services, a customer may unintentionally 
hand off a document that contains unused FPO images. A customer may also forget to acquire a 
high-resolution version of the final images he or she wants to use. To prevent unwanted output, 
Adobe InDesign CS2 can identify all Adobe Stock Photos that are comp images—images not 
suitable for high-resolution output. Comp images are marked with a special icon (  ) in the 
Links palette and are detected by the Preflight feature. The customer can then use Adobe Bridge 
to locate the missing high-resolution files to be passed on to the prepress service provider or 
purchase them if necessary.

For more information about checking for comp photos in layouts, see “Managing links and 
relinking imported files“ on page 33, and “Preflighting the document” on page 47.

Preparing documents that apply layer overrides to imported files
For complete information on layer overrides, see “Checking layer visibility overrides” on page 41. 
Layer overrides provide great design flexibility and can potentially streamline workflows and file 
management. Layer overrides only change which objects are visible in a placed file—they don’t 
directly affect output quality or performance. Customers should be responsible for verifying that 
layer overrides represent the desired appearance of an imported layered file before handoff by 
doing the following:

• Use the Links palette or the Preflight feature to identify files that use layer overrides.

• Before proofing files with layer overrides, use the Links palette to update all links.

• For each file that uses layer overrides, check its appearance on the layout or on a proof to make 
sure its layers appear as intended. Have customers provide a PDF of the intended output, and 
compare layered files to the customer’s PDF.

• Don’t flatten files that use layer overrides. If customers or service providers routinely flatten all 
layered files before handoff, they need to adjust this aspect of their workflow before using layer 
overrides.

• Notify the service provider that layer overrides are applied. The service provider can use the 
Links palette or the Preflight feature to identify those files if needed; for example, to make sure 
that no one flattens them.
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Preparing book files
For complete information on book files, see “Working with a book file“ on page 39. Customers 
should be responsible for making sure book files are completely up to date before submitting 
them by doing the following:

• Notify the service provider that a book file controls the publication.

• Synchronize the book. Once the book is synchronized by the customer, it should not be reor-
dered or synchronized by the prepress service provider.

• Verify pagination.

• If a table of contents and index have been generated, make sure they’re current.

• Preflight the book.

• Package the book—an especially good idea given the possible number of files and fonts 
involved.

Using presets and settings files to further streamline customer handoffs
Your shop can minimize potential output issues by taking full advantage of the settings files 
you can configure in InDesign. Consider providing customers with presets that you can use to 
increase output reliability and job throughput, such as the following:

• Document presets. These presets save the settings in the Document Setup dialog box.

• Print presets. These presets save the settings in the Print dialog box.

• Trap presets. These presets save trapping settings.

• Transparency flattener presets. These presets save settings for flattening transparency when 
creating output for formats or devices that cannot process transparency data.

• Color settings files. If your shop uses color management, you may want to advise customers on 
color management settings that will ensure a smooth handoff to your shop. The Color Settings 
dialog box in Adobe InDesign CS2 is consistent with Adobe Photoshop, Adobe Illustrator, and 
other Adobe Creative Suite 2 applications. You can create your own standard color settings 
file that you can apply to all of your computers and send to customers. For example, a color 
settings file can specify whether or not the customer’s machine embeds profiles or converts 
colors, and what destination profile is used for proofing. Just set the options in the Color 
Settings dialog box and click Save.

• Color swatches. Adobe InDesign CS2 and earlier versions can load spot and process 
swatches (not gradient or pattern swatches) from other Adobe InDesign documents. In 
Adobe Creative Suite 2, selected color swatches can also be saved to an independent file that 
can be loaded into any Adobe Creative Suite 2 application that uses swatches, and this swatch 
file can be sent to your customers. To do this, select one or more swatches in the Swatches 
palette, and then choose Save Swatches from the Swatches palette menu. After you specify a file 
name and location, the swatches file is saved with the .ase file name extension. If you want a 
customer to use only the swatches in the swatches file (for example, if spot colors are involved), 
you may want them to remove all other swatches before importing the file (choose Select All 
Unused from the Swatches palette menu, and then click the trash can icon).

• PDF Job Options presets. If you accept PDF files from customers, create a PDF export preset 
customized for your workflow and provide it to them. If the Press Quality or PDF/X-1a preset 
built into InDesign does not create optimal output for your workflow, you can create your own 
customized version to provide to your customers. PDF Job Options can now be shared among 
Adobe Creative Suite 2 applications, so you can provide a customer with one set of job options 
that works with every Adobe Creative Suite 2 component, including Photoshop, Illustrator, 
Acrobat Distiller, and GoLive. The user interface for PDF job options is also more consistent 
across the components of Adobe Creative Suite 2. You can import PDF Job Options from 
Acrobat Distiller 5.0 and later.
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Preflighting
Encourage customers to preflight their documents before handing them off to identify any 
problems that need to be resolved at the customer’s location. See “Preflighting the document” on 
page 47.

Packaging files for handoff
Packaging an InDesign document is similar to using the Save for Service Provider command 
in Adobe PageMaker or the Collect for Output feature in QuarkXPress. With the Package 
command, your customers or customer service representatives can collect the files needed to 
output an InDesign document, as well as provide contact information and instructions that help 
streamline the communication process between designers and prepress and printing profes-
sionals. The Package feature collects linked graphics and fonts, including fonts used in linked 
EPS and PDF files. All of these files plus preflight and package reports are then saved into a single 
folder for easy delivery. You can use this feature two ways: by choosing File > Package, or by 
clicking Package in the Preflight dialog box. If the document contains problems that generate 
Preflight warnings, we recommend resolving any issues before packaging the document—other-
wise, the resulting package may be incomplete. Be sure your customers understand that incom-
plete packages can cause production delays. The Package feature contains several steps:

In the Printing Instructions dialog box, customers can enter contact information and any special 
printing instructions. The information then appears in an automatically generated report, which 
also includes a list of all used fonts, links, inks required to print the document, and current print 
settings. This report is stored in the same folder as the other packaged files and can be a valuable 
troubleshooting resource for your staff.

The Printing Instructions dialog box can clarify communication between customers and service providers.

In the Create Package Folder dialog box or Package Publication panel, you specify a name and 
location for the package folder, as well as whether to copy Fonts and Linked Graphics used in the 
document (a subfolder is created for each option you select). The InDesign document and the 
Printing Instructions report are automatically copied to the folder you specify here.



26Adobe InDesign CS2 Printing Guide for Prepress Service Providers

Use the Create Package Folder dialog box to control the packaging of linked assets.

The Create Package Folder or Package Publication panel contains the following option:

• Update Graphic Links in Package. This option helps to ensure that all graphic and image links 
are up to date. When you package a document, the linked files are collected and copied to one 
folder named Links. By updating the graphic links at the time the document is packaged, your 
customers can help ensure that the links in their documents don’t cause output problems.

• Use Document Hyphenation Exceptions only. This option embeds the customer’s user 
dictionary in the InDesign document, and helps to ensure that other user dictionaries (such as 
those on computers used to output the file) are ignored. This can help prevent unwanted last-
minute line break changes, which can in turn cause production delays.

• Include Fonts and Links From Hidden Document Layers. This option includes all fonts and 
linked files on hidden InDesign document layers (not layers in imported files). This option is 
turned off by default, meaning that Adobe InDesign CS2 only includes content on layers that 
are visible at the time the document is packaged.

• View Report. This option automatically displays the Printing Instructions report after the 
package is created. The report is always saved to the package folder whether or not this option 
is selected.

• Instructions. This button opens the Printing Instructions panel.
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Handing off Adobe PDF files
While PDF files are easy to create, correctly defining PDF settings is critical for press-quality 
output. Before you arrange to receive Adobe PDF files from customers, you may want to discuss 
with them the factors that affect PDF output, such as compression, image subsampling and 
downsampling, and font embedding. To greatly simplify the process, you may want to supply 
customers with a PDF Job Options file that defines all of the PDF export options for them. As a 
starting point, InDesign CS2 includes a built-in PDF export preset called Press Quality, intended 
for high-end prepress. InDesign CS2 also includes export presets that support the ISO-based 
PDF/X standards for press-quality output; these presets are named PDF/X-1a 2001 and PDF/X-3 
2002. You use PDF export presets in much the same way as print presets, except that you manage 
them using the File > Adobe PDF Presets command.

The version of PDF used is important because of the different capabilities of each version, and 
because some workflows (such as RIPs and prepress applications) support specific PDF versions. 
The following is a brief summary of the differences among PDF versions that are most relevant to 
prepress:

• PDF 1.3 is supported by many RIPs and is the version upon which the PDF/X-1a standard is 
based. Transparency must be flattened for PDF 1.3.

• PDF 1.4 adds support for transparency. Some RIPs process PDF 1.4 directly. Transparency in 
an Adobe InDesign document doesn’t need to be flattened when exported to PDF 1.4 or above.

• PDF 1.5 adds support for document layers and JPEG 2000 image compression.

• PDF 1.6 adds support for embedded OpenType fonts and workflows that incorporate the Job 
Definition Format (JDF).

Adobe InDesign CS2 supports all of these versions of PDF. For more information about the 
PDF/X standards, see “About the predefined PDF export presets” on page 112. Customers can 
learn more about setting up PDF files from the document “How to Create Adobe PDF Files for 
Print and Press,” available at the following URL:

http://www.Adobe.com/print/prodzone/pdfs/PDFforPrint.pdf

Be sure to check the URL for updated versions of the document as it is updated with information 
about new application versions such as Adobe InDesign CS2.

www.adobe.com/print/prodzone/pdfs/PDFforPrint.pdf
www.adobe.com/print/prodzone/pdfs/PDFforPrint.pdf
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Opening InDesign files
As you open a file, InDesign lets you know whenever something about the file isn’t ready for final 
output, such as missing fonts or linked files. The rest of this section suggests actions to take in 
these situations.

About InDesign icons and program versions
Due to the way in which operating systems associate icons with programs, the icons for 
InDesign 2.x, InDesign CS, and InDesign CS2 documents are identical. Double-clicking on 
documents with InDesign icons opens them in InDesign CS2.

If a document was last saved by InDesign 1.x, 2, or CS, it will be converted to InDesign CS2 
format. This should not cause output problems unless the text is edited after conversion. If a 
document has been converted from InDesign 1.x and the text is edited, the text may reflow due 
to changes and improvements in the more recent text composition engine.

Managing customer dictionaries
Adobe InDesign refers to dictionary files when composing text because dictionaries include 
hyphenation data. When a spelling or hyphenation exception is created, it can be added to the 
local user dictionary or saved within that specific document. Adobe InDesign CS2 adds the 
ability to link to external dictionaries, so if customers use externally linked dictionaries they 
should include them when submitting a job to the prepress service provider.

Handling dictionary differences
When you open some customer files, you may see a message indicating a conflict between the 
document’s hyphenation dictionary and the user dictionary installed at your workstation. 

 To preserve the hyphenation of a customer document, click Document—not User Dictionary.

The two available choices are User Dictionary and Document. From a service provider’s point of 
view, User Dictionary means the dictionary installed on your shop’s workstation, and Document 
means the dictionary in a customer’s file.

If there is a conflict, it usually means that the customer has modified the dictionary in the docu-
ment. In this case, the safe choice is to click the Document option to compose the text as the 
customer saw it. Clicking User Dictionary may cause the text to compose in unexpected ways 
because it will apply the dictionary from the computer where the document was opened.

If a document used an externally linked dictionary that is no longer present at its last known 
location, Adobe InDesign CS displays an alert message.

 When a linked dictionary is not found, have the customer provide a copy of it.
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If you need to manage links to external dictionaries, use the Dictionary panel of the Preferences 
dialog box. The Dictionary panel displays a list of linked dictionaries with options for managing 
the list and for controlling dictionary behavior. You can create a new black dictionary here.

Status icons appear if dictionary access is limited. The missing link icon (  ) indicates that a 
linked dictionary isn’t available; for example, it’s located on a volume that’s been unmounted. 
The lock icon ( ) indicates that a linked dictionary on a remote volume can’t be modified (you 
can’t add words to it) because a dictionary on a server can only be written to by the first user who 
reads that dictionary file.

Useful dictionary 
preferences for 
service providers

A Missing link icon

B Lock icon

C List of linked dictionaries

D Relink, New, Add, and 
Remove buttons (left to 
right)

E Compose Using menu

F Merge User Dictionary 
Into Document 
preference

A B

D

E

F

C

To relink to a dictionary with a missing link:

1 Make sure the missing dictionary’s volume is mounted.

2 In the Dictionary panel of the Preferences dialog box, select the missing dictionary in the list.

3 Click the Relink button.

4 Locate and select the dictionary, and click Open.

To create a new blank dictionary:

In the Dictionary panel of the Preferences dialog box, click the New button.

2 Specify a location and file name, and click Save.

To add a linked dictionary:

1 In the Dictionary panel of the Preferences dialog box, click the Add button.

2 Locate and select the dictionary, and click Open.

To remove a linked dictionary:

1 In the Dictionary panel of the Preferences dialog box, click the Remove button.

To control the order in which dictionaries are searched, drag higher priority dictionaries above 
lower priority dictionaries in the list.
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Importing and exporting word lists
Another way to transfer dictionary contents is by importing and exporting a word list to or from 
a specific dictionary. In some cases this may be more convenient than transferring dictionary 
files. For example, multiple dictionaries can be combined by exporting each dictionary’s word 
list to a text file, and then importing all of the word list text files into a single dictionary file. The 
ability to import also makes it possible to prepare word lists in a text editor and then import 
them into any dictionary.

To import a word list:

1 Choose Edit > Spelling > Dictionary.

2 Select a target dictionary from the Target menu. Linked dictionaries are above the line; the 
document’s internal dictionary is below the line. Don’t choose a language dictionary supplied by 
Adobe (such as ENG.UDC); you can’t import to or export from them.

3 In the Dictionary List menu, make sure Added words is selected. You can’t import into any 
other lists in that menu.

4 Click Import.

5 Locate and select the word list you want to import, and click Open.

To export a word list:

1 Choose Edit > Spelling > Dictionary.

2 Select a dictionary from the Target menu. This selection determines the dictionary from which 
you’ll export a list. Linked dictionaries are above the line; the document’s internal dictionary is 
below the line. Don’t choose a language dictionary supplied by Adobe (such as ENG.UDC); you 
can’t import to or export from them.

3 In the Dictionary List menu, make sure Added words is selected. You can’t export from any 
other lists in that menu.

4 Click Export, specify a location and file name, and click OK.
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Managing missing fonts
When you open a customer file that uses fonts not active on the current computer, InDesign 
displays an alert that lists the missing fonts. Clicking the Find Font button opens the Find 
Font dialog box. You can use this dialog box to see where in the document the missing fonts 
appear and to gather additional information about the missing fonts, such as whether they are 
PostScript Type 1, TrueType, or OpenType. You can also use the Find Font dialog box to replace 
the missing font with an available one. However, changing the font may change text composition, 
so this should only be done with the customer’s knowledge and consent.

Even fonts missing from placed EPS and PDF files are identified. If a missing font is within a 
placed graphic, each instance is listed in the Find Font dialog box and marked with an icon 
(  ). You can’t replace missing fonts inside placed graphics, but identifying the problem 
makes it easy to alert the customer before you output the file. It will be necessary to either obtain 
the font or open the graphic in its original application to change the font. In addition, an alert 
appears when placing an EPS file that doesn’t contain a PICT or TIFF preview and is missing 
fonts because InDesign attempts to create a preview when none is present, and a preview can’t be 
created for missing fonts.

Adobe InDesign CS2 features improved reporting of font errors and substitution. A missing 
font will be reported even if a font of the same name is available in a different font format. For 
example, if Copperplate (Type 1) is missing, a missing-font alert appears, even if a TrueType 
version of Copperplate is active on the system; in addition, the TrueType version won’t be auto-
matically substituted for the missing Type 1 version. Suppressing substitution by TrueType can 
prevent unwanted type composition changes caused by font format differences. In addition, if a 
font is active in more than one format, Adobe InDesign CS2 displays each instance of the font in 
the menu with a format label after it (T1 for Type 1, TT for TrueType, and OTF for Open Type).

After the file opens, Adobe InDesign CS2 highlights any missing fonts on-screen in pink, if the 
Substituted Fonts option is selected in the Composition panel of the Preferences dialog box. You 
might want to examine the other preferences in that panel in case highlighting composition 
problems is useful to your shop. (View composition preferences by choosing Edit > Preferences > 
Composition in Windows, or InDesign > Preferences > Composition in Mac OS X.)

To replace fonts:

1 With a document open, choose Type > Find Font.

 

2 In the Fonts in Document list, select a font. Missing fonts are identified by a yellow alert 
triangle (  ).
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 You can also select fonts in the Fonts in Document list by clicking in the list and using the 
arrow keys.

3 Do one of the following:

• To find the first layout instance of the font selected in the list, click Find First. The 
text that uses the font moves into view. The Find First button won’t be available 
if the selected instance of a font is used in an imported graphic or if you selected 
multiple fonts in the list.

• To select an imported graphic that uses a font in the list, click Find Graphic. (A 
graphic icon (  ) appears next to the format label to identify fonts in imported 
graphics.) The graphic moves into view. When the graphic becomes selected, you 
can then use the Edit Original command (available on the Links palette menu) to 
open it in the application that created it. The Find Graphic button isn’t available 
if the selected instance of the font is used on the layout or if you selected multiple 
fonts in the list.

4 To see details about a selected font, click More Info. To hide the details, click Less Info. The 
Info area will be blank if you selected multiple fonts in the list.

 Note: The font type may be listed as Unknown if the file format of a selected graphic doesn’t 
supply information about the font type. Also, fonts are listed only if they’re applied to search-
able characters. Therefore, you can’t find and replace fonts that have been converted to outlines 
or used in bitmap graphics (such as TIFF images).

5 To replace the font, select the new font you want to use from the Replace With list, and do one 
of the following:

• Click Change to change just that instance of the selected font.

• Click Change/Find to change that instance and then find the next instance.

• Click Change All to change all instances of the fonts selected in the list. 

 When there are no more instances of a font in your file, that font name is removed from the 
Fonts in Document list.

 Note: To change fonts in imported graphics, use the program that originally exported the 
graphic, and then use the InDesign Links palette to replace or relink the graphic in the 
InDesign document.

6 If you clicked Change, click Find Next to locate the next instance of the font.

7 Click Done.

Tip: If you want to change multiple fonts to the same font, you can select more than one font 
in the list. However, you can only find font instances or view font details when a single font is 
selected in the list.
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Managing links and relinking imported files
When you open a file that contains missing or modified links to placed files, InDesign 
displays an alert and provides several features that make it easy for you to resolve link-
related problems in customer files. To resolve the problems right away, click the Fix Links 
button. You’ll be asked to relink to any missing links, and any modified links (files on disk 
that have been modified since being placed in the InDesign document) are updated auto-
matically. InDesign enables you to relink to files with different names and even different 
types (for example, you can relink to a TIFF file rather than the original EPS file). All 
transformations and cropping applied to the original linked graphic are preserved when 
you relink, even if you relink to a different file or the same file under a different name.

Links palette

A Missing link icon

B Page location

C Palette menu

D Modified link icon

E Comp stock photo image icon

F Layer visibility override icon

G Embedded graphic icon

H Relink button

I Go to link button

J Update link button

K Edit original button

A B

H I J K

E

C

F

G

D

Every text or graphics file placed into an InDesign document is listed in the Links palette. If the 
Links palette isn’t already open, choose Window > Links to display it. By default, files are sorted 
by status, with missing or problem links at the top so that they are easy to identify at a glance. 
Missing links—files that can no longer be located by following their original path—are indicated 
by a red circle with a question mark (  ). Modified links are indicated by a yellow triangle with 
an exclamation point (  ). Links with layer visibility overrides are indicated by an eye icon  
(  ). Adobe Stock Photo comp images are indicated by an icon (  ); they must be relinked to 
a licensed full-resolution version before final high-resolution output. If you need to relink a file 
manually, click the Relink button (  ) and locate the new file.

You can sort linked files in the palette by status, name, or page numbers by choosing options 
from the palette menu. For documents that contain numerous links, choosing Small Palette 
Rows from the palette menu lets you see more links in less space.

To see more information about a linked file, such as its size and file type, you can double-click 
the link in the palette or select the link and choose Link Information from the Links palette 
menu.

Relinking and updating all linked graphics at once
When you receive an InDesign document that contains more than one missing or modified link, 
you can resolve all links at once rather than resolving each link individually.

To resolve all links at once:

1 Click the blank space to the left of the Relink button on the Link palette to deselect all links.

2 Click the Relink button (  ) to have InDesign fix all missing links that it locates automati-
cally.

3 Click the Browse button in the Relink dialog box and locate the folder containing the first 
missing link.
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4 Select the file that corresponds to the file name in the Find dialog box title bar, and then click 
Open (Windows) or Choose (Mac OS).

 If all of the other missing graphics are stored in the same folder, all of their links will be 
resolved immediately. If some graphics aren’t found in the first folder you specified, you’ll be 
asked for their folder locations until all are found. For this reason, you may want to advise 
customers to store all of their document’s graphics in the same folder. To avoid linking errors, 
pay attention to the exact file name and location InDesign is requesting.

5 Click the Update Link button (  ) to make sure the document uses the latest version of all 
linked graphics.

Note: Links in multiple folders are relinked or updated when each folder is opened using the 
Relink command.

Embedding and unembedding placed graphics
Customers have the option of embedding any linked graphics files in a document. As a service 
provider you may want to discourage this practice because it makes troubleshooting more 
difficult, and increases InDesign file sizes by the size of each embedded file. For these reasons, 
graphics placed into InDesign are linked by default.

Fortunately for service providers, embedded files are easy to manage in InDesign CS2. When you 
embed a linked graphic, the file name remains in the Links palette, marked by the Embedded 
icon (  ). In addition, InDesign CS2 remembers the graphic’s original location and lets you 
unembed it (meaning you can relink the embedded graphic to an externally stored file, if one is 
available). Note that unembedding is only available for placed graphics; pasted graphics can’t be 
unembedded. You may want to remind customers that placing graphics generally provides more 
flexibility and higher quality than pasting graphics. (There are a few cases where pasting can 
be desirable, such as pasting Adobe Illustrator paths into Adobe InDesign for further editing. 
However, customers do need to be aware that pasting doesn’t enable a graphic to be updated 
from an external file.)

When you or a customer preflights a file that contains embedded graphics, the original graphic 
name is replaced with (Embedded), and the graphic’s page and type are still listed. If you want to 
see the embedded graphic’s file name, use the Links palette instead.

To unembed a graphic:

1 In the Links palette, select a graphic marked by the Embedded icon (  ).

2 From the Links palette menu, choose Unembed File.

3 You’ll be asked to link to the original file or to a new file. Click Yes to link to the original file or 
click No to link to a different file. (If you relink to a different file, make sure it works properly 
as a replacement for the formerly embedded graphic.)

Clicking Yes will work if the file is still in the same disk location as it was when it was originally 
placed. If you are working with a customer file that now resides on your computer, you may need 
to locate the original file submitted by the customer.

If you try to print a document that has missing or modified links, an alert appears. You can 
cancel printing or print anyway, although Adobe recommends resolving missing or modified 
links prior to printing. Missing and modified links are also identified when you preflight a file, 
and as you’d expect, you can easily resolve any link-related problems from within the Preflight 
dialog box.

Unlinking and relinking placed text files
Unlike placed graphics files, placed text files are always completely included in the document so 
that the text can be edited freely in InDesign. They are also linked to their source files, so that 
the Links palette can indicate when the source files have been modified after being placed. If text 
files are marked as missing in the Links palette or Preflight dialog box, it poses no problems for 
high-resolution printing because the text is completely included in the document.
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Placed text stories can be unlinked from their source files using the Links palette. Unlinking 
causes InDesign to stop tracking the source text files. If a customer uses a workflow where text is 
only edited and formatted within Adobe InDesign after it’s placed, unlinking text files can be a 
good idea to prevent unnecessary alerts caused by modified or missing external text files that are 
no longer needed. Depending on your customers’ editing workflow, you might consider adding 
an unlinking step to customer checklists you provide for handing off jobs.

To unlink text files:

1 Select all text files in the Links palette. You can use the standard methods for multiple selection 
(Shift-clicking or Ctrl/Command-clicking items in the palette).

2 Choose Unlink from the Links palette menu. The unlinked items are removed from the Links 
palette, but the actual text files remain in the document.

It’s possible to relink an unlinked story to an external text file by using the Place command. You 
should relink to a text file only when the new text file is known to be a completely appropriate 
replacement for the selected text because it will completely replace the selected text. In addition, 
if the original text was formatted in InDesign, the formatting won’t be preserved by the replace-
ment text.

To replace text files:

1 Use the type tool to select the text you want to replace.

2 Choose File > Place.

3 Locate the replacement text file, and make sure Replace Selected Item is selected in the Place 
dialog box.

4 Click OK or Open.
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Handling alerts about missing or mismatched color profiles
When you open a file, Adobe InDesign CS2 may present an alert saying that a file’s color profile 
is missing or doesn’t match the current working space. The correct action depends on how your 
shop handles color management. Color management is on by default in InDesign CS2 because 
the default color settings have been redesigned for a streamlined and CMYK-safe workflow.

This section describes how to handle color policy and profile mismatches that occur when 
opening InDesign files. For more comprehensive coverage of recommended practices for consis-
tent color, see “Maintaining consistent color” on page 15. 

If you frequently encounter alerts indicating missing or mismatched profiles, provide customers 
with the color settings in use at your shop and have them use Adobe Bridge to synchronize them 
across their workgroup. Some color settings files, such as the North American General Purpose 
2, are configured to preserve CMYK numbers and convert RGB without displaying mismatch 
warnings. If you use such a color settings file you will rarely encounter the warnings described 
below. Other color settings, such as North American Prepress 2, are set to display warnings 
so that you can monitor workflow status more closely. If you do see the following alerts, it’s 
safer from a prepress point of view to make choices that preserve RGB profiles and preserve 
color numbers of CMYK objects. When you open a file that displays a mismatch alert, you may 
encounter it twice: once for the InDesign RGB working space and once for the InDesign CMYK 
working space.

The Profile or Policy Mismatch dialog box (RGB on the left, CMYK on the right) appears when a document opens 
on a computer that uses different color settings than those used to create the document.

There are two possible types of mismatches: profile mismatches and policy mismatches. A 
profile mismatch simply means that the RGB or CMYK working space of the user who saved 
the document is different than the working space of the user who is opening the document. 
A policy mismatch is a difference in how each user resolves a profile mismatch. For example, 
one user might preserve color numbers (by ignoring embedded profiles), while another user 
might preserve color appearance (by applying embedded profiles). Preserving color numbers is 
typically correct for CMYK, but preserving profiles is typically correct for RGB graphics with 
embedded profiles.

When you see a mismatch alert message, you may take one of the following courses of action:

• Reconcile the root cause of the alert message.

 Click Cancel and determine why the customer is using color settings that don’t match yours. 
Then you can open the document and make one of the choices in the alert message. If practical, 
have the customer and your shop use the same color settings so that mismatches don’t happen 
in the future.

• Assume the document’s colors were correct in the customer’s environment.

 For an RGB mismatch, if the document’s policy was Preserve and the customer’s placed RGB 
graphics include embedded profiles, you can select Leave the Document As Is. There is usually 
no need to change the RGB (working space) Profile.
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 For a CMYK mismatch, you may need to change the CMYK (working space) profile to your 
shop’s standard. If the document’s policy was Preserve Numbers and the customer’s placed 
CMYK images do not include embedded profiles, you can select Leave the Document As Is. 
If the document’s CMYK policy was Preserve, you may want to consult with the customer 
to confirm that they intended to use the Preserve policy, because it is not CMYK-safe. If the 
document contains CMYK objects with embedded profiles, the Preserve policy keeps them, 
which may result in CMYK color conversions at output time. If that was not what the customer 
intended, simply choose Ignore Embedded Profiles to open the document in a safe CMYK 
mode.

• Defer the decision until later.

  Select Leave the Document As Is, but make sure that at a later time you choose Edit > Assign 
Profiles to verify that the profile assignments for both RGB and CMYK are appropriate, and 
then if necessary, change the profiles. Be aware that if there was a policy mismatch, saving the 
document on your computer applies your current color settings policy to the document.

For a comprehensive overview of color management, see the chapter “Producing Consistent 
Color” in the Adobe InDesign CS2 User Guide or online Help.

It’s possible for a document to change the profile assignment of an individual image. For 
example, if you know that a placed image was saved with the wrong profile, you can either assign 
the correct profile or simply ignore the profile if the correct profile would match the document’s 
working space.

Note: You can change the profile assignment of bitmap images only, such as Photoshop or TIFF 
files. You can’t change the profile assignments of EPS or PDF files.

To change the profile assignment of an individual image:

1 With the direct-selection tool (  ), select an image.

2 Choose Object > Image Color Settings.

 

3 Assign the correct profile, and click OK. Assigning a profile to one graphic doesn’t affect any 
other graphics, and doesn’t change the working space of the InDesign CS2 document.

Note that at any time you can use the Info palette to identify the color profile of a selected image.

Preventing profile messages in a workflow that isn’t color-managed
If your shop doesn’t operate a color-managed workflow and you see profile mismatch messages 
while opening a file, click Cancel to stop opening the file, and then prevent any further profile 
messages from appearing by changing your Adobe InDesign CS2 color settings to emulate a 
workflow that isn’t color-managed. When you follow those steps, color profiles and policies are 
ignored, and color values in files you open (such as customer files) display and output without 
being adjusted for display or output devices.

When you disable color management in Adobe InDesign CS2, color settings can’t be synchro-
nized with other Adobe Creative Suite 2 applications. You can’t use Adobe Bridge to disable color 
management because synchronized color settings require using color management and profiles 
to maintain consistent color.

To disable color management:

1 In InDesign, close all documents.
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2 Choose Edit > Color Settings.

 You may notice that the Color Settings dialog box in Adobe InDesign CS2 is consistent with 
other Adobe Creative Suite 2 components.

3 Choose Emulate Adobe InDesign 2.0 CMS Off.
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Preparing InDesign documents  
for output
This section describes workflows and tasks you’re likely to perform when preparing a customer’s 
file for output. Understanding these procedures is well worth the time, because you may find 
these operations to be more efficient in Adobe InDesign CS2 than in other page-layout programs.

Working with a book file
Adobe InDesign CS2 can organize and manage sets of Adobe InDesign CS2 files in a book file, a 
file that works with a collection of documents that can dynamically share attributes and formats. 
For example, a reference book with ten chapters can be created as ten files that exist separately 
but are managed together for pagination, indexing, and other operations. If a customer has 
used a book file, you’ll want to know about it because you’ll manage prepress operations such as 
preflighting and printing across all documents in a book. This requires using the book palette, 
which displays a book’s Adobe InDesign documents as a list.

Book palette

A Style source document icon

B Pagination column

C Palette menu

D Missing document icon

E Modified document icon

F Open document icon

G Document in use or read-only icon

H Remove document button

I Add document button

J Print book (or selected files) button 

K Save book button

L Synchronize book button

F
E
D

A

HIJKL

B

G
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Keep the following in mind when working with book files:

• You open a book using the File > Open command. Book files use the .indb file name extension. 
(If you don’t see any file name extensions, you may need to turn on a setting in your operating 
system that makes file name extensions visible).

• A book file appears as a palette when it’s open. Note that there is no Book palette command 
under the Window menu, because book palettes only exist when one or more book files are 
open. If more than one book is open, you’ll see multiple book palettes. A book palette’s name is 
the name of its book file.

• To find commands that affect files in a book, look on the palette menu for that book. For 
example, to preflight a book, you choose Preflight Book from the book palette menu. If you 
choose Preflight from the File menu, you’ll preflight the frontmost open document only, 
regardless of the documents selected in the book palette. Similarly, the File menu commands 
to print or export a PDF file affect the frontmost document only, not books; to print or export 
books you must choose Print or Export commands from the book’s palette menu. The exact 
name of the commands can change according to whether or not documents are selected in the 
book palette.

• Always preflight a book before creating output from it. Alert messages, such as those about 
missing fonts and graphics, don’t appear when you open a book file because a book containing 
many documents could potentially generate an unwanted number of alert messages.
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• Pay attention to which documents are selected in the book file. Some commands in the book 
palette menu, such as the Preflight Book, Export Book to PDF, and Print Book commands, 
operate on the selected documents only. To preflight, export, or print the entire book, make 
sure that either no documents are selected or all documents are selected in the book palette. 
When documents are selected in the book palette, the Preflight Book, Export Book to PDF, and 
Print Book commands appear as the Preflight Selected Documents, Export Selected Docu-
ments to PDF, and Print Selected Documents commands.

• It’s possible to create and print a book where the page size and orientation varies with each 
document in the book. You may want to verify the page orientations of your book files before 
setting up output media by double-clicking each file in the book palette to open and check 
them. Normally there’s no need to open individual files before creating output from a book.

Resolving modified icons in a book
A modified icon (  ) appears when a document in a book has changed since the last time the 
book was saved. When a document in a book has been modified, it’s no longer certain that the 
book’s pagination is correct because pages may have been added to or deleted from the modified 
document. For this reason, the only way to resolve a modified icon is to repaginate the book, so 
that InDesign can determine whether pages were added or deleted from the modified document 
and update the book accordingly.

Before you repaginate a particular book for the first time, it’s a good idea to preflight the book 
first to ensure that all necessary fonts are present. If fonts are missing, text may recompose, 
causing line breaks to change. Repaginate only after consulting with the customer, because it 
may alter the content (such as page numbering) of documents in the book.

To repaginate a book:

Choose Repaginate from a book’s palette menu.

Synchronizing documents in a book
When you synchronize a book, styles and swatches from the style source document replace those 
in the other documents. A document can belong to multiple book files. For these reasons, when a 
customer uses a book file, he or she should identify the style source document.

A book’s formatting is controlled by a style source document, a document in the book that 
controls all other documents in the book. Any document in a book can be a style source docu-
ment, but by default, it’s the first document in the book file. When synchronizing, the following 
attributes are made consistent with the book’s style source document:

• Table of contents styles

• Character styles

• Paragraph styles

• Trap styles

• Swatches (color, gradient, and mixed ink swatches)

Note: Synchronizing a book file won’t resolve color management profile inconsistencies among 
book documents. To anticipate color management error messages before high-resolution output, 
export to PDF as a test, because profile conflict alert messages appear when the book is printed or 
exported. If you encounter a color profile conflict error message, determine the correct settings 
(which may require a discussion with the customer) and change the color settings in documents 
as needed. Remember that you can quickly do this by saving the correct settings to a file (in the 
Edit > Color Settings dialog box) and then loading them into other documents.

Because a book can contain complex links, cross-references, and other dependencies, it’s prob-
ably best to have customers synchronize, preflight, package, and proof book files so that the 
customer can resolve outstanding book-level issues before the files are handed off. If neces-
sary, you can synchronize a book as long as you have the book file and all documents in its list. 
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Synchronize a book only after consulting with the customer, because it may alter the appearance 
of documents in the book.

To synchronize an entire book file:

1 Open the book file. You don’t need to open all of the files in the book, but you may want to 
because the Edit > Undo command can undo synchronization changes only to files which are 
open.

2 Make sure the correct style source document is specified, as indicated by the Style Source 
Document icon (  ).

3 Click in an empty area below the list of documents to deselect all documents.

4 From the book palette menu, choose Synchronize Options. Make sure all of the options you 
want to synchronize are on, and then click OK.

5 From the book palette menu, choose Synchronize Book.

6 When an alert appears indicating that the synchronization is successful, click OK.

Previewing the output area and printable items
After opening a file and before opening the Print dialog box, you may want to check the docu-
ment in Preview, Bleed, or Slug mode. In Preview mode, the page is shown as it will appear when 
printed and trimmed, without bleeds and without nonprinting items. Nonprinting items include 
elements such as rulers, guides, grids, frame edges, text highlighting of missing fonts or compo-
sition issues, and objects designated as nonprinting in the Attributes palette. If you specified a 
bleed or slug area in the Document Setup dialog box, you can include those areas in the preview 
by using Bleed or Slug mode, respectively.

To preview the document:

Click the view mode icon at the bottom of the toolbox, and choose a mode from the pop-up 
menu that appears.

Normal

View mode icons at the bottom of the toolbox

 If objects appear to be missing in Preview mode, those objects may have been designated as 
nonprinting (by selecting Nonprinting in the Attributes palette). If entire layers are unexpect-
edly visible or not visible, they may not be set to the correct visibility settings in the Layers 
palette. In any of these cases, you may want to check customer proofs or otherwise confirm the 
correct visibility settings with the customer before continuing.

The Nonprinting option is available in the Attributes palette.

Checking layer visibility overrides
A designer can now take full advantage of variations built using layers in Adobe Photoshop, 
Illustrator, or PDF files, or layer comps in Photoshop files, by controlling the display of the 
linked source file’s layers from within Adobe InDesign CS2. A designer can apply different layer 
visibility overrides to different instances of the same source file. Wise use of this technique 
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can reduce the number of images that need to be tracked, transported, and managed, while 
also giving designers new flexibility and simplified file management. Applying layer over-
rides in Adobe InDesign CS2 never alters the original layered file; it only affects how the file 
displays in Adobe InDesign CS2. Files with layer overrides output as they appear on screen, and 
Adobe InDesign CS2 includes new tools to identify all files that use layer overrides.

Overriding layer visibility options lets the same file display in three different ways. In the Links palette, eye icons 
indicate which files use layer visibility overrides.

To control layer overrides while placing a layered file:

1 Choose File > Place.

2 Select Show Import Options, locate a layered file from Adobe Photoshop or Adobe Acrobat, 
and click Open.

3 In the Image Import Options dialog box, click Layers.

 

4 Do one of the following:

• In the Show Layers area, click any eye icon to show or hide the imported file’s layers 
in the Adobe InDesign CS2 document.
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• Choose a layer comp from the Layer Comp menu. (If you choose a layer comp 
and then turn eye icons on and off in the Show Layers area, the Layer Comp menu 
changes to [Custom].)

5 Choose an option from the When Updating Link menu:

• To let the file’s layer visibility be controlled by the layer visibility settings applied in 
the program used to create the file, choose Use Photoshop’s Layer Visibility.

• To maintain layer overrides applied in Adobe InDesign CS2 regardless of the 
settings in the program used to create the file, choose Keep Layer Visibility Over-
rides.

6 Click OK.

To change layer overrides after placing a layered file:

1 Select the placed graphic, and choose Object > Object Layer Options.

2 Perform steps 3 through 6 in the procedure above.

The Object Layer Options dialog box only operates on individual placed files. When preparing a 
job for handoff or output, the Links palette and the Preflight command provide a quick docu-
ment-wide view of where layer overrides are used in the document.

To check for layer overrides using the Links palette:

1 If the Links palette isn’t open, choose Window > Links.

2 Scroll through the Links palette. An eye icon (  ) indicates any graphic that uses layer 
overrides.

To check for layer overrides using Preflight:

1 Choose File > Preflight. After the preflight operation finishes, the Preflight dialog box 
Summary panel displays a count of files that use layer overrides.

2 In the Links and Images panel, select the first image in the list. If the image has layer overrides, 
they are indicated in the Current Image/Link area below the list.
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Files with layer overrides output correctly as long as the layers in the original files are not flat-
tened or changed in a way that invalidates the existing layer override settings (such as deleting a 
layer that was made visible in Adobe InDesign CS2). Customers and prepress service providers 
can use the following guidelines to ensure that layer overrides output as the customer expects:

• Use the Links palette or the Preflight command to identify files with layer overrides, and then 
verify the appearance of those files on the layout (for example, by examining a proof) before 
packaging the job for handoff to the prepress service provider.

• Don’t flatten the original source files containing layer overrides. If your shop has histori-
cally advised flattening imported layered files, be sure to advise customers and staff not to 
flatten when layer overrides are used. Customers may see this as a positive change, because 
manual flattening is an extra production step that is not necessary for predictable output in 
Adobe InDesign CS2. (During the output process, Adobe InDesign CS2 flattens individual 
objects automatically, and only when necessary).

• Consistently maintain the layer names, number of layers, stacking order, and layer comp 
definitions in each layered source file. When these layering attributes are altered in the original 
file after layer overrides are applied in Adobe InDesign CS2, the link becomes invalid in 
Adobe InDesign CS2 and the appearance of the file in Adobe InDesign CS2 may change when 
the link is updated. This does not create an output issue when the resulting changes in appear-
ance are intentional.

If the customer isn’t using layer overrides, the default behavior of the Place command and the 
Object Layer Options dialog box simply preserves the layer settings of imported files as saved by 
the programs that created them, as in previous versions of Adobe InDesign.

Checking for differences if the file was converted from earlier versions of 
Adobe InDesign
In general, opening a document created with an earlier version of InDesign will not cause 
text to reflow. However, if you open a document from a previous version and start editing 
text, minor changes in composition may result because it will now be recomposed using 
Adobe InDesign CS2. For best results, print InDesign documents using the version of InDesign 
in which they were created.

If you use Adobe InDesign CS2 to open an Adobe InDesign 2 document containing placed PDF 
files, the PDF files may output as if printed from Adobe InDesign 2 because the PDF files are not 
parsed again during the conversion. If a customer still uses Adobe InDesign 2 and frequently 
places PDF files, you might recommend that they upgrade to Adobe InDesign CS2.

Adobe InDesign CS2 has the ability to export a document in Adobe InDesign CS format, 
using the Adobe Interchange Format (.INX). You may encounter this format if you work 
with a customer who uses Adobe InDesign CS2 and your shop has not yet upgraded from 
Adobe InDesign CS. As with any situation where a file is saved to an earlier version, features 
used in the current version that are not supported in the earlier version may be altered in appear-
ance or may not appear. For example, footnotes are an Adobe InDesign CS2 feature that are 
removed when opening Adobe InDesign CS2 content in Adobe InDesign CS format. As with 
any cross-version conversions, if you don’t have the version of InDesign that was used to create 
a document, compare the converted file to the customer’s proof to make sure there aren’t any 
unexpected changes, particularly regarding text composition.

Checking for differences if the file was converted from QuarkXPress or 
Adobe PageMaker
InDesign can convert document and template files from Adobe PageMaker 6.0 or later and 
QuarkXPress 3.3 or 4.1x. To convert documents created with QuarkXPress 5 or later, reopen the 
documents in QuarkXPress and save them in version 4 format. If you convert any file with the 
intention of creating prepress-quality output, preflight and proof the file to evaluate any changes 
that may have resulted from the conversion.
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When you open a PageMaker or QuarkXPress file, InDesign converts the original file informa-
tion to native InDesign information. For example:

• Text is converted to InDesign text frames.

• Styles are converted to existing InDesign styles.

• Text and graphics links are preserved and appear in the Links palette. Embedded 
graphics—those added to the original document using the Paste command—are 
not converted. For more information on embedded graphics, see “Managing links 
and relinking imported files” on page 33.

 Note: InDesign does not support Object Linking and Embedding (OLE) or Quark 
XTensions. Consequently, when you open files that contain OLE or Quark XTen-
sions graphics, those graphics will not appear in the InDesign document. If your 
QuarkXPress document does not convert, check the original and remove any 
objects that were created by an XTension; then save, and try to convert again.

• Color profiles for PageMaker files are converted directly.

• Colors are converted exactly to InDesign colors, except in the following situa-
tions: PageMaker HLS colors are converted to RGB colors, and colors from the 
color library are converted based on their CMYK values; QuarkXPress 3.3 HSB 
colors are converted to RGB, and colors from the color library are converted based 
on their CMYK values; QuarkXPress 4.1 HSB and LAB colors are converted to 
RGB, and colors from the color library are converted based on their RGB values; 
QuarkXPress 4.1 colors from the color library are converted based on their CMYK 
values.

• All master pages and layers are converted to InDesign master pages and layers.

• By default, a new document (or one converted from QuarkXPress) contains 
just one layer, called Layer 1. InDesign converts Adobe PageMaker documents 
differently to accommodate the differences in PageMaker and InDesign layers. 
In PageMaker, master page objects on layers always appear behind all objects on 
document pages. In InDesign, however, master objects on layers appear at the back 
of each corresponding layer. 

• All master-page objects, as well as QuarkXPress guides, are placed on the corre-
sponding InDesign master pages.

• PageMaker document guides are placed on the Default layer in InDesign.

• Grouped objects remain grouped except where nonprinting items are included in a 
group.

• All strokes and lines are converted to the line styles they most closely resemble. 
Custom strokes and dashes are converted to custom strokes and dashes in 
InDesign.

For information about other conversion issues, check the support documents on the Adobe 
website (www.Adobe.com).

To open a PageMaker or QuarkXPress document or template:

1 Make sure that the original application file is closed. To ensure that all links are maintained, 
copy all linked files to the same PageMaker or QuarkXPress document folder.

2 In InDesign, choose File > Open.

3 In Windows, choose PageMaker (6.5-7.0), or QuarkXPress (3.3 or 4.1x) in the Files of Type 
menu.

4 Select a file and click Open. If InDesign cannot convert a file or a specific part of a file, it 
displays a warning describing the reasons it cannot convert it and the results of the conversion. 
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5 If a warning dialog box appears, do one of the following:

• Click Save to save a copy of the warnings as a text file, and then open the file in 
InDesign.

• Click Close to close the dialog box and open the file in InDesign.

Merging raster-based Photoshop DCS and EPS files
Because DCS files are preseparated, it can be a challenge to integrate them into some prepress 
workflows. InDesign CS2 automatically merges DCS 2.0 files created from Adobe Photoshop, 
so it’s easier to reuse legacy files. Merging is supported when exporting or printing, including 
color separation and trapping with the built-in trapping engine. These enhancements are made 
possible because Adobe InDesign CS2 reads Photoshop DCS and EPS files as images. Reading 
these file types as images enables two more benefits: their resolution is determined and reported 
in the Info palette and when preflighting, and Photoshop EPS files can be color-managed if an 
ICC profile was embedded.

For an EPS or DCS file to benefit from these enhancements in Adobe InDesign CS2, the file must 
meet the following requirements:

• The file must be created by Photoshop.

• The file must be an 8-bit file. The CMYK, RGB, and gray color models are 
supported. It can include spot colors, and it can be a multitone file (such as a 
duotone).

• A DCS file must not be saved with the Include Vector Data option selected. (Clip-
ping paths are supported.)

• DCS files must conform to the DCS 1.0 or 2.0 specification.

EPS and DCS files not meeting these requirements can still be placed, but they won’t benefit from 
the enhanced workflow.
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Preflighting the document
InDesign has a built-in Preflight command that automates the process of inspecting documents 
for missing or incorrectly prepared components, such as fonts, or linked graphics and images. 
When you Preflight a document (choose File > Preflight), a Summary panel appears. If the docu-
ment contains problems that require attention before you output the file, you’ll see warning icons 
(  ).

To view more detailed information, click the panel names to display the Fonts, Links and 
Images, Color and Inks, Print Settings, and External Plug-ins panels.

Fonts panel

The Fonts panel displays output-related details and warnings about fonts used in a document.

When you preflight an InDesign document that contains missing fonts (including fonts missing 
from linked EPS and PDF files), the Fonts panel tells you the first page where the missing font is 
used. When viewing font information, Embedded fonts are used in EPS files, Incomplete fonts 
are screen fonts without a corresponding printer font, and Protected fonts can’t be embedded 
in PDF or EPS files due to licensing restrictions. You can select Show Problems Only to view a 
concise list of the missing fonts; clicking Find Font opens the Find Font dialog box so you can 
gather more information about the missing fonts, or replace missing fonts with available ones 
(keep in mind that you cannot use the Find Font command to replace missing fonts that are 
included in imported graphics—they must be obtained or the graphic’s font changed using the 
application that created it). For more information, see “Managing missing fonts” on page 31.



48Adobe InDesign CS2 Printing Guide for Prepress Service Providers

Links and Images panel

The Links and Images panel displays output-related details and warnings about linked files in a document.

Using the Links and Images panel, you can review the status of the document’s linked graphics, 
images, text files, and placed PDF files. You can also verify the links for nested DCS or TIFF files 
inside an EPS graphic if the Read Embedded OPI Image Links option was selected when you 
placed these EPS files. (Note: Adobe Illustrator doesn’t include OPI comments in EPS files when 
linked graphics are missing. Before customers save EPS files from Illustrator, they must verify 
that the Links palette in Illustrator is free of missing links.)

If the linked files have been modified or if they contain RGB image data, a warning appears in 
this panel, because such files are not suitable for 4-color process separation workflows. (Note: 
InDesign can’t detect RGB color data embedded in EPS or PDF files; customers must check for 
RGB data before saving files in those formats. RGB data can be detected in Photoshop raster EPS 
files.)

This panel also includes two resolution indicators to the Links and Images panel. Actual PPI 
(pixels per inch) displays the resolution indicated in the original file. PPI is written into the file 
by the application that created the image. Much more useful is Effective PPI, which indicates if 
the resolution is sufficient for high-resolution output. If it’s different than Actual PPI, it usually 
means the image has been resized in the InDesign document. Both resolution indicators contain 
a pair of values representing horizontal and vertical resolutions, which can help indicate whether 
an image has been scaled disproportionately. You can quickly check the resolutions of all images 
by selecting the first image and holding down the down arrow key while watching the Effective 
PPI indicator, or by generating a report.

Adobe InDesign CS2 adds a Layer Overrides indicator, to indicate that layer visibility overrides 
are applied to the selected file. This indicator is a useful reminder to verify that the graphic’s 
layer overrides appear correctly on the page, before final output. N/A means this indicator is not 
applicable because no layer overrides are applied. In Adobe InDesign CS2, warnings in this panel 
are easier to see.

The Preflight command in Adobe InDesign CS2 now indicates comp images downloaded from 
Adobe Stock Photos. Comp images don’t have the necessary resolution or rights clearances for 
final output. The Comp Images icon only applies to Adobe Stock Photos, which are specially 
tagged to indicate comp status.

Update/Relink: The Update option enables you to select an individual link that is missing or is 
modified, and then resolve the link status by simply clicking the Update button. If the original 
path or file name has been altered since the document was last saved, click Relink to locate the 
missing link.
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Repair All: The Repair All option provides a convenient way to resolve all missing or modified 
links. If the original path or file names have been altered since the document was last saved, 
InDesign displays the Find Link dialog box so that you can locate the links and globally resolve 
missing or modified links.

Note: Links in multiple folders are relinked or updated when each folder is opened using the 
Relink command.

Colors and Inks panel

The Colors and Inks panel displays press-oriented details about color usage in a document.

In the Colors and Inks panel you can view the inks specified in the InDesign document, 
including inks specified in placed EPS and PDF files. The Angle and Lines/Inch values displayed 
here are based on the optimized screens for the current PostScript printing device selected in the 
Print dialog box.

Note that all swatches available in the document are listed, including those in placed graphics. 
To list the colors and inks actually in use, delete all unused swatches from the Swatches palette 
before preflighting (choose the Select All Unused command on the Swatches palette menu and 
then click the palette’s Delete button).

Print Settings panel

The Print Settings panel displays the settings of the Adobe InDesign Print dialog box applied to the document.
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The Print Settings panel summarizes the document’s current print settings. This summary can 
help your staff to identify differences between customer-supplied laser proofs and those created 
at your shop.

External Plug-ins panel

The External Plug-ins panel lists third-party plug-ins used to create a document.

The External Plug-ins panel summarizes the usage of any plug-ins that are not included with the 
retail version of InDesign but were used in the document.

Trapping documents
Trapping in InDesign CS2 works by comparing colors at the ink level instead of at the object 
level. Ink-level trapping is clearly superior to object-based trapping because it correctly addresses 
situations where an object contains multiple colors, such as a gradient, as well as objects that 
cross over areas of different colors.

Trapping can be performed either by InDesign or using the Adobe In-RIP Trapping capability 
built into many Adobe PostScript 3 RIPs. Both approaches provide access to high-end trapping 
controls you’d expect to find in post-processing trapping applications, such as the ability to set 
trapping controls for text and rich blacks and to compensate for custom inks. Adobe In-RIP 
Trapping fully traps objects created in InDesign as well as placed images.

Adobe InDesign built-in trapping also traps InDesign objects and placed images, but with 
certain conditions. Adobe Illustrator files (native format or PDF, but not EPS) are trapped if they 
were created by Adobe Illustrator 9 or later. PDF files can indicate whether they have been previ-
ously trapped; Adobe InDesign traps them only if they were not previously trapped.

Traps are visible only when you print color separations; you cannot see traps simulated 
on-screen. You specify trapping settings by using the Trap Presets palette.

The Trap Presets palette
Trap presets enable different trap settings to be applied to any range of pages in a document or a 
book. You can apply trap presets directly to pages while you are viewing them.

You can import trapping presets from other documents, so you may want to configure a file 
containing the trap presets for the presses you work with, and import them into a customer’s 
document so that you can quickly apply them to the appropriate pages.

 Note: The default trap settings should not be changed except by someone familiar with the 
press conditions for the job. Additional information about trap options is available in the 
Adobe InDesign CS2 User Guide and online Help.
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To create or edit a trap preset:

1 Choose Window > Output > Trap Presets.

2 Do one of the following:

• To create a new preset, Alt-click (Windows) or Option-click (Mac OS) the New 
Preset button. (If you click the New Preset button without holding down the 
Alt/Option key, double-click the resulting new preset to open the Edit Trap Preset 
dialog box.)

• To edit a preset, double-click a preset in the Trap Presets palette.

3 Specify the following options, and then click OK.

• For Name, type a name for the preset. You can’t change the name of the [Default] 
trap preset.

• For Trap Width, type values to specify the amount of ink overlap. Adobe In-RIP 
Trapping can use values of up to 8 points; values are limited to 4 if you use built-in 
trapping. Default applies to all colors except black, and Black applies to solid black 
areas. You control what InDesign considers solid black by setting the Black Color 
and Black Density options in the Trap Thresholds area of this dialog box.

• For Trap Appearance, specify options for controlling the shape of the outside join 
of two trap segments and the intersection of three traps. The choices in the Join 
Style pop-up menu are the same as in the Stroke palette. The default is Miter, which 
maintains compatibility by producing the same trapping results as earlier versions 
of the Adobe Trapping Engine. The End Style controls the intersection of three 
traps. The default is Miter, which shapes the end of the trap to keep it away from 
the intersecting object, while Overlap wraps the end of the lightest trap (as defined 
by neutral density) around the point where the three objects intersect.

• For Images, specify settings that determine how to trap imported bitmap images:

 Trap Placement: Provides options for determining where the trap falls when trap-
ping vector objects (including objects drawn in InDesign) to bitmap images. All 
options except Neutral Density create a visually consistent edge. Center creates a 
trap that straddles the edge between objects and images. Choke causes objects to 
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overlap the abutting image. Neutral Density applies the same trapping rules as used 
elsewhere in the document. Trapping an object to a photograph with the Neutral 
Density setting can result in noticeably uneven edges as the trap moves from one 
side of the edge to another. Spread causes the bitmap image to overlap the abutting 
object.

 Trap Objects to Images: Ensures that vector objects (such as frames used as 
keylines) trap to images, using the Trap Placement settings.

 Trap Images to Images: Turns on trapping along the boundary of overlapping or 
abutting bitmap images.

 Trap Images Internally: Turns on trapping among colors within each individual 
bitmap image (not just where they touch vector artwork and text). Use this option 
only for page ranges containing simple high-contrast images, such as screen shots 
or cartoons. Leave it unselected for continuous-tone and other complicated images, 
as it will create bad traps. Trapping is faster when this option is unselected.

 Trap 1-Bit Images: Ensures that 1-bit images trap to abutting objects. This option 
does not use the Image Trap Placement settings because 1-bit images use only one 
color. In most cases, leave this option selected. In some cases, such as a 1-bit image 
where pixels are widely spaced, selecting this option may darken the image and 
slow trapping.

• For Trap Thresholds, type values to specify the conditions under which trapping 
occurs.

 Step: Indicates the degree to which components (such as CMYK values) of abutting 
colors must vary before InDesign creates a trap. Type a value from 1% to 100%, or 
use the default of 10%. For best results, use a value from 8% to 20%. Lower percent-
ages increase sensitivity to color differences and result in more traps.

 Black Color: Indicates the minimum amount of black ink required before the 
Black Width setting is applied. Type a value from 0% to 100%, or use the default of 
100%. For best results, use a value no lower than 70%. See “Trapping with blacks 
and rich blacks” in the Adobe InDesign CS2 User Guide or online Help.

 Black Density: Indicates the neutral density value at or above which InDesign 
considers an ink to be black. For example, if you want a dark spot ink to use the 
Black width setting, enter the neutral density value here. Use any value from .001 to 
10, but this value is typically set near the default of 1.6.

 Sliding Trap: Indicates the percentage difference between the neutral densities 
of abutting colors at which the trap is moved from the darker side of a color edge 
toward the centerline, creating a more elegant trap.

 Trap Color Reduction: Indicates the degree to which InDesign uses components 
from abutting colors to reduce the trap color. This option is useful for preventing 
certain abutting colors (such as pastels) from making an unsightly trap that is 
darker than either color. Specifying a Trap Color Reduction smaller than 100% 
begins to lighten the color of the trap; a Trap Color Reduction value of 0% makes a 
trap whose neutral density is equal to the neutral density of the darker color.
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Assigning trap presets
You can assign a trap preset to a document or a range of pages in a document. While it might be 
easier to apply a trap preset to the entire document uniformly, your workflow may benefit from 
applying no trap preset to specific spreads where trapping isn’t necessary. Pages with no abutting 
colors will print faster if you disable trapping on those pages by applying No Trap Preset in the 
Trap Presets palette. Trapping doesn’t actually occur until you print the document.

To apply a trap preset:

1 In the Trap Presets palette, choose Assign Trap Preset from the palette menu.

2 For Trap Preset, choose the preset you want to apply.

3 Select the page range to which you want to apply a trap preset. If the range you want isn’t listed, 
select Range and type one or more ranges in ascending sequence using a hyphen for each 
range, and separating pages and ranges using commas, or commas and spaces. For example, 
2-4, 6, 9-10, 12- is a valid range.

4 Click Assign.

 Note: If you click Done without clicking Assign, the dialog box closes without making any 
changes to the trap assignments. Trap assignments previously made using the Assign button 
are preserved.

To disable a trapping page range:

1 In the Trap Presets palette, choose Assign Trap Preset from the palette menu.

2 Type a page range and choose [No Trap Preset] from the Trap Preset menu. (There is a possi-
bility that the palette menu may display [No Trap Style] instead, if the document was created 
in an older version of Adobe InDesign. [No Trap Style] is the wording previously used for [No 
Trap Preset] and means the same thing).

3 Click Assign.
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Previewing separations, transparency, and overprints
Use the Separations Preview palette to evaluate on screen how a document will color-separate 
on printed output. You can view individual spot and process color plates or any combination of 
plates. If you need to make adjustments, you can do so with immediate feedback by editing while 
separations preview is in effect.

Adobe InDesign previews separations by displaying any combination of the inks defined in the 
document, such as the cyan plate and the magenta plate. The results display to the monitor using 
InDesign’s high-resolution screen display engine, employing transparency where necessary to 
represent conditions such as overprinting, RGB-to-CMYK conversion, and spot color interac-
tions with transparency. However, trapping is not simulated. The ability to display overprints 
and ink limits for any combination of plates can make the separations preview capability more 
useful for evaluation than a laser-printed separations proof. Separations preview is calculated 
using the ink characteristics for process and spot inks.

On a press, black ink is not 100% opaque. However, when color management is disabled for an 
Adobe InDesign document, Black displays on-screen as 100% opaque. This display is not a useful 
simulation when evaluating how Black interacts with other colors, such as in areas where a rich 
black is applied. For a more accurate simulation of Black opacity, you can enable and prop-
erly configure color management, or you can choose the Desaturate Black command from the 
Separations Preview palette menu. Desaturate Black reduces the opacity of the Black plate only. 
Desaturate Black is disabled and turned off when color management is on, because simulating 
Black opacity is part of the function of color management.

Keep the following tips in mind as you use the Separations Preview palette:

• CMYK plates are always listed even if the job uses only two spot colors. However, CMYK plates 
are not output if no colors need to be printed on them.

• The Separations Preview palette lists all inks defined in a document, whether or not they 
are actually used in the document. If you suspect that unused inks are being displayed, 
choose Select All Unused from the Swatches palette menu and examine the selected swatches 
(remember that swatch icons can indicate what kind of color it is, such as a spot). If you want 
to reduce the number of inks in use, you have two alternatives. You can use the Ink Manager to 
alias any ink to another ink, or you can delete swatches in the Swatches palette, such as those 
that the Select All Unused command selects. However, the Ink Manager method has the advan-
tage of not altering the customer’s file. After using either method, you can evaluate the results 
using the Separations Preview palette.

• You can view the effect of converting spot colors to process and the effect of aliasing a spot 
ink. Both of these options are available in the Ink Manager on the Separations Preview palette 
menu. For example, if a customer used three green spot colors where the job specified only one, 
and you use the Ink Manager to assign the extra green spot colors to a single spot or process 
plate, the screen will correctly show the ink aliasing you’ve applied. For more information, see 
“Ink Manager” on page 87.

• You can’t preview the overprinting effects of built-in trapping or Adobe In-RIP Trapping. Sepa-
rations preview displays only the effects of overprints applied manually through the Attributes 
palette or by applying transparency.

• You may want to disallow display performance overrides applied to individual graphics. When 
you use Overprint Preview, Adobe InDesign uses High Quality Display mode to show graphics 
at high resolution, except for graphics that have their own display performance settings.

To display the Separations Preview palette:

Choose Window > Output Preview > Separations.

To remove unused colors (so extra inks won’t appear in the Separations Preview palette):

In the Swatches palette, choose Select All Unused, and then click the Delete Swatch icon  
(trash can).
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To preview separations:

1 In the Separations Preview palette, choose Separations from the View pop-up menu.

2 View any combination of separations by clicking eye icons to hide or show plates. Clicking the 
CMYK eye icon shows all CMYK plates.

To preview areas that are over your ink limit:

In the Separations Preview palette, choose Ink Limit from the View pop-up menu, and enter an 
ink limit value.

Areas in red are over your ink limit, and areas with more saturated reds are further over the ink 
limit. Areas in gray are within the ink limit.

Red areas indicate areas over the specified Ink Limit in the Separations Preview palette, and the percent-
ages along the right side of the palette indicate the ink amounts at the location of the pointer.
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To view the ink percentage at any point on the layout:

1 Position the mouse where you want to evaluate the ink percentages.

2 Refer to the percentages along the right side of the Separations Preview palette. Ink values for 
each plate are displayed, along with the total for CMYK plates only.

Note: When you view ink limits for a document that contains both process and spot colors, 
determine the total ink percentage by adding the CMYK ink percentage to the percentages of 
each spot color.

To change how single plates display:

On the Separations Preview palette menu, select Show Single Plates as Black to display plates as 
black when displayed alone, or deselect it to display plates in their actual ink color.

To change how black displays:

On the Separations Preview palette menu, select Desaturate Black to display actual rich black 
opacity (opacity as combined with other inks), or deselect Desaturate Black to display black as 
100% opaque.

Overprint Preview
Overprint Preview is a View menu command that simulates how objects that use the Overprint 
attribute will appear in color-separated output (or composite output when the Simulate Over-
print option is enabled). Overprint Preview is exactly the same as using the Separations Preview 
palette with all inks displayed, so you can use it as a shortcut for that specific view. When 
Overprint Preview is on, you can see underlying objects through overprinted objects as they 
would appear on press. Because Overprint Preview models ink behavior, overprinted objects that 
use lighter or screened inks reveal more underlying inks during overprint preview because they 
actually are less opaque when printed.

Overprint Preview off (left) and on (right), where the text fill and stroke and the wave’s light blue stroke 
are all set to overprint in the Attributes palette. Because strokes are centered above fill edges, half of each 
stroke falls outside each fill.

When using Overprint Preview, use the same guidelines listed for the Separations Preview 
palette on page 54.

To preview overprinting:

Choose View > Overprint Preview.

Note: You can also preview overprints when you output to a composite printing device or PDF 
file. To do this, turn on Simulate Overprint in the Advanced panel of the Print dialog box or 
the Export PDF dialog box. Simulate Overprint should be off when creating actual separated 
output—as its name indicates, this feature is intended for proofing only, and won’t preserve spot 
colors.
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Flattening transparency for high-resolution output
Transparency has been a feature of image editors such as Adobe Photoshop for many years. 
The design advantages of transparency are so compelling that customers have long requested a 
similar capability in vector drawing and page layout programs. While some drawing programs 
support transparency for a limited range of objects, Adobe supports transparency at a funda-
mental level so that it can be used for any practical application, from true semitransparent drop 
shadows to changing the opacity of any object. To make this happen, Adobe includes support for 
transparency in the Adobe Graphics Manager (AGM) graphics engine to provide high-quality 
display of transparency effects. Integrated support for transparency enables transparency effects 
to be preserved from Illustrator and Photoshop files and applied to InDesign objects.

Native transparency or live transparency are terms for the data that describe transparency, such 
as specifying 25% opacity or a Screen blend mode. However, Adobe PostScript thinks in terms 
of solid or screened color and grayscale values, with no support for native transparency data. 
For this reason, native transparency must be flattened—converted to the ink values required to 
reproduce the appearance of transparency on press. Flattening can be done by a RIP or by the 
application generating output data. RIPs are available that can process native transparency data 
directly, by supporting PDF 1.4 and flattening transparency data in-RIP. But many RIPs in use 
today can’t process transparency data directly, so before sending them to such a device, docu-
ments that use transparency must be flattened in advance.

It may seem that transparency creates a special case for a service provider to handle. However, 
this situation continues to improve with time. Transparency is already part of the PDF 1.4 and 
1.5 specifications supported by Adobe InDesign (starting from version 2), Acrobat (starting from 
version 5), and Illustrator (starting from version 9). And as noted above, RIPs are available that 
can receive native transparency. As device manufacturers and service providers upgrade RIPs, 
software, and workflows, flattening in advance becomes less necessary. Adobe’s goal is to make 
working with native transparency as routine as it is to work with line screens today (which were a 
challenge in the early days of desktop publishing).

For devices that don’t yet have the ability to process native transparency, Adobe InDesign 
includes tools that help you efficiently prepare transparency for high-quality output. The Flat-
tener Preview palette works together with transparency flattener presets so that you can evaluate, 
customize, and apply them. Also, the Pages palette indicates the spreads on which transparency 
(from Adobe Illustrator 9 and up; InDesign, or Photoshop) is used, by displaying those pages 
with a checkerboard pattern.
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How flattening changes the document
At its simplest, the process of flattening changes how overlapping transparency objects are 
drawn, without changing how they look, so that the document still appears to use transparency 
but will successfully print on an output device that doesn’t handle native transparency.

To achieve this effect, the InDesign transparency flattener examines the interactions at every 
point of the transparency and does three things to spreads containing transparency:

1 It cuts the transparent art apart and represents overlapping transparent regions by discrete, 
abutting elements, each with its own color.

2 It retains the integrity of the original transparent objects as much as possible (e.g., type stays 
type, vectors stay vectors), but it may rasterize some type or artwork depending on the trans-
parency flattener preset that’s applied.

3 It sets rasterized areas to a resolution determined by the current transparency flattener preset. 
Images already present in the document are flattened using the resolution of the highest-reso-
lution image in the document.

Original art with native transparency Flattened art simulates transparency  
by cutting up objects 
(objects slightly shifted for illustrative purposes)

If a spread doesn’t contain transparency, the flattener leaves it alone.

Note: The transparency flattener in InDesign CS2 preserves overprinting settings except in two 
cases:

• The overprints are affected by transparency. In this case, flattening takes the overprinting 
objects into account, resulting in the same output that would happen on a transparency-
capable RIP. Discrepancies may occur, however, if the RIP is configured to convert spot 
colors to process. You can use the Ink Manager to convert spot colors to process colors before 
printing.

• The Simulate Overprints option is on in the Advanced panel of the Print or Export PDF dialog 
boxes. Although this may sound contradictory, it isn’t. Overprinting instructions are for 
separations output. The Simulate Overprints option is intended for proofing overprinting for 
devices that can’t indicate overprints on composite output. Do not enable Simulate Overprints 
when sending final composite output to a digital press or print workflow system.

Finding out how a document uses transparency
When you receive an InDesign file from a customer, your approach to handling that file will 
depend on exactly how transparency was used. Some scenarios don’t require much special 
handling, while others require careful handling. This section describes how to evaluate an 
InDesign file and understand what to do to ensure optimal output.

It’s important to remember that an InDesign document may contain native transparency in more 
than one way. Transparency can be applied in InDesign or may be present in a file imported 
from another product that produces native transparency, as indicated below.
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To find out how an InDesign document uses transparency:

1 Check the Pages palette. Any pages containing objects with transparency applied will appear 
with a checkerboard pattern if the transparency is from:

• InDesign 2 or later

• Illustrator 9 or later (native file format only, not EPS).

• Photoshop 4 or later (native file format only).

• PDF 1.4 or later (generated by applications such as Illustrator 9 or later)

The spread containing pages 10-11 displays a checkerboard pattern because transparency is applied to 
objects on the spread by InDesign or within imported graphics.

2 On pages that contain transparency, you can precisely identify areas affected by transparency 
by choosing Transparent Objects from the Highlight pop-up menu in the Flattener Preview 
palette (see “Previewing transparency flattener presets” on page 64).

3 If preflighting indicates that the document contains EPS graphics, ask the customer if any 
EPS graphics came from Adobe Illustrator 9 or 10. What you are looking for are EPS files 
that may have been flattened at the wrong settings for high-resolution output. While EPS 
graphics from those programs may contain transparency that can be edited by by Illustrator, 
it will not be detectable as live transparency by InDesign, which sees EPS files as already flat-
tened. Illustrator native transparency is directly supported by InDesign only for files saved in 
Illustrator 9 or later native (.AI) format or PDF 1.4 and above. Although the InDesign trans-
parency flattener won’t affect EPS versions of these files, they may output correctly if they were 
flattened using settings in Illustrator that are appropriate for high-resolution output.

 Note: The customer may not be aware of all of the ways transparency is used. For example, 
transparency can be an attribute of effects (such as drop shadows) and Illustrator brushes.

Once you have an idea of how transparency is used in the customer’s document, you can set up 
the file for output. You can decide on the proper output settings through a combination of using 
the Flattener Preview palette (see “Previewing transparency flattener presets” on page 64) and 
the scenarios below. 

No transparency
In the simplest scenario, the customer hasn’t used any transparency in the document. You can 
output the file without flattening it.

Basic transparency—InDesign transparency only
All transparency in the file was applied using InDesign. In this case, you’ll simply need to use the 
High Resolution transparency flattener preset (or your own customized high-resolution trans-
parency flattener preset), and the document is likely to output reliably with regard to transpar-
ency.

Moderate transparency—InDesign and unflattened Illustrator transparency
The document contains InDesign transparency and imported files that also use transparency. If 
the files are saved in the formats listed in step 1 above, the transparency flattener in InDesign can 
flatten and output the files’ transparency typically without problems.
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Complex transparency
A document may require additional attention if it uses transparency and is not one of the 
formats listed in step 1 above. Such files may require special handling as follows:

• Illustrator files using transparency but saved in formats earlier than Illustrator 9 native 
format (.ai). The transparency used in these files has been flattened. The output quality of 
those files depends on the Illustrator flattener settings that were in effect when they were 
exported. For these kinds of files, the question is whether or not the flattener settings were 
appropriate for high-resolution output. If they were flattened using low-resolution or low-
quality settings, they may not be suitable for prepress output. Examine high-resolution proofs 
of pages containing those graphics. If the proofs are not satisfactory, the graphics should be 
replaced with unflattened Illustrator 9 or 10 native versions of those graphics, if possible. 
Additional information about handling Illustrator 9 or later files containing transparency is 
available at the Adobe website (www.Adobe.com).

• Blend modes. As in Photoshop, blend modes are a form of transparency that affect how over-
lapping layers visually combine. Adobe InDesign properly handles spot color and transparency 
in most situations. However, if the Difference, Exclusion, Hue, Color, Saturation, or Lumi-
nosity blending modes are used with transparent objects that interact with spot colors, use the 
Separations Preview palette to monitor the results more accurately, or achieve the effect using 
other blending modes or techniques. Using these blend modes with spot colors won’t convert 
them to process colors, but the nature of these blending modes makes them harder to use with 
spot colors.

• OPI workflows. Specific steps must be taken to ensure that high-resolution data is present for 
images that will be handled with an OPI workflow, because flattening occurs before the genera-
tion of PostScript. See “Flattening OPI workflows” on page 61.

• Preseparated image data, such as DCS or multitone files. Colors in these files are already 
assigned to plates, which can be an impediment to flattening. However, transparency is not a 
problem for most Photoshop DCS 2.0 files because Adobe InDesign CS2 can recombine their 
plates, integrate them into a layout containing transparent objects, and then reseparate them. 
For recommendations on using transparency with files saved in preseparated formats other 
than Photoshop DCS2.0 format, see “Flattening DCS workflows” on page 61.

• Color management. If color management is in use, it will also affect any color conversions 
resulting from transparency. This relationship is another reason color management settings 
must be synchronized with the customer and appropriate for the current workflow; otherwise 
transparency may result in unexpected colors. Be sure the document’s working color space 
is set to your intended output device before output. This ensures that transparent objects are 
assigned suitable in-gamut colors during flattening.

• Partially flattened text. When using the Flattening Preview palette, choose Outlined Text 
from the Highlight pop-up menu to watch how text areas become flattened. If highlighting 
indicates that some, but not all, characters in a text frame are converted to outlines, the text 
may appear inconsistent when output. This situation may occur if a text frame intersects 
multiple transparent objects in a way that causes different flattening results across the char-
acters in the text block. For these areas, consider applying a customized flattener preset that 
includes the Convert All Text to Outlines option turned on. This ensures that the text appears 
consistent across all flattened areas, though small type may appear to be slightly thicker.

Summary
While being in communication with the customer is good practice, it’s especially critical when 
working with transparency. By helping customers recognize potential trouble spots with trans-
parency, jobs with transparency can move more smoothly through your shop. See “Helping 
Customers Prepare InDesign Files” on page 22 for items you may want to add to customer job 
checklists, such as the issues discussed in this section.
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Flattening DCS workflows
Transparency flattening depends on processing objects and colors before output. However, DCS 
files are typically preseparated, so in many cases the inks cannot be merged and then resepa-
rated. This means transparency may not be compatible with some DCS workflows.

One DCS workflow is much easier in Adobe InDesign CS2: working with Photoshop DCS 1.0 
and 2.0 files. Adobe InDesign CS2 can merge most Photoshop DCS 1.0 and 2.0 files during 
export or output. As a result, you can preview transparency for a Photoshop DCS 1.0 and 2.0 file. 
For more information on requirements for merging Photoshop DCS files, see “Merging raster-
based Photoshop DCS and EPS files” on page 46.

When a DCS file is directly affected by transparency in an InDesign layout and it can’t be 
merged, use Photoshop to convert the file to PDF or native Photoshop (PSD) format before 
flattening the InDesign document. (Converting to an EPS file is not recommended because the 
conversion won’t preserve spot colors if any were used in the DCS file.)

Flattening OPI workflows
To accurately calculate transparency flattening at imagesetter resolution, high-resolution image 
data must be available when flattening occurs. Flattening occurs when exporting or printing, 
but before PostScript code is generated. Due to this processing order, care must be taken in OPI 
workflows to make sure high-resolution data is available at output time. 

The easiest course of action is also the most reliable:

1 The customer imports high-resolution graphics into the layout, and keeps them with the docu-
ment so that the high-resolution data is present whenever flattening and output occurs.

2 In the Advanced panel of the Print dialog box, Omit for OPI: EPS option is on, so that the 
document can function within an OPI workflow.

The presence of high-resolution data doesn’t have to slow down screen display; the Typical 
Display and Optimized Display commands under the View menu can display the images using a 
lower on-screen resolution or replace them on-screen with gray placeholders. The settings used 
by these commands are user-customizable.

If there is a possibility that the high-resolution images may be replaced with low-resolution 
proxies with the exact same name (as a result of automatic relinking), use the Links palette to 
embed the high-resolution images in the file to ensure that they will be present at output time.

If the low-resolution proxy images containing OPI comments are still present when the docu-
ment is sent to the RIP, the low-resolution data will be present at the flattening stage. This will 
result in low-resolution output where the low-resolution images are involved. To make high-
resolution data available to the flattener under this scenario, the customer should replace any 
images that are directly involved in transparency on the layout with high-resolution versions 
before critical flattening and output. The customer doesn’t have to replace all images—just the 
ones involved with transparency. To save time, you can use the Affected Graphics option in the 
Flattener Preview palette to quickly identify the images that need to be swapped out with their 
high-resolution versions.

A quick way to remember how to manage transparency and OPI is to remember the phrase 
“fatten before you flatten,” with “fattening” defined as ensuring that high-resolution images have 
replaced all low-resolution images before output.

Understanding transparency flattener presets
InDesign CS2 comes with three transparency flattener presets built in. They are optimized for 
low, medium, and high-resolution output. The flattener controls in Adobe InDesign CS2 are now 
consistent with Adobe Illustrator CS2 and Adobe Acrobat 7 Professional. Adobe InDesign CS2 
defaults to Medium Resolution for fast output on the customer’s desktop printer. In a print 
service provider workflow, the High Resolution flattener preset is recommended (or a similar 
preset customized for your workflow) because the results of this preset are most likely to be press 
quality. Low Resolution should be used only for rough proofing or online output.
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While the High Resolution flattener preset is recommended for prepress output, there is a chance 
that some jobs may encounter output problems if, for example, memory limits are reached or 
the output resolutions don’t match your workflow. To confirm which settings produce the best 
results on your equipment, run some test jobs containing transparency, starting with the High 
Resolution transparency flattener preset. If you encounter quality or performance issues, you 
may need to create a customized transparency flattener preset for your shop, as described below.

You can use the Save and Load buttons in the Transparency Flattener Presets dialog box to save 
your tested presets and then load them on other computers in your shop or at a customer site.

It’s important to understand that the process of flattening transparency can result in either 
vector objects or rasterized areas, as a consequence of balancing reproduction quality against the 
speed of flattening. Of course, for service provider output, quality is the highest priority. 

To create or edit a flattener preset:

1 Choose Edit > Transparency Flattener Presets.

 

2 Do one of the following:

• Click New to create a preset.

• To base a preset on a predefined preset, select one in the list, and click New.

• Select a custom preset in the list and click Edit.

 Note: You can’t edit one of the default flattener presets, but you can select one as a 
starting point for a new preset that can be edited to match your workflow.

3 In the Flattener Settings dialog box, type a name in the Preset text box or accept the default 
name.

4 Drag the Raster/Vector Balance slider only if necessary. In most service provider workflows, 
there is little reason to use a value lower than 100. Lowering this value enables more raster-
ization of objects. You might lower this value for very complex pages that cause unacceptably 
long output times.
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 Note: The rasterization that occurs depends on the complexity of the page and the 
types of overlapping objects. InDesign attempts to flatten objects only when neces-
sary. Objects and spreads that aren’t affected by transparency aren’t flattened.

5 Do the following only if necessary:

• Set a Line Art and Text Resolution for artwork that’s rasterized as a result of 
interaction with transparency (except for gradient objects, which are covered by 
the next option). This option only takes effect when Raster/Vector Balance is below 
100. In most cases, the value should not be changed. If you decide to change it, 
a good guideline is to start with the minimum acceptable resolution for line art 
on your output device and work up from there until output quality is as desired. 
However, if your goal is quality, start with Raster/Vector Balance set at 100, in 
which case Line Art and Text Resolution no longer applies.

• Set a Gradient and Mesh Resolution for gradient objects. In general, specify the 
same resolution used for placed images (typically 300 dpi). InDesign will not 
necessarily rasterize all gradient objects; it will rasterize only where necessary due 
to interaction with transparency. InDesign may use this setting to rasterize gradi-
ents in placed graphics if the gradients interact with transparency and are saved in 
a file format that provides native transparency information to InDesign (such as 
Illustrator 10).

 Note: Do not change this value to improve feathered edges or drop shadows. 
InDesign automatically increases the resolution for Feather Width or drop shadow 
Blur Width values (in the Feather and Drop Shadow dialog boxes, respectively) that 
drop below 0.5 points.

6 Select any of the following, and then click OK:

• Select Convert All Text to Outlines to convert all text to outlines throughout the 
document. Whether or not you select this option depends on how text is used 
in the document in relation to transparency. If significant areas of text overlap 
transparent areas, some text may be converted to outlines while the rest of the text 
is not converted. InDesign attempts to flatten only where necessary. At resolutions 
below 1200 dpi, the text converted to outlines may appear slightly different than 
the nonconverted text. This is because the conversion slightly thickens text, and is 
most noticeable at small type sizes. Selecting this option converts all of the text to 
outlines, resulting in text that appears consistent.

• Select Convert Strokes to Outlines to convert all strokes in the document to 
outlines, not just the ones whose objects have transparency.

• Select Clip Complex Regions to decrease the probability of stitching, or jaggies, 
where rasterized areas meet areas that still remain in vector form. When the 
Raster/Vector Balance value is less than 100, complex areas are sometimes 
rasterized during the flattening process. Typically, areas of the layout are rasterized 
in rectangular regions that can cut through objects. This can result in stitching. 
Selecting Clip Complex Regions decreases the probability of stitching by ensuring 
that the raster/vector boundary falls along existing objects’ edges. If stitching 
occurs in PDF files exported from InDesign, turn off Smooth Images in Adobe 
Acrobat (in the Smoothing panel in the Preferences dialog box). If the stitching 
disappears after changing the preferences, it’s only a screen display artifact and 
typically does not appear in printed output.
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Original art Detail of flattened art; stitching is visible starting 
 halfway through the F and in blue area near top

Consider creating and testing your custom preset in advance so that if a job comes through that 
requires altering the transparency flattener settings, you don’t need to wonder what will work.

Previewing transparency flattener presets
Adobe InDesign CS2 lets you highlight the effects of any transparency flattener preset on screen 
using the Flattener Preview palette. Because it can take time to calculate the effects of flattening, 
you control when the display refreshes. When you’re satisfied with the output quality indicated 
by the flattener preview, you can apply the currently viewed settings to the document’s print 
output settings by clicking the Apply Settings to Print button.

When you use the Flattener Preview palette, you specify what kind of results you want to see and 
what flattener preset to apply. The flattener preview displays all objects in the document window 
as gray except for the areas affected by the settings you specified, which are shown in red. If you 
want, you can even edit the document while previewing flattening.

Here’s how you might use the Flattener Preview palette with a magazine cover. If you set the 
Flattener Preview palette to highlight All Rasterized Regions, you’ll see all areas that must be 
rasterized to output transparency effects used on the magazine cover. The red highlight may alert 
you to areas of type that would be rasterized due to the interaction between transparency and the 
specified flattener preset. Because type must be printed at a high resolution to appear smooth (at 
least 1200 dpi), you’ll decide that a preset such as High Resolution must be applied to the docu-
ment (or at least to the cover).

The Apply Settings to Print button changes the flattener settings in the Print dialog box only. If 
you want to change flattener settings for PDF output, be sure to specify the flattener preset in the 
Advanced panel in the Export PDF dialog box. Also note that the Apply Settings to Print button 
changes the flattener settings for the entire document. If you want to change the flattener settings 
for one spread (a spread override), you can use the Flattener Preview palette to evaluate alternate 
settings, but you need to apply the spread override by selecting the spread in the Pages palette 
and choosing Spread Flattening > Custom from the Pages palette menu.

To display the Flattener Preview palette:

Choose Window > Output Preview > Flattener.

To evaluate the effects of flattening:

1 In the Flattener Preview palette, select an option from the Highlight pop-up menu:

• Rasterized Complex Regions highlights areas that rasterize based on the settings in 
the transparency flattener preset. When the Raster/Vector Balance slider is set to 
100, no areas are highlighted because rasterization only occurs within the outlines 
of each text or line art object that’s affected.

• Transparent Objects highlights objects that use transparency. It doesn’t indicate 
any of the possible results of flattening.
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• All Affected Objects highlights both objects that use transparency and objects that 
must be flattened because they interact with the objects that use transparency. This 
setting does not indicate flattening results, but it’s useful because it indicates all 
objects that could potentially be flattened.

• Affected Graphics highlights images that will be flattened, but not effects or non-
image objects (such as vector drawings). This setting is especially useful for OPI 
workflows, because the highlighted images are the ones that must be swapped with 
high-resolution versions at output time in order to flatten properly. If an image isn’t 
highlighted, you don’t need to be concerned about flattening it in an OPI workflow. 
You can use this setting together with the Info palette to verify the resolution of 
any highlighted images.

• Outlined Strokes highlights which strokes will be slightly thicker when flattened. 
Sometimes strokes are converted into filled areas of the same width to recreate 
a transparent effect when flattened. These areas may appear thicker because 
some RIPs process strokes differently than filled shapes, but the effect is usually 
not visible on device resolutions above 1200 dpi. If you are printing on a device 
below 1200 dpi and this feature highlights many objects on a page, you can make 
all strokes appear consistent by applying a preset where Convert All Strokes to 
Outlines is turned on.

• Outlined Text highlights which type characters will be converted to outlines under 
the currently applied transparency flattener preset. Characters become slightly 
thicker when converted to outlines, but the effect may not be visible on device 
resolutions above 1200 dpi. If you are printing on a device below 1200 dpi and this 
feature highlights many characters on a page, you can make all text appear consis-
tent by applying a preset where Convert All Text to Outlines is turned on.

• Raster-fill Text and Regions highlights text or strokes that may be affected by RIPs 
that record continuous tone (CT) objects at a different resolution than linework 
(LW) objects. Affected objects are likely to use transparency effects that create 
images, such as drop shadows or feathered edges. You don’t need to use this option 
if you don’t have this type of RIP, or if you have this type of RIP and its version has 
no issues outputting text or strokes with drop shadows and feathers.

• All Rasterized Regions highlights all areas that will be filled using rasterization 
because of the current flattener preset—not just complex regions. This option 
involves rasterization of fills, not outlines, and the rasterized fills are clipped to 
the original smooth outlines. Again, this view is useful if you output to a RIP 
that processes CT and LW objects differently because it indicates which parts will 
appear on the CT page as a result of flattening. It also highlights objects that will be 
rasterized when the Raster/Vector Balance uses a value less than 100. If many areas 
are highlighted, you may want to consider using transparency flattener settings 
with the Raster/Vector Balance set to 100, or increase the Line Art and Text Resolu-
tion if you set Raster/Vector Balance to less than 100.

 Note: If you don’t want text to rasterize, see if it’s possible to stack the text in front 
of all other objects, for example, by moving it in front of other objects. If this can 
be done without changing the look of the design, it may prevent the text characters 
from being flattened by getting them out from under the transparency objects.

2 Select a flattener preset from the Preset pop-up menu.
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3 If Auto Refresh Highlight is off, click Refresh to see the effect of the preset you selected.

The original object is on the left. The flattener preview on the right shows the effect of the drop shadows.

To control preview refresh, do one of the following:

• Click the Refresh button after changing the Highlight or Preset settings.

• Select Auto Refresh Highlight to let InDesign refresh the display after you change Highlight or 
Preset settings.
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Applying transparency flattener presets
Although you can apply and preview transparency flattener presets at any time, an InDesign 
document isn’t flattened until it’s printed or exported. A good strategy for flattening is to think 
from the document level to the spread level. In other words, first apply a flattener preset to the 
entire document, and then apply other flattener presets as necessary to specific spreads. In this 
way, you can easily handle special cases without compromising the entire document.

While it might be easier to apply a maximum-quality flattener preset to the entire document 
uniformly, your workflow may benefit from applying a lower quality flattener preset to specific 
spreads where precise detail isn’t present. Lower quality flattener presets will process faster and 
result in smaller output or PDF files.

At the document level, you can apply a transparency flattener preset from the Advanced panel of 
the Print or Export dialog boxes, or by using the Flattener Preview palette. At the spread level, 
you use the Spread Flattening command on the Pages palette menu.

To apply a flattener preset to all spreads for print output using the Flattener Preview palette:

1 Make sure the flattener preset you want is selected in the Preset pop-up menu.

2 If you want the preset to apply to all spreads, select Ignore Spread Overrides.

3 Click Apply Settings to Print.

To apply flattener settings as a spread override:

1 In the Pages palette, make sure all pages of the spread are selected.

2 Choose Spread Flattening from the Pages palette menu (click the triangle in the top right 
corner of the palette to see the menu).

3 Choose any of the following, and then click OK:

• Default to use the document flattening preset for this spread.

• None (Ignore Transparency) to ignore transparency for the spread. This option is 
useful for troubleshooting.

• Custom to open the Custom Spread Flattening dialog box for specifying settings.

Note: If you know that a customer has applied flattener settings throughout the document, and 
you know or suspect that their flattener settings may not be appropriate for your workflow, you 
can easily apply a flattener preset that overrides those set by the customer. In the Advanced panel 
of the Print or Export dialog box, specify a transparency flattener preset and also select Ignore 
Spread Overrides.
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Print dialog box reference
InDesign CS2 provides a wide range of printing options. The comprehensive range of options 
lets you precisely customize printing settings for your shop’s workflow. Once you’ve determined 
the best combinations of settings for InDesign in your shop, save those combinations as print 
presets. You may then be able to run many of your jobs simply by choosing a preset from the 
Printer Preset menu at the top of the dialog box. Your shop’s goal should be to prepare print 
presets for the most common types of output so that InDesign files print easily and consistently. 
You can change all printer options from the Print dialog box.

Print dialog box overview

A Printer Preset menu

B Printer and PPD menus

C Panel list

D Proxy

E OS printer buttons 
(On Windows, only 
Setup button appears )

F Save Preset button

G Panel-specific options

B

C

D

G

E

A

F

At the top of the Print dialog box are the Printer Preset, the Printer, and the PPD menus.

In the middle of the left side is a list of each panel in the Print dialog box. Just click in the list to 
switch to another panel, or press Ctrl+up arrow or down arrow. The print dialog box includes the 
following panels:

• General (page 76). Basic job information, such as page range.

• Setup (page 78). Page fitting options, such as media size and orientation.

• Marks and Bleed (page 82). Options for added items outside the page area, such as printer’s 
marks.

• Output (page 84). Options controlling color output, such as settings for composite, separation, 
and trapping.

• Graphics (page 91). Options for downloading fonts and graphics, and the PostScript language 
data format. 

• Color Management (page 93). Options when using a color-managed workflow.

• Advanced (page 95). Options such as OPI image replacement and transparency flattener 
presets.

• Summary (page 96). Report of all output settings, which you can save to disk as a text file.

Print settings are independently maintained for each document, so that each open document can 
preserve its own settings.
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Common areas
In the Print dialog box, the only area that changes is the area containing options specific to each 
panel. All other areas of the Print dialog box are common areas that remain visible regardless 
of the panel you are viewing. In the interest of consistency, options that don’t apply in a certain 
workflow are dimmed, not removed. If an option is dimmed, but its label is not dimmed, the 
option does apply but can’t be changed.

Printer Preset, Printer, and PPD menus
The Printer Preset, Printer, and PPD menus are at the top of the Print dialog box because they set 
the context for the controls in the rest of the Print dialog box. The three menus are interdepen-
dent and should be set from the top down.

Printer Preset, Printer, and PPD menus set up the overall printing environment.

The Printer Preset menu at the very top of the dialog box can change any or all print options by 
applying saved settings that you can customize.

The Printer and PPD menus set up how PostScript is written. InDesign CS2 can output 
PostScript that is specific to or independent of PostScript drivers or devices. For more informa-
tion, see “Setting up PostScript output paths” on page 72.

The Printer menu lets you choose PostScript File or any printer set up in the operating system.

The PPD menu choices are determined by the current Printer menu setting. Specifically, if you 
have a PostScript printer selected in the Printer menu, the PPD menu will display, dimmed, the 
PPD that was set up with that printer by the printer driver (through the Add Printer wizard 
in Windows or Printer Setup Utility in Mac OS X). This guards against assigning a PPD other 
than the one properly set up with a particular device. If you or your customers want to create a 
PostScript file targeted to a PPD for a printer not connected to the computer, choose PostScript 
File on the Printer menu.

For this reason, make sure your output devices are properly set up using the Add Printer wizard 
(Windows) or the Printer Setup Utility (Mac OS X). Ensure that your PostScript output devices 
are set up with the correct PPDs. Once you set up your printers, you don’t have to change them 
until your workflow or available devices change.

Panel list
Use the panel list to change the options on the right side of the Print dialog box. You can move 
up and down in the list by pressing Ctrl (Windows) or Command (Mac OS) and the up or down 
arrow keys, or the Page Up and Page Down keys.

Panel list
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Proxy
The proxy in the lower left corner of the Print dialog box gives you graphic feedback on how well 
the current job settings fit the selected media. It updates dynamically any time you change a 
setting that affects the print area required for the job.

Proxy

The proxy has three views. To cycle through the views, click the proxy. The views are as follows:

Standard view: Displays the spatial relationship between the current print settings and the 
current media (paper) size. It answers the question “What is the page position relative to the 
media?” It accounts for all options in the Print dialog box that affect the print area requirements 
of a job, including but not limited to slug area, bleed area, tiling, thumbnails, and scaling. The 
bleed area is shown in red and the slug area is shown in blue; purple is where they overlap.

Standard view

Text view: Presents the proxy data as text.

Text view

Custom page or cut sheet view: Displays the spatial relationship between the selected media 
(paper) size to the paper transport system, including the printable area. It answers the question 
“What is the media position relative to the device’s paper transport system?” It also displays indi-
cators for the color output mode and the relationship to the paper transport system. This view 
displays the effects of the Offset, Gap, and Transverse settings on the media size in relation to the 
full width of the media; these options are only available when a custom page size is selected.
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Custom page or cut sheet view

Device-specific options
The panels of the Print dialog box are designed to accommodate the most commonly needed 
output options. Some output devices have special options that aren’t available in the Print 
dialog box panels. You can gain access to device-specific options by clicking the Setup button 
(Windows) or the Page Setup and Printer buttons (Mac OS). By providing a consistent user 
interface for standard output options and also providing access to device-specific options, 
InDesign CS2 gives you complete control over output.

Access to device-specific options is available through the buttons to the left of the Save Preset button.

Caution: If you click the Setup button (Windows) or the Page Setup or Printer buttons (Mac OS) 
and set options in those dialog boxes, be sure you understand how those options will interact 
with the rest of the Print dialog box, as described below:

• If you will often need to set device-specific options that are not available in any of the Print 
dialog box panels, save your device-specific settings before running InDesign jobs. You only 
have to do this the first time you operate a particular workflow.

• Some options appear in both the InDesign print dialog box and the driver-specific dialog box, 
such as page range, page size, PostScript level, and font downloading settings. When options 
are duplicated, set the option in the InDesign print dialog box. For this reason, you will typi-
cally not need to set options in the Page Setup dialog box.

• If you use a printer driver’s options to print to a file, InDesign passes file-level control to the 
printer driver. For example, file attributes such as the file name extension will be set by the 
printer driver code, not by InDesign. However, regardless of how you print, the code that 
draws the pages themselves is always generated by InDesign.

 Mac OS X note: InDesign CS2 does not support the Preview option in the Mac OS X Print 
dialog box. The Mac OS X Preview option generates a screen-quality PDF that is not suitable 
for previewing a prepress-quality document. Instead, use any of the high-quality preview 
options Adobe InDesign provides:

• To preview an output area, use the Preview Mode, Bleed Mode, and Slug Mode 
buttons at the bottom of the toolbox.

• To simulate how colors appear on an output device, choose View > Proof Setup and 
then View > Proof Colors.

• To see the layout at high resolution, choose View > Display Performance > High 
Quality Display. The next two options also display at high resolution.

• To simulate overprints, choose View > Overprint Preview.

• To simulate color separation, choose Window > Output Preview > Separations.

Cancel button
If you click Cancel, changes you made in the Print dialog box won’t be saved. The only exception 
is that if you saved settings in a driver-specific dialog box; changes you made there will be saved. 
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If you want to save changes to the Print dialog box but don’t want to print, consider clicking the 
Save Preset button to save the settings as a print preset.

Setting up PostScript output paths
InDesign CS2 provides comprehensive control over PostScript output. You can include or 
exclude device-specific and driver-specific PostScript code along with the PostScript generated 
by InDesign. These choices makes it easier to tune PostScript files to match the requirements of 
your downstream hardware or software. You set up each workflow by choosing the Printer and 
PPD in the Print dialog box. The following table summarizes how to set up different kinds of 
PostScript output paths; the rest of this section describes each path’s purpose and setup in detail.

T O  G E N E R AT E : S E T P R I N T E R M E N U T O : S E T  P P D  M E N U  T O :

Driver- and device-independent PS PostScript® File Device-independent

Driver-independent, device-specific PS PostScript® File <device PPD>

Driver- and device-specific to device <device name> (dimmed, uses printer setup)

Driver- and device-specific PS <device name>

Click Printer button (or Setup on 
Windows) and make sure that a 
file is targeted

(dimmed, uses printer setup)

Any output path that generates PostScript files can be directed to a drop folder for further 
processing by another workflow application, such as Acrobat Distiller. When you create a 
PostScript file, you’ll be asked to specify a folder location; that’s when you can specify a drop 
folder.

InDesign PostScript file, driver and device independent
PostScript generated by: Adobe InDesign only

Device targeted: None

Implications of this output path:

• Ideal for prepress workflows where the output will be post-processed (for example, 
imposed or trapped).

• 100% DSC compliant.

• Completely device independent.

• Composite CMYK with spot colors. Colors must be separated and trapped later in 
the workflow.

• Can only be printed to a file, not directly to a device.

Note: Because this output path is driver- and device-independent, it cannot assume what paper 
sizes are available at the output device.

To set up an InDesign driver- and device-independent PostScript file:

1 In the Print dialog box, choose PostScript® File from the Printer pop-up menu.

2 Choose Device Independent from the PPD pop-up menu. Device Independent is the first item 
in the menu.

Printer and PPD menus set up for InDesign device- and driver-independent PostScript output
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InDesign PostScript file, driver independent and device dependent
PostScript generated by: Adobe InDesign only 
Device targeted: By PPD only

Implications of this output path:

• Useful for preseparated workflows that will be imposed later, to control Adobe 
In-RIP Trapping from InDesign, or to use InDesign’s built-in trapping. In-RIP 
separations and Adobe In-RIP trapping are available only if you select a PPD that 
supports them.

• Special printer features supported by the PPD are not available. To use them, use a 
PostScript output path that uses a printer driver.

• As DSC-compliant as the InDesign PostScript driver- and device-independent 
workflow, and able to target a specific device.

• Contains device-specific information for line screens, media sizes, and resolutions.

• Supports all output color modes (composite or separated), including composite 
CMYK with spot colors, if you select a PPD that supports these capabilities.

• Can be trapped from InDesign when separations are specified in the Output panel 
of the Print dialog box.

• Can only be printed to a file, not directly to a device.

To set up an InDesign driver-independent and device-dependent PostScript file:

1 In the Print dialog box, choose PostScript® File from the Printer pop-up menu.

2 Choose a device name from the PPD pop-up menu.

Printer and PPD menus set up for InDesign driver-independent, device-dependent output

AdobePS/PostScript 5 driver PostScript file (Windows)
PostScript generated by: Both Adobe InDesign and the AdobePS printer driver 
Device targeting: By a printer preconfigured in the operating system

Implications of this output path:

• Useful if your shop handles all prepress tasks at the RIP, such as when printing to 
a digital press or when the RIP system is capable of trapping, OPI image replace-
ment, and imposition. Also useful for proofing by the customer. If any prepress 
tasks are to be done later in the workflow, another output path may be more effec-
tive.

• Contains device-specific information for line screens, media sizes, and resolutions, 
along with support for driver-specific features for a specific output device. This 
results in more support for direct printing and less compatibility with devices other 
than the one targeted by the driver.

• Highly DSC compliant. However, not as DSC compliant as the InDesign PostScript 
file workflows.

• Supports all output color modes (composite or separated).

• Can use InDesign to set up built-in trapping or Adobe In-RIP Trapping.

• Can be printed to a file or directly to a device.
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To set up an AdobePS driver- and device-dependent PostScript output path:

In the Print dialog box, choose a printer from the Printer pop-up menu. The PPD menu will 
automatically display the name of the PPD used to set up the printer. If you want to target a 
different PPD, from the Printer pop-up menu choose a printer that uses the PPD you want. If an 
appropriate printer isn’t listed, set it up using the Add Printer wizard.

Printer and PPD menus set up for AdobePS driver-dependent, device-dependent output

Apple driver PostScript® file (Mac OS X)
The Apple Mac OS X printer driver produces PostScript that is DSC compliant and as flexible as 
the AdobePS output path. The technical implications of this output path are identical to those 
listed for the Windows AdobePS/PostScript 5 driver workflow above.

To set up an Apple driver- and device-dependent PostScript file on Mac OS X:

1 In the Print dialog box, choose a printer from the Printer pop-up menu.

Printer and PPD menus set up for Apple driver-dependent, device-dependent output

 The PPD menu automatically displays the name of the PPD used to set up the printer. If you 
want to target a different PPD, from the Printer pop-up menu choose a printer that uses the 
PPD you want. If an appropriate printer isn’t listed, set it up using the Mac OS X Printer Setup 
Utility application.

2 Click the Printer button at the bottom of the Print dialog box, and set the Destination to File. 
Specify any other necessary device-specific options as needed, and click Save.
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Save as File option turned on in the Apple driver- and device-dependent output path in Mac OS X.

3 Click Print or Save. InDesign is now set up to use the Apple driver to output PostScript to a file.

 Note: InDesign CS2 does not support the Preview option in the Mac OS X Print dialog box. The 
PDF documents it produces are low-resolution and not suitable for prepress. Instead, use any of 
InDesign’s preview features, such as Preview mode, Overprint Preview, Separations Preview, or 
Proof Colors.
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General panel
The General panel of the Print dialog box contains basic printing options like those available in 
most Print dialog boxes, plus a few options specific to InDesign.

The General panel controls which pages and objects print.

Note: Some General Panel options are also available in the Print dialog box for the current 
printer driver, which you can open by clicking Setup (Windows) or Printer (Mac OS X) at the 
bottom of the Print dialog box. Where options are duplicated, Adobe recommends specifying 
settings in the InDesign Print dialog box so that they can be saved as print presets, and to mini-
mize potential conflicts and confusion about whether a setting has been made. Click Setup or 
Printer only to set device-specific options not available in the InDesign Print dialog box.

Pages area
Copies: Up to 999 copies are allowed.

Collate: Prints the first copy of the entire requested page range before printing a second copy, 
and so on. When deselected, the specified number of copies of the first requested page are 
printed, followed by the specified number of copies of the second requested page, and so on. This 
feature is based on a software collation model (instead of a hardware collation model) in which 
the collation is being performed by the application as opposed to the device. To improve printing 
performance, this option is unchecked by default. This option is disabled unless multiple copies 
are specified in the Copies text box.

Pages: Either click All (the default), or type a page range using hyphens. For discontinuous 
ranges, you can enter commas and spaces. For example, to print page 1 and then pages 4 through 
7, enter 1, 4-7.

You can also specify a page range by section by adding a section prefix and section number 
before a page range. For example, to print from Section 1, page 2 through Section 2, page 5, enter 
Sec12-Sec25.

Reverse Order: Prints the last requested page first and the first last. When deselected (the 
default), pages are printed in the conventional ascending numerical order.
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Note: Some printers print pages face up so that when Reverse Order is selected, the page printing 
sequence becomes 3-2-1 rather than the original 1-2-3 sequence. This option doesn’t take that 
into account, so test on your equipment before running a job with it.

Print Master Pages: Prints the master pages and none of the document pages. When this option 
is on, the Range option is deselected and all master pages are printed, because master pages don’t 
have page numbers. Printing master pages is mostly useful for designers and art directors. This 
option should probably be deselected for most service provider scenarios.

Sequence: Prints even pages only, odd pages only, or both (the default). This option is used 
primarily when printing double-sided output on single-sided desktop printers, so for a service 
provider this option should usually be set to Both Pages when creating final output or print 
presets. This option isn’t available when Spreads is selected.

Spreads: Prints all of a spread’s pages on a single sheet of media. This option is usually of more 
use to designers than to service providers. Selecting this option does not automatically scale or 
reorient a spread to the selected paper size. To do so, go to the Setup area and adjust the Orienta-
tion or Scale options. If you’re proofing, simply choosing Scale To Fit is the easiest solution. If 
you’re printing final output of spreads, choose a media size that’s large enough for the job.

Options area
Print Nonprinting Objects: Causes InDesign to ignore the Nonprinting option applied to indi-
vidual objects using the Attributes palette. Ask your customers if they applied the Nonprinting 
attribute to objects, and confirm whether those objects should print or not.

Print Blank Pages: Prints all pages in the specified range even if they contain no objects. To 
conserve media, when printing separations this setting never outputs a page of blank plates.

Print Visible Guide and Baseline Grids: Prints margin guides, ruler guides, column guides, 
baseline grids, bleed area, and slug area, using their colors as specified in the document. For 
example, if this option is on and the baseline grid is visible, the baseline grid will print, but if it 
isn’t visible, it won’t print. This option is primarily of use to designers and art directors. Service 
providers should usually make sure this option is off when creating final output or print presets.

Note: For optimal performance, turn the Print Visible Guides and Baseline Grids option off. 
This makes the most difference when spreads containing transparency must be flattened. These 
options are automatically turned off when you select Separations in the Output panel.
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Setup panel
The Setup panel defines the relationship between the page and the output media in terms of size, 
orientation, and position.

The Setup panel controls the size, orientation, and placement of pages on the output media.

Paper Size area
Paper Size menu: By default, InDesign uses the paper size specified in the default printer style. 
The selections available here depend on the type of output you’ve targeted at the top of the Print 
dialog box:

• If you targeted a device-independent PostScript file (Printer: PostScript® file; PPD: Device Inde-
pendent), no paper size is available because it will be specified by a post-processing application 
later in the workflow.

• If you targeted a device-dependent PostScript file (Printer: PostScript® file; PPD: <device 
name>), you can choose from the paper sizes defined in the selected PPD. The Custom paper 
size option may also be available if it’s enabled by the selected PPD.

• If you targeted a printer set up through the OS (Printer: <printer name>; PPD: <preset with 
printer>), you can change the driver-defined paper size by clicking Page Setup to choose a 
paper size provided by the driver. Or you can choose from paper sizes in the menu supplied by 
the PPD. The Custom paper size option may also be available if it’s enabled by the selected PPD.

Note: The Custom paper size option is not available for non-PostScript output devices.

Width and Height: Displays the dimensions of the selection in the Paper Size menu. These 
options can be edited only if Custom is selected. You can specify separate Width and Height 
values for anamorphic printing, such as flexography. If you select Auto from the Paper Size 
pop-up menu, Width or Height displays values in parentheses, which indicate that InDesign 
automatically calculates the minimum paper size needed to output a page with all marks and the 
bleed and slug areas (if selected), with the goal of conserving continuous roll media.

Orientation: Sets the orientation of the page on the media. This option doesn’t rotate the media. 
To rotate media, select a Transverse paper size; or for custom paper sizes, select the Transverse 
option. If you select the Transverse option, it’s a good idea to switch the proxy to custom/cut 
sheet view (by clicking the proxy) to verify that the orientation will produce the results you want.
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The following options are available only when Custom is selected in the Paper Size menu. The 
range of values for these options is specified by the selected PPD so that they are within the 
limits of the output device.

 Offset: Sets the distance between the left edge of the media and the left edge of the page.

Gap: Sets the distance between pages on continuous media.

Transverse: Outputs as if the media were rotated 90 degrees, which is useful for tall pages being 
printed to roll-fed devices that have wide media sizes, such as imagesetters. This option doesn’t 
change the Orientation, Width, or Height options.

Options area
Scale: Width and Height: Specifies page scaling from 1 to 1000% to a precision of 1/100th of a 
percent. Width and Height aren’t available if Scale To Fit is selected.

Scale To Fit: Automatically calculates the scaling factor needed to fit the page size within the 
media, including all enabled page marks that will enlarge the required print area. The original 
page proportions are maintained. The percentage determined by InDesign is displayed to the 
right of the Scale To Fit option, except when Spreads is selected in the General panel, because the 
automatic scaling percentage may vary with the number of pages in a spread.

Constrain Proportions: Maintains the original aspect ratio of the page as you change the Scale 
Width or Height. As you change the scaling percentage of one dimension, InDesign automati-
cally adjusts the other dimension to match. The original proportions are maintained when you 
select Scale To Fit.

Page Position: Specifies where the page and its marks appear on the media. By default, a page is 
positioned at the upper left corner of the media. By selecting options in this menu, you can also 
center a page along the horizontal or vertical dimension of the media, or along both dimensions. 
The page position is relative to the entire media size, not its imageable area. This option isn’t 
available when tiling, thumbnails, or Scale To Fit is on.

Thumbnails: Outputs from 2 to 49 pages on a single media page, for the purpose of reviewing a 
document. In most service provider scenarios, this option should be turned off.

The orientation of the thumbnail pages may not match the orientation of the document because 
InDesign automatically uses the orientation that most efficiently fits the thumbnails on the 
media. For example, when the 1x2 option is selected for a document with tall pages and the 
original orientation is Tall, the pages will fit best if page orientation is Wide.

A B C

To conserve media, InDesign automatically chooses the orientation for thumbnails. In this example, 1x2 
thumbnails laid out as tall pages (A) will print more efficiently with wide orientation (B) than with tall orien-
tation (C).

Tile: Enables printing a page that is larger than the largest available media size, by printing 
portions of the page on each of multiple sheets of media. Tiling marks are added to each sheet. 
When Tile is selected, the Tile menu provides the following options:

 • Auto. Automatically calculates the number of sheets required to print the document, using the 
Overlap value. Tiles are aligned to the top and left edges of the total imageable area of all sheets 
that need to be printed.
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• Auto Justified. Automatically calculates the number of sheets required to print the document, 
using the Overlap value as a minimum. Tiles are aligned to all edges of the total imageable area 
of all sheets that need to be printed, which may result in a larger overlap than specified. The 
advantage of this option is that you won’t have to trim excess empty space from the tiles along 
the right and bottom sides of the complete print area.

• Manual. Prints a single tile. You set the top left corner of the tile by positioning the zero point 
of the rulers. The Overlap value isn’t available for Manual because only one sheet is printed.

• Overlap. Specifies how much of each tile edge is repeated along the edge of any adjacent tiles. 
This option defaults to a value of 9 picas.

Auto JustifiedAuto Manual

Tiling options: Auto tiles from the upper left corner using the Overlap value. Auto Justified fits to outer printable 
edges of media by increasing overlap. Manual lets you set the position of each tile individually.

Note: Tiling adds tile marks to each sheet. This adds to the total print area required to output all 
sheets.

Creating a custom page size
The unit of measure for a custom page size is the one specified in the InDesign Edit > Preferences 
dialog box. You can override the units by using standard abbreviations as described in the online 
Help file (for example, enter 12i or 12" for 12 inches, or 612pt for 612 points).

To create a custom page size:

1 In the Print dialog box panel list, click Setup.

2 Choose Custom from the Paper Size menu. The Custom option is available only if custom paper 
sizes are enabled in the device’s PPD.

3 Specify a Width and Height if needed. The default Auto setting is useful for continuous media, 
such as a roll of film or paper. It will use only enough media to print the page and any page 
marks that are turned on.
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4 Specify the following options as necessary:

• Orientation, to rotate the page.

• Offset, to specify the distance between the left edge of the media and the left edge 
of the page.

• Gap, to specify a space between pages on continuous media.

• Transverse, to rotate both the page and media for devices that have wide media 
sizes, such as imagesetters.

 To see a visual indication of these options, click the proxy in the lower left corner of the Print 
dialog box until it displays the custom size/cut sheet view. The thumbnail updates automati-
cally as you change the values.

Offset Gap AllTransverse
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Marks and Bleed panel
This panel specifies items that expand the required print area beyond the page edge, such as crop 
marks and the bleed area.

The Marks and Bleed panel controls items that print outside the trim size of the page.

Note: InDesign does not automatically scale down the page to accommodate printer marks 
unless Scale To Fit is selected, so be sure the paper size is large enough to accommodate the page 
plus all printer’s marks. If the paper size’s imageable area isn’t large enough, printer marks may 
be cut off or not appear at all. You can use the proxy to monitor whether or not there is enough 
room for page marks. If you want the paper size to scale to the media size (allowing for printer 
marks), choose Auto from the Paper Size pop-up menu in the Setup panel.

Paper size too small for the page and the printer marks (left), and paper size large enough to accommodate the 
page and the printer marks (right).
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Marks area

Printer’s marks

A Color bars

B Bleed marks

C Crop marks

D Registration marks

E Page area 
(shown in gray for 
illustrative purposes)

F Slug area

Printer marks 07/16/01, 6:03 PM1
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B

D

F

All Printer’s Marks: Turns all printer’s marks listed below this option on or off. If this option 
doesn’t appear fully on or off, it means that some marks are on and some are off.

Crop marks: Adds fine horizontal and vertical rules that indicate where to trim the page.

Bleed marks: Adds fine rules that indicate the amount of extra area to image outside of the page 
size, to ensure that page items will be visible all the way to the edge of the page after trimming.

Registration marks: Adds target graphics that assist in aligning color separations.

Color bars: Adds two bars of gray and color squares in representative increments to the top of 
each page, as a guide in adjusting ink density on a printing press. When you output to separa-
tions, separation bars also appear.

Page Information: Adds the file name, page number, current date and time, and the name of the 
color separation to the bottom of each page.

Note: If Page Information is on, the font required to print this information is always down-
loaded, regardless of the Download Fonts setting.

Type: Specifies what kind of page marks to print. By default, only the Default option is available.

Weight: Sets the weight of the crop and bleed mark lines.

Offset: Specifies an amount of space between the edge of a page and the page marks, with a 
default of 6 points.

Bleed and Slug options
Use Document Bleed Settings: Applies the bleed values specified in Document Setup instead of 
specifying them here.

Bleed: Specifies the amount of bleed on each side of the page. The four options are labeled Top, 
Bottom, Left, and Right when Spreads is selected or Facing Pages is deselected in the Document 
Setup dialog box. The options are labeled Top, Bottom, Inside, and Outside when Facing Pages is 
selected. If you want to specify the same value for all sides, click the Link icon (  ) to make all 
four values identical, and then enter a value in any box.

If page marks are on, they always print even if a bleed value is zero because the bleed value only 
affects how far objects on the layout print beyond the page edge. However, when bleed is set to 
zero, trim marks and bleed marks print on top of each other and may be hard to distinguish.

Include Slug Area: Adds the slug area (specified in Document Setup) to the total output area. 
When deselected, the slug isn’t printed—the job will print to the edge of the bleed area.
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Output panel
This panel provides control over color separation. Most of its options are available only when 
a PostScript printer is targeted. If a non-PostScript printer is targeted, the Color menu, Text as 
Black option, and Simulate Overprint option are available, but others are not.

The Output panel controls how color is sent to the output device.

In-RIP separations and Adobe In-RIP Trapping are available in the Output panel. For informa-
tion about RIPs that support Adobe In-RIP Trapping, contact the following Adobe OEM part-
ners who have licensed Adobe In-RIP Trapping: Agfa-Gevaert N.V., Fuji Photo Film Co., Ltd., 
Heidelberger Druckmaschinen, Information Presentation Tech, Inc., Monotype Prepress, and 
RIPit Computer Corporation.

Color: Determines how document color is sent to the printer, using the following options:

• Composite Leave Unchanged. Sends output but doesn’t convert color to the color space of the 
output device. Useful if you want all color conversion to be done by the device or if you want to 
send CMYK and RGB data to the output device.

• Composite Gray. Sends grayscale output. Any colors are converted to their gray equivalents. 
Useful for sending output to a composite black-and-white printer, such as a desktop laser 
printer.

• Composite RGB. Sends full-color composite RGB output. Useful for sending output to RGB-
based output devices such as inkjet printers or film recorders.

• Composite CMYK. Sends full-color composite CMYK output. Useful for sending output 
to proofing devices or other composite CMYK workflows. Note that this color output mode 
converts spot colors to process colors in a composite environment, but preserves spot colors 
if the PostScript output from this mode is processed in a separations environment. RGB-
to-CMYK conversion is determined by the color management settings, if enabled. If color 
management is off, conversion is performed using the Apple RGB profile as the RGB color 
space and the Photoshop 5 Default CMYK profile as the CMYK color space.

 • Separations. Sends output as CMYK separations, plus any spot colors. Useful for output 
destined for a printing press or other preseparated CMYK-based workflows. This is an on-host 
or built-in separations mode.
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 Note: For placed PDF or EPS files, the Separations color mode can separate images using the 
CMYK, grayscale, or monochrome color modes only. If a document contains special color 
spaces, such as RGB or Lab in placed PDF or placed EPS files, separation of these files may not 
be optimal if performed by InDesign. For best results, open the files in the application used to 
create them and convert them to a color mode supported by built-in separations. The In-RIP 
Separations color mode is not subject to this limitation.

• In-RIP Separations. Sends output as composite CMYK and spot color data optimized for 
separation at the RIP. This option is available only if the targeted device supports in-RIP sepa-
rations. In-RIP separations require a PostScript 3 output device, or a PostScript Level 2 device 
using a RIP that supports in-RIP separations. You also need a PPD that supports this device 
and a compatible Adobe PostScript printer driver.

Additional important notes about output color modes:
• Composite color output modes do not alter the color spaces of graphics that use non-CMYK 

color spaces. For example, printing an RGB EPS in Composite Gray mode does not convert the 
EPS to grayscale mode.

• In most cases, InDesign only creates separations that actually contain objects. If a page 
contains only a magenta box, only the magenta separation will be output.

• When the thumbnail is in custom size/cut sheet view, an icon in the bottom left corner indi-
cates the output color mode.

Composite CMYKComposite RGBComposite Gray CMYK separations

In the proxy, the small icon in the bottom left corner indicates the output color mode.

Text as Black: Prints text as black whenever it has a value that is not None, Paper, or a 0% 
tint. This option is intended to ease proofing of text and should be turned off for most service 
provider scenarios. It’s available only for composite output of text created within InDesign. It has 
no effect on text in imported graphics or on text which has been converted to outlines.

Trapping: Sets up trapping for workflows involving color separation. The Trapping menu 
includes the following options:

• Off. Applies no trapping. This setting is automatically applied when composite output is speci-
fied, because trapping is only relevant to color separations.

• Application Built-In. Creates traps as separations are output, using the trapping engine 
included with InDesign (also known as the on-host trapping option). It does not trap placed 
EPS files unless they are Photoshop DCS 1.0-2.0/EPS raster images; Adobe In-RIP Trapping 
doesn’t have this limitation. If a document uses stroked TrueType fonts, better results can be 
obtained using Adobe In-RIP Trapping or by converting the type to outlines (select the type 
and choose Type > Create Outlines).

• Adobe In-RIP. Sends color data that can be trapped at the RIP. This option is available only 
when In-RIP Separation is selected in the Color menu and the targeted device supports Adobe 
In-RIP Trapping.

Note: The Resolution option available before version 2 of InDesign is not available in InDesign 2 
or later. This option was used to calculate resampling of images. Now, resampling of one-bit 
images is based on the resolution provided by the Adobe Graphics Manager (AGM), which is 
usually obtained from the device PPD. Resampling of grayscale and color images is now based 
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on the current screen ruling. Note that all resampling is controlled by the setting of the Send 
Data option in the Graphics panel of the Print dialog box. In the Send Data popup menu, the All 
option does not resample and the other options do.

Flip: Creates a mirror image of each page for the purpose of producing emulsion that faces in the 
desired direction. Flip options are not available for non-PostScript printers and device-indepen-
dent PostScript files. The following flip options are available:

• None. Doesn’t change the output. This is the default setting.

• Horizontal. Reflects pages across the vertical axis; text becomes wrong-reading.

• Vertical. Reflects pages across the horizontal axis; text becomes upside-down and wrong-
reading.

• Horizontal and Vertical. Reflects pages across both axes. The result is the same as rotating a 
page 180 degrees.

Negative: Inverts the polarity of pages so that black objects are white, and vice versa. Usually 
used to produce film negatives. This option is available only for color separation and composite 
grayscale output. This option uses a setpagedevice method, not a transfer function; so if 
your RIP uses custom screens for negative printing, InDesign will use them.

Screening: Specifies the combination of screen ruling (in lines per inch) and resolution (in dots 
per inch) for output. The settings in this menu depend on whether composite or separations 
output is specified:

• For composite output, a Default setting is available. This option simply uses the device’s default 
settings, because most desktop color devices don’t provide control over the line screen used by 
each ink.

• For separations, available settings are provided by the targeted device’s PPD, and the Default 
option is not available.

InDesign CS2 uses only the screen and resolution combinations described above. If you want to 
use an unlisted combination, add it to a customized copy of the device’s PPD.

Inks area
Use the options in the Inks area to control how document color swatches are translated into 
printing inks. This area includes the Ink Manager, which can simplify ink management at output 
time without altering the original colors of objects.

The Inks area of the Output panel lists the plates to be generated at output time and their status.

Inks list: Displays all inks and indicates their output status. This list may show fewer inks in a 
different order than that originally generated by the document’s color swatches if you’ve used the 
Ink Manager to reassign inks (through ink aliasing). In other words, the Inks list is filtered by 
the Ink Manager.

Print icon: (  ) Indicates that the ink will be printed.

Frequency: Sets the screen ruling, in lines per inch, for the selected ink’s halftone dot screen.



87Adobe InDesign CS2 Printing Guide for Prepress Service Providers

Angle: Sets the angle in degrees, at which the selected ink’s halftone screen is rotated.

Simulate Overprint: Enables overprints to be simulated on desktop proofing devices. This 
option should be off for final output because it is intended for proofing only. This option isn’t 
available when you select the Composite Leave Unchanged output mode.

Ink Manager: Click to open the Ink Manager dialog box.

Ink Manager
Use the Ink Manager for direct control over the output of each process color separation or spot 
color overlay. A key feature lets you use ink aliasing to quickly change the relationship between 
a document’s spot colors and the ink plates generated during color separation or PDF export, 
independent of the Swatches palette. Changing the ink-to-plate relationship is useful when 
the customer’s document contains more spot inks than they’ve arranged to print. Without the 
Ink Manager, reassigning extra spot colors to print on other plates or converting spot colors to 
process is not easy. It can require altering the colors in the Swatches palette or in the original 
versions of placed graphics, which carries the risk of causing unexpected changes in the custom-
er’s design. The Ink Manager provides a sensible solution—you can reassign inks for separations, 
while original colors are left alone.

You can use the Ink Manager dialog box to reassign spot colors to process separations.

The Ink Manager includes an inks list and options for each ink. The ink options let you reduce 
the total number of plates by making a spot ink output on another spot or process color plate, 
or by converting a spot ink to its closest approximation in process color inks. You can’t assign a 
process ink to another process ink.

Ink list: By default, the ink list contains all inks from the point of view of the Swatches palette. 
For example, if a document defines 15 spot colors and also uses process colors, the inks list will 
contain all of the spot inks, plus the four process inks, or 19 inks total.

Note: The Ink Manager ink list includes all spot inks defined in the Swatches palette, not just the 
inks actually used by objects in the document. If the inks list contains more inks than expected, 
the document may contain unused colors. You may want to discuss this with the customer. If 
necessary, you can reduce the number of plates by using the Ink Alias option (which doesn’t alter 
colors assigned to objects), or by removing unused swatches using the Swatches palette (which 
may alter colors assigned to objects).

Except for the ink name, each property displayed in the ink list can be changed in the options 
area below the ink list. Each ink in the list displays the following properties:

• Ink status icon. Indicates whether the ink is set to be separated as a spot (  ) or process (  ) 
color. Also indicates whether the ink is aliased to another ink (  ).

• Ink name. Displays the ink name supplied by the Swatches palette.
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• Type. Indicates the trapping characteristics of the ink. The ink types are defined in the Ink 
options area below.

• Density. Indicates the neutral density of the ink. This option is described in more detail in the 
Ink options area.

• Sequence. Indicates the ink’s position in the trapping order for inks. This option is described in 
more detail in the Ink options area.

Ink options: This section displays the options for the currently selected ink in the list.

• Type. Indicates the trapping characteristics of the ink. An ink can be one of four ink types:

 Normal for traditional process inks and most spot inks.

 Transparent for clear inks to ensure that underlying items trap. Use this option for varnishes 
and die lines.

 Opaque for heavy, nontransparent inks to prevent trapping of underlying colors but enable 
trapping along the ink’s edges. Use this option for metallic inks.

 OpaqueIgnore for heavy nontransparent inks to prevent trapping of underlying colors and to 
prevent trapping along the ink’s edges. Use this option for inks that have undesirable interac-
tions with other inks.

• Neutral Density. Indicates the neutral density of the ink. If trapping is on, this value is used by 
the selected trapping engine to calculate trapping requirements. You can adjust the ink neutral 
density (ND) values that the selected trapping engine uses to determine the precise placement 
of traps. The default ND values for process inks are based on the neutral density readings of 
process ink swatches that conform to industry standards in different parts of the world. For 
example, the ND values for the U.S. English and Canadian versions of InDesign conform to 
the Specifications for Web Offset Publications (SWOP) solid ink density values published by 
the Graphic Arts Technical Foundation of North America. The Density option in the lower half 
of the dialog box lets you adjust a process ink’s neutral density to match printing industry stan-
dards in a different part of the world. See “Adjusting Neutral Density” below.

• Sequence. Indicates the ink’s position in the trapping order for inks. In most cases these 
settings should only be changed after consulting the press operators.

 Note: The ink sequence option does not affect the order in which separations are output, and 
it has no effect on the order of inks on press. It only describes the ink sequence to the trapping 
engine for the purpose of calculating traps.

• Ink Alias. Specifies a different spot or process ink on which to print the objects using the 
selected spot color, providing a way to assign one spot color to output on another plate. For 
example, if a customer’s document contains process colors and three spot colors, but the job 
is supposed to run as four process inks plus one spot ink, objects using the two extraneous 
spot colors can be assigned to use the correct spot ink (or even a process ink) using the Ink 
Alias menu. You can assign any spot color to any spot or process ink, but a process color can’t 
be aliased to any other ink. If the All Spots to Process option is on, it overrides all ink aliases 
by definition. You can change ink aliasing settings at any time, because they affect only the 
output. Ink aliasing has no permanent effect on original document colors.
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The spot color Blue 3 is aliased to the PANTONE 2728 C ink. All instances of Blue 3 will now output on the 
PANTONE 2728 C plate. The color swatches in the document are otherwise unchanged.

 Note: Ink aliasing is among the settings that can be previewed on-screen when you use the 
Separations Preview palette.

• All Spots to Process. Subjects all spot colors—regardless of status—to separate into their 
process color equivalents. It’s available only when spot colors are defined in the document. (To 
convert an individual spot color to process, click the Ink Status icon for the spot color [  ] so 
that it changes to a Process Color icon [  ].)

• Use Standard LAB Values for Spots. Affects conversion between spot and process colors. 
Historically, spot color swatchbooks contained CMYK values for converting between spot 
and process color, but many newer swatchbooks also list values in the LAB mode, which 
provides higher accuracy and a wider gamut. By default, this option is off, which makes 
Adobe InDesign CS2 use the same CMYK equivalents as earlier versions of Adobe InDesign. 
When this option is on, Adobe InDesign CS2 uses LAB values for spot color conversion, if 
available. If your workflow depends on the traditional CMYK equivalents, leave this option off.

Note: When you use Ink Manager in the Export PDF dialog box, the Type, Neutral Density, and 
Sequence options don’t affect the PDF file. All other Ink Manager options are supported.

Adjusting neutral density. The default ND values for a spot color are derived from its CMYK 
equivalent. For most spot colors, the ND values of their CMYK equivalents are accurate enough 
for proper trap creation. Spot inks that are not easily simulated using process inks, however, may 
need their ND values adjusted so that the trapping engine traps them correctly. By typing new 
values, you can ensure that an ink that is observed as darker or lighter is perceived that way in 
InDesign; the appropriate trap placement is then applied automatically. Changing the neutral 
density for a spot color only affects how that color will trap. It does not change the appearance of 
that color in your document.

Note: Neutral Density values should not be changed without consulting the press operators. 
The default values are appropriate for most jobs using standard inks. You may want to note the 
current values before changing them, because there is no way to reset them to the defaults after 
they are changed (except for clicking Cancel in the Ink Manager). If you need to reset the neutral 
density values to their defaults, use the settings in the following table.

D E FAU LT N E U T R A L D E N S I T Y S E T T I N G S

Process Cyan 0.61

Process Magenta 0.76

Process Yellow 0.16

Process Black 1.7
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To change the default neutral density settings, do so when no documents are open. Do this by 
choosing Ink Manager from the Swatches menu, because you cannot choose the Print command 
when no documents are open.

You can enter neutral density values within the range of .001–10. Use the following guidelines for 
adjusting neutral density values:

• Metallic and opaque inks. Metallic inks are usually darker than their CMYK equivalents, 
while opaque inks obscure any ink beneath them. In general, you should set the density values 
for both metallic and opaque spot colors much higher than their default values to ensure that 
these spot colors won’t spread. It’s also a good idea to set the metallic density to a higher value 
than that of Black so that Black does not spread into the metallic spot color.

• Pastel inks. These inks are normally lighter than their process equivalents. You may want to 
set the density value for these inks lower than their default values to ensure that they do not 
spread into adjacent darker colors.

• Other spot inks. Some spot colors, such as turquoise or neon orange, are significantly darker 
or lighter than their CMYK equivalents. You can determine whether this is the case by 
comparing printed swatches of the actual spot inks to printed swatches of their CMYK equiva-
lents. You can increase or decrease the spot ink’s density value as needed.
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Graphics panel
The Graphics panel controls output of fonts, linked graphics, and the PostScript level.

The Graphics panel controls how page data is sent to the output device.

Images area
Send data: Determines how linked image data is sent. Useful for omitting images for printing 
proofs or for some production workflows.

The Images area contains the following options:

• All. Sends all image data from placed bitmap images. This option is the default setting; it’s 
typical for final output on a high-resolution device. It may slow printing when proofing high-
resolution jobs to low-resolution devices because it may send more data than needed.

• Optimized Subsampling. Sends enough bitmap image data to print the graphic at the best 
resolution for the output device. If you expect to print proofs to devices of various resolutions, 
this option will save time by sending no more data than needed. It does not send too little data 
(unless the images themselves lack the resolution for the output device).

• Proxy. Sends screen-resolution data of placed images. Useful when image detail is not impor-
tant, such as for FPO-quality proofs. Printing will be faster than Optimized Subsampling.

• None. Replaces each placed graphics frame with a large X, resulting in the fastest possible print 
speed. In a service provider context, this setting may be useful for troubleshooting jobs by 
helping to determine whether images are causing a problem. Also useful for proofing copy.

Fonts area
Font settings may appear in both the printer driver and in the InDesign CS2 Print dialog box 
(see “Device-specific options” on page 71). If you see font downloading options in the printer 
driver (when you click the Printer button at the bottom of the Print dialog box), for best results 
use the settings in the InDesign CS2 Print dialog box as described here. 

Download menu: Specifies how InDesign sends fonts required to print the document.

• None. Downloads only the references to the fonts. This is the appropriate option to choose if 
the fonts reside in the printer and you are certain that the printer-resident fonts are exactly the 
same version as the fonts on the host computer.



92Adobe InDesign CS2 Printing Guide for Prepress Service Providers

• Complete. Downloads all fonts for the publication at the beginning of the print job, rather than 
page-by-page.

• Subset. Downloads to the printer only the characters (glyphs) used in the document. Glyphs 
are downloaded once per page. InDesign sends each font subset under its own name in the 
PostScript stream, preventing unwanted font substitution. Font subsets are also slightly more 
efficient because they are smaller than sending down entire fonts. This can prevent output 
errors on devices with limited memory. By default, Adobe InDesign CS2 subsets any font 
containing over 2000 glyphs, such as some Asian fonts. If you want to specify a different limit, 
change the Always Subset Fonts With Glyph Counts Greater Than preference in the General 
Preferences dialog box. Below the preference value, Adobe InDesign CS2 embeds only the 
subset of glyphs that are used in the document.

Download PPD Fonts. Downloads all fonts required for printing, even if those fonts reside in 
the printer. If there is duplication, the fonts on the computer override the fonts on the printer. 
This option is useful in the following cases:

• The character set of the printer-resident version doesn’t match that of the computer version. An 
example is when the font on the computer is a TrueType font and the font on the printer is a 
Type 1 font.

• Character outlines must be exact for trapping purposes, but there is doubt that the outlines at 
the printer match the outlines used in the document.

• The PPD is inaccurate.

This option is usually not needed for draft printing on a desktop printer unless extended char-
acter sets are in use. This option is disabled if None is chosen in the Download drop-down list.

Other graphics options
PostScript options may appear in both the printer driver and in the InDesign CS2 Print dialog 
box (see “Device-specific options” on page 71). If you see PostScript options in the printer driver 
(when you click the Printer button at the bottom of the Print dialog box), for best results use the 
settings in the InDesign CS2 Print dialog box as described here. 

PostScript: Specifies the job’s PostScript compatibility level. This should be set to be compat-
ible with the output device or post-processor application that will receive the job. The PostScript 
menu contains the following options:

• Level 2. Outputs jobs with speed and quality when printed to devices supporting PostScript 
Level 2 or higher.

• Level 3. Outputs jobs at the best speed and quality, but requires a PostScript 3 RIP. This option 
is not available if you targeted a PPD that only supports PostScript Level 2.

Data format: Specifies whether InDesign sends PostScript data as hexadecimal or binary data 
(including gradients and fonts). Note that support for binary printing can vary depending on the 
printer driver. The Data Format menu contains the following options:

• Binary. Sends PostScript to the printer as binary code, which is more compact (and therefore 
faster) than ASCII, but which may not be compatible with all systems. This option is an appro-
priate choice for shops where up-to-date hardware and networks are in use. Note that Mac 
OS X 10.2 does not support binary printing, so the only data format available for Mac OS X is 
ASCII unless you select PostScript file as the Printer and Device Independent as the PPD. (You 
may see a Binary option in other applications under Mac OS X 10.2, but it is likely that the data 
is actually being sent as ASCII.)

• ASCII. Sends PostScript to the printer as text. ASCII encoding represents each binary byte of 
data as two hexadecimal bytes, roughly doubling the size of the data and resulting in slower 
printing. Use this option when older networks, parallel printers, and multiple platforms cause 
problems for binary data.
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Color Management panel
The Color Management panel provides control over color-managed jobs. Options in this panel 
are available only if color management is enabled in Edit > Color Settings.

The Color Management panel controls how document colors are sent to the output device.

Even when color management is on, some color management options may be unavailable if the 
targeted device doesn’t support the options. In the device-independent output path shown above, 
the target device is intentionally unknown.

Print area
Options in this area define the color space within which the document colors are prepared for 
output. The Print area contains the following options:

Document: Prepares to send document colors in the document’s working color space as specified 
in the Edit > Color Settings dialog box. If the document working space is already set correctly, 
it’s usually correct to leave this setting at the default.

Proof: Prepares to send document color after translating it into the color space currently selected 
in the View > Proof Setup menu. This is usually used for special cases only, such as when the 
colors to be sent are different from both the working color space and the output device. A 
common example of using the Proof option is simulating the document’s current Proof Setup 
(such as newsprint) on a proofing device with a larger gamut than the press (such as an inkjet 
printer). By setting the Proof profile to the profile of the final output device and setting the 
Printer Profile to the proofing device, the document is represented in the gamut of the device 
being proofed before being sent to the proofing device. Using this feature, proofing newsprint on 
an inkjet printer prints the job accurately, using only the colors within the gamut of newsprint.

Options area
This area defines the color space within which the source space colors will be sent to the final 
output device. The availability of options depends on the selected printer driver and the color 
management settings for the document. The Print Space area contains the following options:

Color Handling: Specifies whether the colors will be adjusted for the output device by InDesign 
or by the output device. In most cases, choose Let InDesign Determine Colors, so that InDesign 
uses its own color management to perform any necessary color conversion for the final output 
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device. A reminder (blue balloon) appears if additional settings are recommended to prevent 
accidental situations such as double color management; move the mouse over the balloon to 
read the reminder at the bottom of the panel. When printing to an Adobe PostScript printer that 
supports PostScript color management, the PostScript® Printer Determines Color option is avail-
able in the pop-up menu; this lets the output device perform the color conversions.

Printer Profile: Specifies the color space within which the source space colors will be sent to 
the output device. Set the Printer Profile to match your final output device, even if it’s different 
than the CMYK profile of the document. To maintain the color values of CMYK objects, make 
sure Preserve CMYK Numbers is selected. These CMYK options don’t affect RGB objects, which 
are converted to CMYK according to the current color management settings. CMYK objects are 
preseparated for a specific set of printing conditions. If the printing conditions of the Document 
CMYK profile are significantly different than on the CMYK device represented by the Printer 
Profile, you may want to make sure that customers are aware of and comfortable with the differ-
ences, or see if other profile settings are appropriate.

Output Color: Indicates how the color is being sent to the output device; this reports the setting 
of the Color pop-up menu in the Output panel, which determines the availability of other 
options in this panel. In addition, the Preserve CMYK/RGB Numbers and Simulate Paper Color 
options may be available if composite output is specified. Select Preserve CMYK/RGB Numbers 
to maintain the original color values of objects without profiles and to convert objects with 
embedded profiles to the Destination profile. This option is useful for protecting the presepa-
rated color values of CMYK images. If you choose PostScript® Printer Determines Color as the 
Color Handling setting, you’ll typically want to select Preserve CMYK Numbers.

Note: All options are not always applicable to all output scenarios, so the availability and labeling 
of options in this area depends on the combination of settings you make in the Printer pop-up 
menu, the Color pop-up menu in the Output panel, and the setting in the Print area of this panel. 
For example, if the selected Printer is an imagesetter and you set the Color pop-up menu to 
Separations, CMYK device profiles appear in the Printer Profile pop-up menu, and RGB profiles 
are not shown. If you target a desktop inkjet printer that uses a non-PostScript RGB driver, RGB 
profiles are shown and CMYK profiles are not.
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Advanced panel
The Advanced panel provides control over OPI workflows, conversion of gradients, and trans-
parency flattening so that you can create output compatible with most output devices.

The Advanced panel provides control over workflows requiring OPI or flattening of transparency.

OPI area
Options in this area enable support for OPI (Open Prepress Interface) workflows. For these 
options to work properly, high-resolution versions of linked graphics must be available where the 
OPI server expects to find them. The OPI area contains the following options:

OPI Image Replacement: Enables InDesign to act as an OPI server, so that it will replace linked 
graphics in placed EPS files. This option is useful when you need to output using high-resolution 
data instead of low-resolution OPI placeholders (such as when flattening transparency). Keep the 
following in mind when turning on OPI Image Replacement:

• When placing an EPS file, the Read Embedded OPI Image Links option in the EPS Import 
Options dialog box must be selected to be able to replace the OPI links when printing.

• InDesign must have access to the graphics linked by the OPI comments. If the high-resolution 
versions are not available, InDesign preserves the OPI links and includes the low-resolution 
proxy in the output stream.

• To have an OPI server resolve OPI links later in the workflow, leave this option deselected.

Omit for OPI: Enables selective omission of imported graphics for later OPI replacement 
based on the graphic’s file type—EPS (encapsulated PostScript graphics), PDF (Acrobat files), 
or Bitmap Images. (Photoshop EPS files are considered to be EPS files even if they contain only 
bitmap data.) Selecting one of these options omits imported files of that type from the output 
stream, instead producing OPI comments for later handling by an OPI server. The print service 
provider path must have access to the original high-resolution version of the image on a server at 
replacement time, otherwise the graphic will be missing on the layout. This option is most useful 
for large graphics files that may be difficult to store or transmit with the InDesign file.

Note: Special care must be taken when using OPI images with transparency features. Flattening 
transparency at imagesetter resolution requires high-resolution image data. For information 
about OPI workflows and transparency, see “Flattening OPI workflows” on page 61.
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Transparency Flattener area
Use this area to apply a transparency flattener preset for the job. Note that transparency on each 
spread can be flattened differently by the customer or the print service provider using spread 
overrides. To apply a single flattener preset to the entire document, click the Ignore Spread Over-
rides option. For more information, see “Flattening Transparency for High-Resolution Output” 
on page 57.

Preset: Specifies the flattener preset to be applied to transparency in the file. Transparency flat-
tener presets in the list are those defined in the Edit > Transparency Flattener Presets dialog box. 
Typically, service providers creating final high-resolution output should use the built-in High 
Resolution preset or a flattener preset customized for the shop’s high-end output requirements.

• Ignore Spread Overrides. Makes the transparency flattener preset specified in the Print dialog 
box override any spread overrides (flattener settings applied to specific spreads). This option 
ensures that all transparency throughout the document is handled using a known flattener 
preset, and can be useful when it is suspected that the customer’s use of spread overrides may 
not be appropriate for high-end output.

Summary panel
The Summary panel provides a comprehensive report on the current print settings. The 
summary can be saved, which is useful for troubleshooting, communicating job settings to 
colleagues and customers, and archiving the exact settings used to output a job.

In Adobe InDesign CS2, the targeted PPD file—and the full path to it—are now included in the 
summary.

The Summary panel lists the current settings for all panels in the Print dialog box.

Save Summary: Saves the summary as a text file that can be sent to others, printed, or archived.
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Streamlining output with  
print presets
To output InDesign files with a minimum of time and work, take advantage of the print presets 
feature. With print presets, job settings are easy to standardize with minimum potential for 
operator error.

Set up workflow-specific print presets on the computers in your shop before starting to handle 
customer files. You can then apply a print preset to a customer file and most or all of the options 
specific to your configuration will be applied instantly. In many cases, the only options you’ll 
have to change are the ones specific to the job. You can save time and decrease operator error by 
creating a print preset in advance for each workflow you regularly use in your shop.

Print presets can save all settings in the InDesign Print dialog box, including those in this Output panel.

Setting up print presets
You can create a print preset whether or not any documents are open, or from inside the Print 
dialog box. A print preset saves the state of every option in Print dialog box panels. The avail-
able print presets are shared across open documents, but each open document can use a different 
print preset.

The Print dialog box in InDesign CS2 contains options common to most printers. However, 
some device-specific settings, such as options that control paper trays or collating, must be set 
from dialog boxes specific to the targeted printer. Options set outside of the InDesign Print 
dialog box can’t be saved with a print preset; if possible, save them using the driver’s own Save 
Settings button (the exact name of the option may vary depending on the driver).

To create a print preset:

1 Choose File > Print Presets > Define. If you’re editing the default preset, make sure Default is 
selected in the list of print presets.
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2 Do one of the following:

• If you’re editing the default preset, click Edit.

• If you’re creating a new preset, click New. After the Print dialog box opens, type a 
preset name in the Name option at the top of the Print dialog box.

3 Set options in each panel as needed. This will set all options available through the InDesign 
Print dialog box.

4 Click Setup (Windows) or Printer (Mac OS X), and set device-specific settings as necessary.

 Note: If an option exists in both the InDesign dialog box and the printer-specific dialog box, 
it’s better to set the option in the InDesign Print dialog box so that it will be saved with a print 
preset. Use the printer-specific dialog box only for options that aren’t found in the InDesign 
Print dialog box.

5 Save the printer-specific settings:

• On Windows, settings are saved when you click Print in the Print dialog box.

• On Mac OS X, select Save As from the Presets menu, type a name in the Save Preset 
dialog box that appears, and click OK.
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6 If the printer-specific dialog box isn’t already closed, click the Save, Print, or OK button (the 
exact button name varies depending on the printer driver). Don’t click Cancel.

7 Click OK to save the changes to the print preset.

You can save a document’s settings as a print preset directly from the Print dialog box. This 
option is handy because you don’t have to leave the Print dialog box and remember the settings.

To create a new print preset from the Print dialog box:

1 In the Print dialog box, click Save Preset.

2 Do one of the following, and then click OK:

• To create a new preset, type a preset name.

• To redefine an existing print preset with the current settings, choose a preset name 
from the drop-down list.

Distributing print presets throughout your shop
Once you’ve defined your shop’s print presets, you can easily copy them to other computers that 
run InDesign in your shop.

To save printer settings into a file you can move to other computers:

1 On the computer where you’ve defined your standard print presets, choose File > Print Presets 
> Define.

2 Select all the presets you want to use across your shop’s computers, and click Save. 

 You can select multiple presets in the list by holding down a modifier key as you click the 
presets in the list. Shift-click to select a contiguous range. Ctrl-click (Windows) or Command-
click (Mac OS) to select any combination of presets.
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3 Click Save, specify a name and location, and click Save.

4 On another of your shop’s InDesign computers, choose File > Print Presets > Define, click 
Load, locate the exported file and click Open.

Applying your print presets to customer files
When you open a customer file and choose File > Print, the document uses the settings last saved 
with the document. The saved settings may target the customer’s desktop printer or proofing 
device, so they will usually not be ready for high-end output right away. You can quickly set the 
job up for your shop simply by applying a print preset you’ve defined.

To apply a print preset to an InDesign file:

1 Choose File > Print Presets > [name of print preset].

 If your shop’s print preset doesn’t appear in the list, you may need to choose  
File > Print Presets > Define and click Load to import print presets you’ve saved.

2 Review the panels in the Print dialog box. If you set up your shop’s default print preset in 
advance, you usually won’t need to specify shop-specific options. Just keep an eye out for 
settings that would be specific to the job, such as ink usage.

3 Make the few changes necessary for that specific file, and output the file.

Tip: To define a print preset that will be available for all InDesign files you open, choose a print 
preset when no documents are open.

Tip: When you output a job, make a habit of creating a print preset of the job settings and 
archiving the preset with the job. If you later want to repeat or troubleshoot the job, the archived 
preset will make it possible to output the job exactly as it was run before. 
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Exporting Adobe PDF files
Adobe designed the PDF export feature to resemble printing as much as possible. InDesign also 
provides PDF export presets that can apply preset settings. For these reasons, it’s possible for 
your customers or your shop to export PDF files with a minimum of training.

This section covers the settings and options available when you export an InDesign document 
as an Adobe PDF file. When you choose File > Export and select Adobe PDF, InDesign generates 
a completely independent exported file without using a PostScript printer driver or a PPD. In 
addition, when you export to an Adobe PDF file, InDesign uses the internal PDF library (which 
supports PDF 1.3-1.6) along with the Adobe Graphics Manager to create the file, instead of using 
Acrobat Distiller. If you use postprocessing applications to impose documents, you can use this 
approach so that you can specify device-dependent print settings in imposition software instead 
of in the page layout application. In addition, if you encourage customers to create print-ready 
PDF files by exporting PostScript or EPS files, this approach can lessen your concern about 
the variables, such as printer driver versions, PPD versions, and print options, associated with 
printing composite PostScript files. (Of course, you can also still use Acrobat Distiller to create 
PDF files from PostScript files you generate from InDesign, if you need an option that isn’t avail-
able in the Export PDF dialog box).

Note: If you or a customer are creating a PDF file from all documents in a book file, you must 
choose Export Book to PDF from the book palette menu when no documents are selected in the 
book palette.

Options in the Export PDF dialog box are consistent with those available in the Print dialog box. 
The general appearance is also consistent with the Print dialog box. At the top of the Export PDF 
dialog box is the Preset menu, which lists the PDF export preset in use. At the top left is a list 
of each panel in the dialog box. Just click in the list to switch to another panel, or press Ctrl+up 
arrow or down arrow.

Common areas
Like the Print dialog box, the only area that changes in the Export PDF dialog box is the area 
containing options specific to each panel. All other areas of the dialog box are common areas 
that remain visible regardless of which panel you are viewing.

Adobe PDF Preset menu
The Adobe PDF Presets includes the Adobe PDF presets included with Adobe Creative Suite 2 
(listed in square brackets) and any custom PDF presets you make. Like print presets, they gather 
all of the settings you use to create a PDF file. You can design presets for specific purposes and 
choose them as needed. You can manage them by choosing File > Adobe PDF Presets, or by 
clicking the Save Preset button in the Export PDF dialog box.

For final output, service providers should use the built-in Press Quality or PDF/X standard 
presets. The Press Quality preset settings result in the level of quality required for prepress 
output. The presets PDF/X-1a and PDF/X-3 are ISO standards that are also prepress-quality 
and may be required by some customers. You can use one of these presets as a starting point for 
creating your own custom PDF export presets. The built-in presets and your own customized 
presets are available for use in all Adobe Creative Suite 2 components. For a complete description 
of using and customizing PDF export presets, see “Streamlining output with PDF presets” on 
page 112.

Note: PDF/X-1a 2001 and PDF/X-3 2002 appear both as presets and as choices in the Standard 
pop-up menu. Selecting them as a preset changes options throughout the dialog box. Selecting 
them in the Standard pop-up menu simply limits your options to settings that comply with the 
standard you selected, and enables you to base your own preset on one of these standards.

Standard menu
Selecting a standard from this menu restricts the options available in the Export Adobe PDF 
dialog box to those that are allowed under the standard you selected. This restriction helps 
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ensure that the PDF document is valid under the selected standard. For more information about 
the PDF/X standards, see “About the predefined PDF export presets” on page 112.

Compatibility menu
The compatibility menu changes the options in the Export Adobe PDF dialog box to conform to 
the version of Acrobat compatibility that you select. If you select a compatibility level that isn’t 
supported by your selection in the Standard menu, the Standard menu selection will change to 
None. The Compatibility pop-up menu includes the following options:

Acrobat 4 (PDF 1.3): Generates a file using the PDF 1.3 standard. Maintains compatibility with 
software or hardware that isn’t compatible with features in Acrobat 5 through Acrobat 7 (PDF 1.4 
through 1.6), such as live transparency. If you select this option, transparency must be flattened.

Acrobat 5 (PDF 1.4): Generates a file using the PDF 1.4 standard. Choose this option to store 
native (live) transparency in a PDF file.

Acrobat 6 (PDF 1.5): Generates a file using the PDF 1.5 standard. Choose this option to store 
live transparency in a PDF file and translate InDesign layers to PDF layers. Before selecting this 
option, verify that any downstream workflow that may be involved (such as RIPs and prepress 
applications) supports PDF 1.5.

Acrobat 7 (PDF 1.6): Generates a file using the PDF 1.6 standard. Job Definition Format support 
is enabled when Acrobat 7 is installed on the same computer and you choose this option.

Note: Check the InDesign Adobe PDF settings periodically using the Summary panel in the 
Export PDF dialog box. InDesign always uses the last set of options defined; it doesn’t automati-
cally revert to the default settings.
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General panel
The General panel contains basic printing options like those available in the Print dialog box (see 
the Print Dialog Box General panel description on page 76). It also lets you specify which PDF 
attributes are exported.

The General panel controls which pages, objects, and features export to a PDF file.

Pages area
The Pages area is similar to the Pages area in the Print dialog box, but it doesn’t have Sequence 
and Print Master Pages options. See “Pages area” on page 76.

Note: You may want to advise customers to leave the Spreads option off because it may interfere 
with imposition workflows.

Options area
The following options are available in the Options area:

Embed Page Thumbnails: Creates a thumbnail image for each page being exported, or one 
thumbnail for each spread, if the Spreads option is selected in the General panel. Acrobat 5 and 
6 automatically generate page thumbnails, so this option is most useful for Acrobat 4, where 
deselecting this option can reduce the file size.

Optimize for Fast Web View: Optimizes an Adobe PDF file to reduce file size. InDesign restruc-
tures the file to prepare for page-at-a-time downloading (byte serving) from web servers. This 
option compresses text and line art regardless of what you have selected in the Compression 
settings. This option enables faster access and viewing when downloading the file from the Web 
or over a network.

View PDF After Exporting: Opens the Adobe PDF file in Acrobat. For best results, use 
Acrobat 5, Acrobat 6 Professional, or Acrobat 7 Professional. Transparency can be viewed in 
Acrobat 5, Acrobat 6 Professional, or Acrobat 7 Professional using this format. The Overprint 
Preview command shows on-screen how overprinting will appear; you can preview overprints in 
the free Adobe Reader® as well as in Acrobat Standard or Professional.
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Create Acrobat Layers: Translates InDesign layers to PDF layers. This option is available only if 
you selected Acrobat 6 (PDF 1.5) or Acrobat 7 (PDF 1.6) from the Compatibility pop-up menu. 
When selected, printer marks are placed on a new layer called Printer Marks. Note that PDF 
layers are generally intended to control display of multiple content sets, not simply to organize 
objects. You may not want to select this option unless you’re using InDesign to create content 
that takes advantage of PDF layer capabilities.

Include area
This area lets you specify which Acrobat features are included in the PDF file.

Bookmarks: Creates bookmarks for InDesign table of contents entries, preserving the TOC 
levels. This option also creates Adobe PDF bookmarks for hyperlinks within the InDesign docu-
ment, which can be navigated in Acrobat or Adobe Reader.

Hyperlinks: Creates Adobe PDF hyperlinks for InDesign hyperlinks, table of contents entries, 
and index entries. The hyperlinks are fully supported in Acrobat or Adobe Reader.

Nonprinting Objects: Exports all objects, including those for which Nonprinting is turned on in 
the Attributes palette.

Visible Guides and Baseline Grids: Exports margin guides, ruler guides, column guides, and 
baseline grids currently visible in the document. Grids and guides export in the same color as 
used in the document.

eBook Tags: Generates an Adobe PDF file that automatically tags elements in the story based on 
a subset of the Acrobat 5 and Acrobat 6 Professional tags that InDesign supports.

Interactive Elements: Exports movies, sounds, and all enabled buttons states. While not 
directly relevant to prepress projects, this option enables the multimedia authoring support in 
InDesign CS2 to translate directly into the corresponding capabilities in Acrobat.

Multimedia: Specifies whether movies and sounds are linked to or embedded in the PDF. This 
is only available when Interactive Elements is selected and doesn’t affect buttons. If Link All 
is selected, store the linked movies and sounds in the same folder as the PDF. The Use Object 
Settings option lets linking and embedding be determined by settings applied to individual 
objects. Embed All embeds media regardless of object settings.
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Compression panel
The Compression panel contains options for minimizing the size of a PDF file. For best results in 
a service provider workflow, compression should be limited so that it doesn’t degrade the output 
quality of the file. For ease of training, this panel is now very similar to the same Compression 
panel in all Adobe Creative Suite 2 components.

The Compression panel controls how graphics and text are compacted when exported to a PDF file.

Options in this panel give you control over how images and other elements in the InDesign 
document are compressed. For each type of image, you can choose between downsampling 
(which uses the average of the color values in a sample area) and subsampling (which uses the 
color value of the pixel in the center of a sample area). Bicubic downsampling is the slowest but 
most precise method, resulting in the smoothest tonal gradations.

In a print service provider workflow, output quality is the priority. If compression is applied, 
downsampling will be more desirable than subsampling, and lossless compression (ZIP or any of 
the Monochrome compression options) provides higher quality than lossy compression (JPEG). 
If you must downsample, bicubic downsampling is the highest-quality option. Remember that 
you or your customer can simplify compression decisions just by choosing the Press Quality 
preset, which already uses compression settings appropriate for a print service provider work-
flow.

Color Bitmap Images: To compress color images, select Downsample To and specify a dpi 
value; InDesign only downsamples the image when its resolution exceeds 1.5 times the value you 
specify. For compression, we recommend choosing Automatic, and setting Quality to Maximum. 
Note that JPEG 2000 compression (available when you specify Acrobat 6 compatibility) may not 
be supported by all RIPs and prepress applications.

Grayscale Bitmap Images: To compress grayscale images, select Downsample To and specify 
a dpi value; InDesign only downsamples the image when its resolution exceeds 1.5 times the 
value you specify. For compression, we recommend choosing Automatic, and setting Quality to 
Maximum. Note that JPEG 2000 compression (available when you specify Acrobat 6 compat-
ibility) may not be supported by all RIPs and prepress applications.
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Monochrome Bitmap Images: To compress one-bit images, select Downsample To and enter 
the resolution of the final output device. Then, select CCITT Group 4 for the greatest lossless 
compression. InDesign supports CCITT Group 3 and Group 4 compression options. CCITT 
Group 3, which is used by most fax machines, compresses monochrome bitmaps one row at a 
time. Another option, Run Length, is a lossless compression option that produces the best results 
for images with large areas of solid white or black.

Compress Text and Line Art: This option is selected by default; we recommend leaving it 
selected. InDesign uses lossless compression, so the quality of these elements in your PDF file 
won’t be affected.

Crop Image Data to Frames: This option can reduce file size by exporting only image data that 
falls within the visible portion of a frame. Don’t select this option if postprocessors might use the 
additional information (for repositioning or bleeding an image, for example).

Marks And Bleed panel
This panel specifies items that expand the required print area beyond the page edge, such 
as crop marks and the bleed area. The Export PDF Marks and Bleed panel is identical to 
the Marks and Bleed panel in the Print dialog box. As with the Print dialog box, this panel 
now includes upgraded controls corresponding to the improved bleed and slug support in 
Adobe InDesign CS2. See “Marks And Bleed panel” on page 82.

If you export a page to PDF with marks, bleed area, and slug area, make sure you specify a page 
size large enough to accommodate them.

The Marks And Bleed panel adds items outside the trim size of the page size.
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Output panel
The Output panel contains options for converting colors, managing inks, and options for output 
to the PDF/X standards.

The Output panel controls how color is represented in the exported PDF file.

Color area
The Color settings specify how to represent color information in the exported Adobe PDF file. 
For example, if a customer used a mix of RGB and CMYK objects, the color settings can control 
how the RGB objects are converted to CMYK upon export, as in the Output panel of the Print 
dialog box (see page 84). All spot color information is preserved during color conversion; only 
the process color equivalents convert to the designated color space.

Color Conversion: Specifies what kind of color conversion to apply, if any. Choose from the 
following options:

• No Color Conversion. This option is appropriate for documents that are known to use color 
modes consistently and where no objects in the document require conversion for the output 
device.

• Convert to Destination. Objects with embedded profiles are converted from their profiles to 
the Destination profile, and objects without profiles are converted from the document working 
space to the Destination profile. This option can be useful for converting RGB images as you 
export to PDF.

• Convert to Destination (Preserve Numbers). Objects with embedded profiles are converted 
from their profiles to the Destination profile, and the original color values of objects without 
profiles are preserved. This option is useful for protecting the preseparated color values of 
CMYK images.

Destination: Specifies the profile to use for color conversion. The profiles available in this menu 
are either unavailable, RGB only, or CMYK only, depending on the option selected in the Color 
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Conversion pop-up menu. Using this profile, InDesign converts the document’s color informa-
tion (defined by the source profile in the Working Spaces area of the Color Settings dialog box) to 
the color space of the target output device.

Profile Inclusion Policy: Embeds profile information for color management at viewing or 
printing time. The advantage is that if the application or output device that uses the Adobe 
PDF file needs to translate colors into another color space, it has the profile information. The 
following options may be available, depending on the option selected in the Color Conversion 
pop-up menu:

• Don’t Include Profiles. Neither the Destination profile nor any image profiles are included in 
the exported PDF file.

• Include All Profiles. Any RGB and CMYK object imported into or created in InDesign CS2 is 
exported with a profile.

• Include Tagged Source Profiles. Any linked image or PDF file tagged with a profile is exported 
to PDF with its profile, while all other content is exported without a profile.

• Include All RGB and Tagged CMYK Profiles. Any RGB object tagged with a profile is 
exported with its profile; any untagged object or object created in InDesign CS2 is exported 
with the document profile. Any CMYK object tagged with a profile is exported with its profile, 
but any CMYK object not tagged with a profile is exported without a profile.

Simulate Overprint: Exports the PDF file so that it displays the effects of overprinting where 
it was applied using the Attributes palette. This option is useful when sending proofs back to 
customers using Acrobat 4, which doesn’t support overprint preview (Acrobat 5, Acrobat 6 
Professional, and Acrobat 7 Professional do, as well as the latest free Adobe Reader). Simulate 
Overprint enables you to soft-proof document colors directly on the monitor before they are 
reproduced on a particular output device.

Note: Simulate Overprint is intended for client review and proofing—do not enable Simulate 
Overprint for a PDF that will be used to generate final high-end printing or separations. Spot 
colors are not preserved when Simulate Overprint is on.

Ink Manager: Controls ink setup for separations later in the workflow, without altering the 
customer’s original document. See “Ink Manager” on page 87. Note that if you make changes 
to your document using the Ink Manager from the Export PDF dialog box (for example, you 
change all spot colors to their nearest process color equivalents), those changes will be reflected 
in the exported file, and saved with the InDesign document, but they won’t be saved with the 
PDF export preset unless you update it.

PDF/X area
The PDF/X area is only available if you selected a PDF/X preset or selected the PDF/X standard 
in the General panel. The Output Intent Profile describes the CMYK conditions that the docu-
ment was prepared for, such as SWOP. For more information about PDF/X standards, see “About 
the predefined PDF export presets” on page 112. Some of the following options are available only 
if you selected a PDF/X standard that supports them:

Output Intent Profile Name: Embeds a profile representing the type of CMYK output for which 
the document has been prepared. This profile is informational only, and is not used for color 
conversion.

Output Condition: The specific printing condition that the output profile represents, such as 
SWOP v 2.0 or Flexographic. If this is not filled in by the selected Output Intent Profile, you can 
enter descriptive text.

Output Condition Identifier and Registry Name: Additional technical information supplied by 
the output intent profile (if available), providing more details about the output intent.
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Advanced panel
The Advanced panel contains options for subsetting fonts, omitting graphics for OPI replace-
ment, selecting a transparency flattener preset, and adding Job Definition Format (JDF) support.

The Advanced panel provides control over workflows requiring OPI or flattening of transparency.

Fonts area
InDesign embeds a font unless the font vendor has restricted embedding. Embedding prevents 
font substitution when a reader edits the file and ensures that readers will see the text in its 
original font.

If InDesign cannot embed a font due to the font vendor’s settings and someone who opens or 
prints an Adobe PDF file does not have access to the original font, InDesign temporarily substi-
tutes the font with a Multiple Master typeface: either AdobeSerMM for a missing serif font or 
AdobeSanMM for a missing sans serif font. Multiple Master fonts can simulate the font metrics 
and line breaks of the original font so that the overall layout is preserved.

Subset fonts when percent of characters used is less than: Embeds only the glyphs actually 
typed in the document, based on a threshold percentage. The threshold determines the point at 
which InDesign embeds all characters for a font. For example, if you change the threshold to 35, 
InDesign embeds all characters only if more than 35% of the font’s characters are used in the file; 
if fewer than 35% of the characters are used, InDesign embeds only the characters used.

For high-resolution output, it’s a good idea to subset fonts to ensure that the glyphs used by 
the document are the ones that will be used by the output device. If font subsetting is not used, 
output may not be as expected if some glyphs at the output device have subtle differences 
compared to the glyphs in the font versions used in the document. For this reason, the PDF 
export preset Press is set to subset all fonts below 100% glyph usage by default.

OPI area
The OPI options in the Export PDF dialog box are identical to those in the Print dialog box, 
except that there is no OPI Image Replacement option in the Export PDF dialog box. See “OPI 
area” on page 95.
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The OPI settings in this dialog box don’t change the settings in the Print dialog box.

Transparency Flattener area
You can apply a transparency flattener preset when you export to PDF, just as you can when you 
print. The Transparency Flattener area in the Export PDF dialog box works identically to the 
same area in the Advanced panel of the Print dialog box. See “Transparency Flattener area” on 
page 96.

The transparency flattener preset you specify in this dialog box doesn’t change the setting in the 
Print dialog box.

Job Definition Format (JDF) area
The Job Definition Format is like an electronic job ticket that carries important information 
along with a job, so that anyone encountering the job has complete information about it. For 
this reason, JDF can improve communication and prevent costly misunderstandings. If you are 
operating a workflow that uses the Job Description Format, and Adobe Acrobat 7 Professional is 
installed, you can select the Create JDF File Using Acrobat option. When this option is on, a JDF 
file is created along with the exported PDF. Both files open in Adobe Acrobat 7 Professional so 
that you can process them further.

Security panel
You can limit access to an Adobe PDF document when you export it. When a PDF document’s 
features are restricted, any tools and menu items related to those features are dimmed. In 
Adobe InDesign CS2, the Security panel is consistent with the same panel in Adobe Illustrator 
CS2 and Acrobat 7 Professional.

The Security panel provides control over opening and editing the document.

Note: PDF export presets do not support passwords and security settings. If you export a docu-
ment that includes security, and click Save Preset from the Export PDF dialog box, the passwords 
and security settings won’t be preserved.
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Passwords area
An Adobe PDF file can have an open document password (user password) and a change secu-
rity settings password (master password). If you set any security restrictions in your file, you 
should also specify a master password; otherwise anyone who opens the file could remove the 
restrictions. If a file is opened with a master password, the security restrictions are temporarily 
disabled. If the file has both passwords, you can open it with either one.

PDF security can cause delays in prepress workflows when personnel handling the file down-
stream do not know the password. For this reason, the PDF/X-3 specification disallows the use of 
security settings.

Require a Password to Open the Document: Prevents access to the file unless the User Password 
is entered properly. The password is required even if the PDF file is opened in another program 
that can open PDF files, such as Adobe Illustrator. If you select this option, enter a Document 
Open Password.

Use a Password to Restrict Printing, Editing, and Other Tasks: Restricts the actions selected 
in the Permissions area of the Security panel unless the Master Password is entered properly. If 
you select this option, enter a Permissions Password. This password must be different than the 
Document Open Password. A permissions password is required to change any of the options in 
the Permissions area.

Permissions area
Printing Allowed: Controls the level at which printing is allowed. For prepress service providers, 
this option should be set to High Resolution if the Permissions Password is in effect. The None 
option prevents printing, which can be useful for on-screen review of materials where confiden-
tiality is a concern.

Changes Allowed: Defines which editing actions are allowed. None prevents all edits including 
entering signatures and form fields. The other option names describe the scope of restrictions.

Enable Copying Of Text, Images, And Other Content: Lets anyone use a PDF reader to copy 
and paste PDF content to other documents.

Enable Text Access Of Screen Reader Devices For The Visually Impaired: Lets visually 
impaired users use screen readers to read the document’s contents. Users can also copy and 
extract information from the document.

Summary panel
The Summary panel provides a comprehensive report on the current export settings. The 
summary can be saved, which is useful for troubleshooting and for communicating job settings 
to colleagues and customers.

Save Summary: Saves the summary as a text file that can be sent to others, printed, or archived.



112Adobe InDesign CS2 Printing Guide for Prepress Service Providers

Streamlining output with  
PDF presets
To output PDF files with a minimum of time and work, take advantage of the PDF export presets 
feature. With PDF export presets, job settings are easy to standardize with minimum potential 
for operator error.

Set up workflow-specific PDF export presets on the computers in your shop before starting to 
handle customer files. You can then apply a PDF export preset to a customer file and most or all 
of the options specific to your configuration will be applied instantly. In many cases, the only 
options you’ll have to change are the ones specific to the job. You can save time and decrease 
operator error by creating a PDF export preset in advance for each workflow you regularly use in 
your shop.

About the predefined PDF export presets
Adobe InDesign CS2 includes predefined PDF export presets. These are shared with other 
Adobe Creative Suite 2 applications if they are installed.

Note that for prepress service providers, Press Quality is the preset that should typically be used 
for final output. However, Smallest File Size can be useful for proofing and reviews, particularly 
when exchanged over a network. In addition, many organizations are now standardizing around 
PDF/X-1a and PDF/X-3. These ISO standards should be of particular interest to prepress service 
providers because they are specifically designed to increase the reliability of PDF-based prepress 
workflows. You can also choose a preset based on how you want to handle transparency: High 
Quality Print and Press Quality preserve live transparency, while the PDF/X standards flatten 
transparency. 

The following PDF export presets are built into Adobe InDesign CS2:

• High Quality Print. Creates Adobe PDF files that are intended for desktop printers, digital 
copiers, publishing on a CD-ROM, or to send to a client as a publishing proof. In this set of 
options, file size is still important, but it is not the only objective. This set of options uses 
compression and downsampling to keep the file size down, but it also embeds subsets of all 
fonts used in the file. This preset also provides for accessibility, which is becoming more widely 
required.

 Note: Do not confuse the High Quality Print preset with the Press Quality preset. The High 
Quality Print preset exports Adobe PDF files that output well to desktop printers and proofers, 
and the Press Quality preset exports PDF files for prepress output devices, color separations, 
and high-end digital presses.

• Press Quality. Creates Adobe PDF files that will be printed as high-quality final output to 
devices such as an imagesetter, platesetter, or digital press. In this case, output quality is a 
much higher priority than file size. The objective is to maintain all the information in an 
Adobe PDF file that a commercial printer or service provider will need to print the document 
correctly. This PDF export preset does not convert color spaces. It downsamples color and 
grayscale images to 300 dpi and monochrome images at 1200 dpi, embeds subsets of all fonts 
used in the file, and uses other settings to preserve the maximum amount of information about 
the original document.

• PDF/X-1a 2001. Creates Adobe PDF files that conform to the ISO-standard PDF/X-1a specifi-
cation. The objective of this standard is to deliver a file that is ready for high-resolution CMYK 
output. Compression settings are identical to the Press preset. The PDF is generated for PDF 1.3 
(Acrobat 4) compatibility, RGB colors are converted to CMYK as the output color space, and 
OPI content cannot be omitted. Spot colors are supported, and the transparency flattener is set 
to High Quality. You can preflight PDF/X-1a files in Acrobat 6 or 7 Professional. When you use 
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InDesign to convert to either PDF/X-1a or PDF/X-3 , InDesign validates the document against 
its ability to be converted to those standards, and InDesign will alert you if there is a problem.

• PDF/X-3 2002. Creates Adobe PDF files that conform to the ISO-standard PDF/X-3 specifica-
tion. The objective of this standard is to deliver a file that is ready for high-resolution output 
within a CMYK workflow or within a color-managed RGB workflow. Compression settings 
are identical to the Press Quality preset. It doesn’t allow security settings. In other respects it’s 
identical to PDF/X-1a.

• Smallest File Size. Creates compact Adobe PDF files that will be displayed on the World Wide 
Web or an intranet, or that will be distributed through an e-mail system for on-screen viewing. 
This set of options attempts to create as small a document as possible. It compresses and 
downsamples to monitor resolution; converts all colors to RGB; maintains compatibility back 
to Acrobat 4; and embeds subsets of all fonts used in the file except the Base 14 fonts (which are 
not embedded). It also optimizes files for byte serving.

You can’t edit the built-in presets, but you can create your own, using a built-in preset as a 
starting point. If you base a preset on PDF/X-1a or PDF/X-3 by selecting one of those standards 
from the Standard pop-up menu in the General dialog box, the choices available to you in the 
rest of the PDF Export Preset dialog box are constrained to maintain conformity to the standard 
you chose. If you selected a PDF/X standard, but the name disappears from the Standard pop-up 
menu, you’ve set an option that doesn’t conform to the PDF/X standard you selected.

Setting up PDF export presets
If you’ve worked with print presets before, setting up PDF export presets will be familiar to you. 
As you set up a preset, pay attention to the Warnings area, which can alert you to inconsistencies 
or combinations of settings that may result in unwanted output.

To open the Adobe PDF Presets dialog box, choose File > Adobe PDF Presets > Define.

To create or edit a custom Adobe PDF preset:

1 In the Adobe PDF Presets dialog box, do one of the following:

• To create a new preset, click New, and type a Name.

• To change an existing custom preset, double-click the file in the list, or select the 
file and click Edit.



2 Specify export settings as necessary in the Standard pop-up menu, the Compatibility pop-up 
menu, and in any of the panels listed in the menu under the name, and then click OK. The 
options available in the panels are the same as those in the Export PDF dialog box, except for 
the Security options.

To rename or delete a custom PDF export preset:

1 In the Adobe PDF Presets dialog box, do one of the following:

• To rename an existing preset, select a preset in the list, click Edit, type a new name, 
and then click OK.

• To delete presets, select one or more presets in the list, click Delete, and then click 
OK to confirm the deletion.

2 Click OK.

To load custom PDF export presets from another file:

1 In the Adobe PDF Presets dialog box, click Load.

2 Locate and double-click the file containing the presets you want to load, or select the file and 
click Open. You can also load a presets file by double-clicking the file on the desktop, without 
having to open the Adobe PDF Presets dialog box first.

To save PDF export presets to a file:

1 In the Adobe PDF Presets dialog box, select one or more presets in the list to export.

2 Click Save As. Specify a name and location, and then click Save.
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